+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    1.310
    Verdinhas
    107

    AP trava por aquecimento?

    AP trava por aquecimento?
    Aqui está bem quente ultimamente. Comecei a perceber uma instabilidade na rede sem fio. O windows detecta a rede, conecta, mas não consegue pegar IP (DHCP) e se eu seto na mão, não funciona.
    O servidor DHCP não é o AP, é outro aparelho. E se conecto com cabo, funciona.
    Quando desligo e ligo o AP, volta a funcionar.
    Já aconteceu 2 vezes.
    Tudo leva a crer que é o AP, mas o estranho é o PC conectar e só não conseguir pegar o IP. Ou (com IP setado na mão) conectar mas não trafegar dados. Parece que só trava a porta RJ.
    Acham possível?

    É um AP D-Link DWL-2100AP.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Oct 2006
    Mensagens
    186
    Verdinhas
    1

    Tenho um que passava pelo mesmo problema. Tenta atualizar o firmware, no meu caso resolveu.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.310
    Verdinhas
    107

    Citação Citando albarracim Ver mensagem
    Tenho um que passava pelo mesmo problema. Tenta atualizar o firmware, no meu caso resolveu.
    Eu atualizei fazem uns meses. Estava estável.
    É uma merda achar o firmware certo pros DLINK.

  5. #4
    Membro
    Info
    Registro
    Mar 2008
    Mensagens
    524
    Verdinhas
    0

    Citação Citando danielqjf Ver mensagem
    Eu atualizei fazem uns meses. Estava estável.
    É uma merda achar o firmware certo pros DLINK.
    Sim, trava. Falo por experiencia própria. Meu AP tava ao lado de um no-break + um router VOIP e percebi que ele travava muito. Foi só eu separar os aparelhos que melhorou muito.

    Outra coisa que trava muito alguns tipos de AP é VOIP. Tive que aplicar um path no meu por causa disso.

    []s

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.310
    Verdinhas
    107

    Pior que o meu está num quarto que não tem nenhum eletrônico.
    Minha paciência acabou. Vou cabear o apartamento e quero que essa merda de wireless vá pra p*&@#*&*&.
    Sem contar que em volta de casa já tem um zilhão de redes sem fio. E cada dia aparece uma nova. Aí o sinal fica um lixo.
    Agora por exemplo não to conseguindo nem 1 Kbps entre os 2 micros daqui. Queria pegar um arquivo de 600 KB e não consegui.

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.310
    Verdinhas
    107

    Informação.
    Fiz um teste. Desmontei o AP. Liguei. Esquentou. Começou a ficar instável.
    Coloquei um ventilador em cima dele. Parou. Tirei o ventilador, voltou.
    Resultado. Cortei a tampa dele e instalei um pequeno fan. Parou o problema.
    Até o sinal melhorou.

    Fica ai para alguém que tiver problema parecido com AP.

  8. #7
    Membro Avatar de spiderdk
    Info
    Registro
    Apr 2001
    Mensagens
    2.624
    Verdinhas
    59

    Eu tb tenho essa "impressao" pois meu model 500B fica em cima do DI-524 e volta e meia a conexao trava eu tiro o 500B em cima e ta fervendo o DI-524

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2003
    Mensagens
    1.310
    Verdinhas
    107

    Citação Citando spiderdk Ver mensagem
    Eu tb tenho essa "impressao" pois meu model 500B fica em cima do DI-524 e volta e meia a conexao trava eu tiro o 500B em cima e ta fervendo o DI-524
    Tenta ventilar ele aberto antes de cortar. Se resolver, não tenha dúvidas.
    O meu é um DLINK também. E detalhe. Coloquei um dissipador de memória sobre dois CIs que esquentavam bem (antes de colocar o fan). Acho que não precisa. Mas acabei deixando depois...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões