+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    7
    Verdinhas
    0

    [DUVIDA] Abit Fatal1ty FP-IN9 SLI + Core2Duo E6550

    Eu comprei uma Abit Fatal1ty FP-IN9 SLI e um Core2Duo E6550, mas quando comprei não sabia que o FSB da Fatal1ty era de 1066 e o do CPU era 1333.
    A placa veio com defeito, pq eu ja tesei com outro processador de 1066 e não funciono.
    Queria saber se a MOBO vai roda com essa CPU. Não tava afim de ter que trocar de CPU tb né... =/
    Agradeço mto desde já
    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Tim_McCracken
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2004
    Mensagens
    613
    Verdinhas
    13

    Citação Citando squadron Ver mensagem
    Eu comprei uma Abit Fatal1ty FP-IN9 SLI e um Core2Duo E6550, mas quando comprei não sabia que o FSB da Fatal1ty era de 1066 e o do CPU era 1333.
    A placa veio com defeito, pq eu ja tesei com outro processador de 1066 e não funciono.
    Queria saber se a MOBO vai roda com essa CPU. Não tava afim de ter que trocar de CPU tb né... =/
    Agradeço mto desde já
    Valeu!
    Rapaz,


    No site da ABIT, vendo este link de suporte de processador por motherboard e no link das bios, vi que dá pra usar o E6550, mas tente atualizar as bios, ou se puder, pegar uma motherboard com Chipset Intel P35 ok?

    Abraços e boa sorte!
    Tim.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    505
    Verdinhas
    40

    ela suporta sim so tem que atualizar a bios...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    558
    Verdinhas
    10

    Vc falou que a placa não funciona, o que acontece?

    A minha quando comprei tinha um mal contado no cartão sli, ela ligava mas nao dava video, depois que mexi no cartao sli ficou tudo normal, vi isso acontecer com mais uns 4 ou 5 Fatality, a sua pode estar com esse mal contado tbm,

  6. #5
    Membro Avatar de Genetically Mod. Towel
    Info Conteúdo e Citações Jogos Mensageiros
    worst character ever
    Registro
    Oct 2007
    Mensagens
    5.891
    Verdinhas
    7985

    amigo, atrás dela,(perto do power), tem um jumper, joga ele pros pinos da esquerda, deixa uns 10 segundos, depois põe no pino da direita denovo, aposto que vai funcionar, isso vai resetar o cmos, esse pino às vezes vem um pouco solto (na minha veio), tenta fazer isso, daí boota com o cpu de 1066 e atualiza a bios, tomara que funcione
    boa sorte!

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    7
    Verdinhas
    0

    Citação Citando Fguarezi Ver mensagem
    Vc falou que a placa não funciona, o que acontece?

    A minha quando comprei tinha um mal contado no cartão sli, ela ligava mas nao dava video, depois que mexi no cartao sli ficou tudo normal, vi isso acontecer com mais uns 4 ou 5 Fatality, a sua pode estar com esse mal contado tbm,
    Eu acho q não é isso pq eu ja tirei o cartão, coloquei no lugar de novo e a placa continua sem dar sinal de vida... nem apitando ela está...
    Mas eu vo tentar faze isso de novo, vai q ela vive...

    Citação Citando seusicha Ver mensagem
    amigo, atrás dela,(perto do power), tem um jumper, joga ele pros pinos da esquerda, deixa uns 10 segundos, depois põe no pino da direita denovo, aposto que vai funcionar, isso vai resetar o cmos, esse pino às vezes vem um pouco solto (na minha veio), tenta fazer isso, daí boota com o cpu de 1066 e atualiza a bios, tomara que funcione
    boa sorte!
    Isso dai eu não sabia... vo tentar faze sim, mas ja vo tenta fazer direto na loja onde comprei, pq eu ja trouxe ela pro trabalho pra levar pra trocar, mesmo trocando ela ou fazendo ela funcionar, ja vo pedi pro dono da loja faze o update da bios, assim chego em casa e boto com o meu CPU despreocupado.
    Abraços para todos e muito obrigado pela ajuda!

  8. #7
    Membro Avatar de Genetically Mod. Towel
    Info Conteúdo e Citações Jogos Mensageiros
    worst character ever
    Registro
    Oct 2007
    Mensagens
    5.891
    Verdinhas
    7985

    Citação Citando squadron Ver mensagem
    Eu acho q não é isso pq eu ja tirei o cartão, coloquei no lugar de novo e a placa continua sem dar sinal de vida... nem apitando ela está...
    Mas eu vo tentar faze isso de novo, vai q ela vive...



    Isso dai eu não sabia... vo tentar faze sim, mas ja vo tenta fazer direto na loja onde comprei, pq eu ja trouxe ela pro trabalho pra levar pra trocar, mesmo trocando ela ou fazendo ela funcionar, ja vo pedi pro dono da loja faze o update da bios, assim chego em casa e boto com o meu CPU despreocupado.
    Abraços para todos e muito obrigado pela ajuda!
    opa, depois só fala se funcionou =p

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2003
    Mensagens
    7
    Verdinhas
    0

    Citação Citando seusicha Ver mensagem
    opa, depois só fala se funcionou =p
    funciono q é uma beleza! mesmo sem atualizar a BIOS.
    Não tive tempo de fazer isso ontem... vo faze hj chegando do trampo
    Valeu pela ajuda ae galera!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões