+ Responder Tópico
  1. #1
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.874
    Blogs
    1
    Verdinhas
    16159

    [Problema] Ligar PC numa HDTV via adaptador DVI-I>componente

    Olá a todos

    recentemente, comprei este adaptador > http://produto.mercadolivre.com.br/M...v-projetor-_JM

    Hoje chegou bunitinho e fui testar na minha HDTV, mas não funciona, fucei e fucei mas não consegui, pra não dizer que foi um fracasso total, quando eu fui ativar a minha TV (que tá no s-video) apareceu imagem na HDTV, mas como 480i, em preto e branco e sem usar a tela toda

    Minha VGA é uma Radeon 9550, com o Catalixo 6.12 e atitools.

    alguém pode me dar uma força?

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.874
    Blogs
    1
    Verdinhas
    16159

    Ah e no ATI Tools, quando ligo o cabo, aparece "DCC out" em vermelho

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    82
    Verdinhas
    42

    Olha, eu já tive problema parecido usando uma FX5200 ligada numa Sony Bravia 46" 1080p pelo cabo DVI-HDMI. Algumas vezes a imagem aparecia mas sumia logo depois.
    Experimentei então testar com outro PC, com uma 7600GS. Funcionou perfeitamente.

    Minha conclusão é que algumas placas são limitadas na hora de trabalhar com HDTV, ou, então, é alguma coisa relacionada com o HDCP. Realmente não sei...
    Só posso aconselhar que, caso tenha uma outra placa de vídeo mais nova, faça um teste.

  5. #4
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.874
    Blogs
    1
    Verdinhas
    16159

    Infelizmente não tenho

    Mas essa VGA tecnicamente funfaria com o adaptador da ATI (que custa 3x mais) acho que algo na configuração dela

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    2
    Verdinhas
    0

    Tentou usar um cabo com conector dvi no pc e hdmi na TV? Nunca o vi em 'ao vivo' mas já vi fotos e testes do cabo. Parece que não tem problemas.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    382
    Verdinhas
    75

    Sua TV por acaso tem entradas RGB ou HDMI fora a Video Componente? Se tiver vc fez a pior escolha possível das três...

    Mas em todo caso sua placa deveria funcionar com esse cabo video componente... Verifique as opções no painel de controle do catalyst.

  8. #7
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.874
    Blogs
    1
    Verdinhas
    16159

    Citação Citando CesarDRK Ver mensagem
    Sua TV por acaso tem entradas RGB ou HDMI fora a Video Componente? Se tiver vc fez a pior escolha possível das três...

    Mas em todo caso sua placa deveria funcionar com esse cabo video componente... Verifique as opções no painel de controle do catalyst.
    Tem, mas eu escolhi o componete pois (pelo plano original) eu ia fazer um cabo com uns 12m de extensão, nessa distância, o DVI, se não for bem blindado fica sucetivel a interferencia e um cabo bem feito sai muito caro, como o componente tem um sinal robusto fica facil fazer um cabo simples e barato pra levar o sinal a essa distância

    Acho que descobri o problema, parece que tem que deixar apenas o adaptador ligado na saida da VGA, se não dá xabu, mas ainda não testei a teoria

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões