+ Responder Tópico
  1. #1
    Membro Avatar de rocknaveia
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    Memorias Crucial Ballistix 1066- MOstram ser 800?

    Pessoal, alguem pode me explicar porque as memorias Crucial Ballistix 1066 mostram no everest e cpu-z que sao 800MHz?

    Tenho 2 modelos aqui, com e sem led.

    Modelo
    BL2KIT12864AL1065
    http://www.crucial.com/store/partspe...KIT12864AL1065

    Vendi para um cliente e ele está alegando que as memorias são 800mhz

    Valew

    Edit: Foto do meu kit 1066

    Última edição por rocknaveia : 22-03-2008 às 18:41

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    qual a mobo dele?
    pode ser que ele esteja usando uma mobo que rode no maximo ddr2 800.
    outra possibilidade é setar isso na bios

  4. #3
    Membro Avatar de rocknaveia
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    Citação Citando KillinG4FuN Ver mensagem
    qual a mobo dele?
    pode ser que ele esteja usando uma mobo que rode no maximo ddr2 800.
    outra possibilidade é setar isso na bios
    P5K-Deluxe , as memos estao rodando a 1066 mas os programas mostram que elas sao 800

    E as memos sao 1066 como descreve o site do fabricante.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    47
    Verdinhas
    0

    aqui tb acontece a mesma coisa

  6. #5
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Experimenta outro software. Testa pelo CPU-Z e clica na aba memória \ SPD
    Última edição por Cardone : 24-03-2008 às 8:11

  7. #6
    Membro Avatar de Falcon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2001
    Mensagens
    2.191
    Verdinhas
    14

    Tinha umas memórias que marcava um clock mais alto mas não era, ela era de um clock mais baixo porém aceitava o/c até aquele clock mais alto. Não será isso?

  8. #7
    Membro Avatar de rocknaveia
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    7.957
    Verdinhas
    451

    Pelo CPU-Z mostra a mesma coisa...

  9. #8
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628

    Citação Citando rocknaveia Ver mensagem
    Pelo CPU-Z mostra a mesma coisa...
    Pelo SPD ???

    Cola uma foto aqui pra gente ver.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    1
    Verdinhas
    0

    Os fabricantes colocam o spd pra 800 mhz para garantir maior compatibilidade na hora de bootar com 1.8v em algumas mobos. As memorias são sim 1066mhz, só é dar uma olhada no segundo EPP q tem os timmings e frequecia ótima da memoria. Dependendo da mobo vc vai poder ler diretamente o EPP ou vai ter q configurar manualmente os timmings corretos.

    O mesmo acontece aqui comigo mas com memorias gskill 1066mhz. O spd mostra 800 mhz e o EPP tem os tempos certos... se não me engano li isso no próprio fórum da gskill.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões