+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.728
    Verdinhas
    50

    Morreu hd ???

    era soh o que me faltava perde 500gb de dados !!!
    bom eh o seguinte ... fui viajar semana passada e voltei hj, ouseja fico 10 sem liga o hd externo.
    ok hj coloco o cabo e tudo ligo o comp.. o hd externo LIGA faz barulho que ta rodando mas meu windows (Vista 64bits) nao reconheceu... achei estranho pq ate semana passada tava reconhecendo dai fui tenta em um windows xp e tb nada de reconhece, liga normal o hd roda mas nao aparece nada no meu computador, ja tentei trocar os cabos, computadores diferentes etc ....

    oque sera que pode ser ??? alguma sugestao ???
    e sera que consigo tira os dados de dentro???

    bom galera valew... e ai vai o modelo do bixo


    i gual esse mas de 1tb ...
    pra variar nada de ajuda do site da wd ....

    valew ai

  2. # Publicidade
    Publicidade

  3. #2
    Banido
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    8.482
    Verdinhas
    4

    tenta ver se o Partition Magic acha ele..se achar...blz... ja é um começo!

    se não, vê na bios se tá ativo os suportes a USB, dá um geral..e o principal...testa em outro pc!

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    abra o case, tire o hd e tente ligar direto no computador..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões