+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Micreiros curiosos e solidários de ctba, vejam!

    Sorry pela chamada pessoal... é que preciso de uma ajuda local, e achei melhor recorrer assim. Comprei o seguinte recentemente:

    Abit IP35 (não pro, não -E)
    C2D E8400
    4GB RAM GSkill DDR2-1000

    O que eu já tinha:

    XFX 8800GT 512MB
    Fonte OCZ 600W Gamexstream
    HD Seagate 320GB SATA2.

    Pra fazer um up no meu A64 que já ia fazer 2 anos. O problema é o seguinte, a bagaça não liga, ou melhor, liga por 2 segundos, desliga sozinho, liga de novo, desliga, liga... e fica nisso. A única coisa que consegui fazer foi testar um pente de 1gb kigston ddr2-800 que consegui emprestado, sem sucesso. (isto é, aparentemente o problema não é da GSkill)

    O que eu precisava era de algum colega aqui de ctba com a disposição de me ajudar a testar as peças pra tentar achar o culpado... ou pra descobrir que existe alguma incompatibilidade entre eles, sei lá.

    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    montou fora do gabinete?

    testou só com o processador e viu se bipa e se mantém ligado?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    montou fora do gabinete?

    testou só com o processador e viu se bipa e se mantém ligado?
    Montei fora sim, inclusive até testei com outra fonte que eu tinha aqui sobrando, pra descartar alguma incompatibilidade... Só com o processador não testei não, mas como testei com 2 memórias diferentes... Temos algumas possibilidades:

    Defeito da mobo (+ provável)
    Defeito do E8400 (- provável)
    Alguma incompatibilidade entre o c2d e a mobo (pode ser, já que os 8400 são bem novos)

    Memória eu descartei, a não ser que por alguma bizarrice nem a GSkill nem a Kingston funcionem nessa mobo...

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.949
    Verdinhas
    112

    se vc morasse aqui ou eu morasse em Ctba eu deixaria vc testar seu proc na minha mobo

    Masss... seria legal se vc oferecesse alguma coisa em troca pela ajuda do pessoal em Ctba, o que acha ? Tipo, pagar um rodízio de carne

  6. #5
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    26
    Verdinhas
    0

    O dinheiro que ele gastaria pagando esse rodízio, ele levaria o pc em qualquer lojinha por ai né =P
    Se bem que nego vai por um monte de defeitos... pensando bem, melhor ele pagar o rodízio IAEIUAHEiaHei

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Tá bom, eu pago o churrasco... hehe

    Ninguém se habilita?

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2007
    Mensagens
    313
    Verdinhas
    17

    Citação Citando frombauer Ver mensagem
    Tá bom, eu pago o churrasco... hehe

    Ninguém se habilita?
    Não sai mais em conta chamar um técnico por aí ? ¬¬

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando andrenanet Ver mensagem
    Não sai mais em conta chamar um técnico por aí ? ¬¬
    Eu tava zoando né... além do mais, um técnico não resolve o problema, preciso de um outro processador mais antigo (qq celeron serve), pra bootar a máquina e atualizar a BIOS.

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    94
    Verdinhas
    0

    Só por curiosidade, checasse direitinho se as coneções de energia estao certas? Tpw, os já vi isto 2x.
    a primeira, a fonte tava em 220v e o modulo isolador largava 110v.
    na segunda, o cara ligou errao o cabo de 4pinos de energia 12v. Ve se nao é isto, pode parecer besteira mas os dois tiveram dias horriveis ate descobrir o detalhe.
    Senão, ainda tem chance de ser a fonte, já testasse outras ne?
    Boa sorte ae, brother

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    382
    Verdinhas
    75

    Acho q vc precisa de um update na bios hein... Mas terá q espetar outro proc mais antigo pra fazer isso.

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando Arturvt Ver mensagem
    Só por curiosidade, checasse direitinho se as coneções de energia estao certas? Tpw, os já vi isto 2x.
    a primeira, a fonte tava em 220v e o modulo isolador largava 110v.
    na segunda, o cara ligou errao o cabo de 4pinos de energia 12v. Ve se nao é isto, pode parecer besteira mas os dois tiveram dias horriveis ate descobrir o detalhe.
    Senão, ainda tem chance de ser a fonte, já testasse outras ne?
    Boa sorte ae, brother
    Tá tudo certo, e sim, já testei com outra fonte.

  13. #12
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.766
    Verdinhas
    444

    "micrerios"? qto anos vc tem?

    vc salva suas musicas no winchester?

  14. #13
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando CesarDRK Ver mensagem
    Acho q vc precisa de um update na bios hein... Mas terá q espetar outro proc mais antigo pra fazer isso.
    EXATAMENTE, é por isso que eu preciso de alguém pra me ajudar!

  15. #14
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando Super Fodão Ver mensagem
    "micrerios"? qto anos vc tem?

    vc salva suas musicas no winchester?
    Tenho 30. Sempre salvei no HD... hehe

    Tem algum termo mais novo, fora "nerds"? lol

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2004
    Mensagens
    142
    Verdinhas
    1

    Daí frombauer,
    Sou de Curitiba, tenho pc não tão top, mas dá pra testar todas as tuas coisas...

    Asus P5WDH DLX
    2 x 1gb DDR2 667
    Fonte Spire 500w
    C2Duo E6600
    ATI HD3850 512mb

    me add no msn, aí

    [email protected]

    quanto ao pagamento, trazendo uma cervejinha pra gente tomar enquanto testa tá mais que bom, hahahaha!

    [ ]'s

  17. #16
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando Lucky_Strike Ver mensagem
    Daí frombauer,
    Sou de Curitiba, tenho pc não tão top, mas dá pra testar todas as tuas coisas...

    Asus P5WDH DLX
    2 x 1gb DDR2 667
    Fonte Spire 500w
    C2Duo E6600
    ATI HD3850 512mb

    me add no msn, aí

    [email protected]

    quanto ao pagamento, trazendo uma cervejinha pra gente tomar enquanto testa tá mais que bom, hahahaha!

    [ ]'s
    Valeu cara, mas acabei de voltar da casa de um conhecido (nem sabia que ele tinha c2d), e resolvi o problema... bootamos a máquina com o E6750 dele, atualizei a BIOS, e agora o meu E8400 é reconhecido sem problemas.

    Mas obrigado mesmo assim!

    Abração

  18. #17
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    666
    Verdinhas
    5

    Eu ia falar pra vc fazer justamente isso. As IP35, além de ter problema de Double Boot (Liga, desliga, liga geralmente), tavam tendo treta pra rodar os 45nm nativamente, então precisava do update pra bios mais recente.

    Eu tenho uma IP35-E aqui, placa firmeza.

  19. #18
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    642
    Verdinhas
    0

    Citação Citando Warlocked Ver mensagem
    Eu ia falar pra vc fazer justamente isso. As IP35, além de ter problema de Double Boot (Liga, desliga, liga geralmente), tavam tendo treta pra rodar os 45nm nativamente, então precisava do update pra bios mais recente.

    Eu tenho uma IP35-E aqui, placa firmeza.
    Com a BIOS 16, não dá mais bouble-boot. ALiás, pelo que andei vendo o DB é coisa do chipset P35, várias mobos de várias marcas tinham ou têm o problema, que foi contornado/minimizado em atualizações de BIOS.

    Ainda estou escrevendo no PC antigo, mas daqui a uns dias quando tiver tempo vou colocar esse E8400 a 4GHz... hehe

  20. #19
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    382
    Verdinhas
    75

    Minha P5B tem double boot... Pelo que eu saiba é por causa do chipset. Não vejo problema nenhum nisso !

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões