+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    412
    Verdinhas
    0

    Ipod 5g não funfa Itrip?!

    Eu comprei um itrip essa semana, lí o manual, espetei ele no ipod, dei play, e nada.
    Ja fiz o diabo. Dei restore, atualizei, só não fiz downgrade ainda...
    Eu achei que ele tava com problema, mas eu testei num ipod 5g de 30gb e funciona perfeito, e também num ipod nano, funciona.
    Agora: será que meu ipod ta com problema na entrada dock?? eu comprei ele não faz nem 4 mêses.
    Não acho que seja problema no meu ipod (5.5g = 80gb) por que eu transfiro arquivos normalmente pelo cabo dele, e além disso, eu também consigo transferir pela mini-usb do itrip.
    Q merda, eu consigo até ligar o ipod no pc pelo itrip, mas o lazarento não liga nem por um cristo quando eu do play...

    Alguma sugestão?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    1
    Verdinhas
    0

    Ola Fredq, tive o mesmo problema, quase levei o meu ipod 80 gb para o conserto, quase fiquei louco e o Itrip não funcionou de jeito nenhum, tb testei num de 60 gb e funcionou normal, outro dispositivo que testei no meu foi aquele óculos de projeção, no meu nem sinal de vida, no de 60 gb, funcionou de primeira, estive reparando e o conector tem uma pequena diferença entre o 60 e o 80. Coclusão, vendo a sua colocação, confirmou minhas suspeitas que esses acessórios não funcionam com o ipod de 80 gb, se alguem tiver um modelo desses com esse acessorio funcionando por favor nos informe aqui.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões