+ Responder Tópico
  1. #1
    Membro Avatar de JPSC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Placa de vídeo incompatível??

    Seguinte pessoal, há um tempo atrás eu tentei fazer um upgrade no meu antigo pc, eu precisava trocar a placa de vídeo pois ela já havia pifado de vez, resolvi então comprar uma radeon 9250 da gygabite, achei por um bom preço, mas quando fui instalar no meu pc veio o problema, o windows não carrega. Eu instalei a placa e depois reiniciei pra terminar a instalação mas o windows começa a carregar e para quando aparece o que deveria ser o desktop, mas sem nada, só o ponteiro do mouse, até mesmo quando pressiono ctrl+alt+del aparece a lista mas sem nenhum programa rodando, é só desinstalar a placa que tudo volta ao normal, mas com a visualização tosca de 16 cores. O que pode ser? Será que a minha placa é incompatível com o resto do pc?
    Eu tenho uma placa mãe asus p3v4x, pentium 3 800 mhz, 1 gb de memória, a placa de vídeo é a radeon 9250 de 128mb.
    Por favor me ajudem, alguém sabe algum site que tenha uma lista de placas compatíveis?
    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de lordmac
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    7.671
    Verdinhas
    6429

    Amigo, teste essa placa em outro computador para ver se ela está OK.

  4. #3
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    A placa está ok, ela até chegou a rodar perfeitamente no meu pc, mas apenas uma vez, lgo depois que instalei, depois disso começou a dar esse pau....Não tem nenhum sugestão do que possa ser?

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 2001
    Mensagens
    2.142
    Verdinhas
    135

    Citação Citando JPSC Ver mensagem
    A placa está ok, ela até chegou a rodar perfeitamente no meu pc, mas apenas uma vez, lgo depois que instalei, depois disso começou a dar esse pau....Não tem nenhum sugestão do que possa ser?
    vc formatou a maquina?

  6. #5
    Membro Avatar de Sganza
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    5.150
    Verdinhas
    2501

    por acaso essa placa mae nao tem video onboard? se tiver, vc precisa desabilita-la no setup da bios, se nao vai dar pau...
    outra coisa: tenta pegar os drives mais atualizados na internet em vez de instalar o que vem no CD

  7. #6
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    A placa de vídeo é offboard, tanto é que era a que eu tinha...
    Formatei todo o pc antes de instalar a placa....queria colocar tudo novo e funcionando, mas acabei não conseguindo, eu vi em algum lugar que tem algumas placas agp 4x/8x que não funcionam direito quando colocadas numa placa mãe agp 4x/2x, isso é verdade? Talvez seja esse o caso.

  8. #7
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Olhei no manual da placa, ela só é compatível com APG 3.0 ou superior, como faço pra saber se a minha placa mãe é compatível, procurei no manual e nada, alguém tem pelo menos alguma idéia de quando surgiu esse padrão?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões