+ Responder Tópico
Página 2 de 3 Primeira 1 2 3 Última
  1. #26
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    666
    Verdinhas
    5

    Processador mal encaixado? Se vc sequer cogitou essa possibilidade eu só posso imaginar a merda que pode ter rolado.

    Mas tomara que não seja nada

  2. # Publicidade
    Publicidade

  3. #27
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Eh pra por o que aqui?
    Registro
    Jul 2004
    Mensagens
    1.322
    Verdinhas
    19

    Tenta tirar a mobo do gabinete, monta ela em cima da mesa mesmo e liga. se ligar é porque você esqueceu alguma coisa (como os espaçadores da mobo com o gabinete) e ela tá entrando em curto.

    A mobo só não posta quando tá em curto, sem ram ou sem proc (mal encaixe nos dois). Mesmo assim, dependendo da mobo, ela apita dizendo que falta a ram ou o proc, sem vga ela apitaria com certeza. Tenha certeza que o speaker tá ligado nela também para que ela te avise de qualquer coisa.

    Pra ligar, é só usar um pedaço de metal (eu uso chave do carro, pq tem o pedaço de plástico que me isola da chave) e encostar nos pinos que são ligados ao botão de ligar. Pra desligar é só encostar de novo e esperar um pouco.

  4. #28
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Acho q a placa-mãe não está boa não....Eu pedi ajuda aos universitários e eu tinha montado tudo corretamente sim. Foi tudo desmontado e montado tudo de novo do zero, mas continua igual...Mesmo só ligando a placa-mãe sem nada, nem processador, ele não apita de jeito nenhum...O mais engraçado é q a máquina liga (sem post) , mas nunca mais desliga...Só desliga qdo eu desligo o botão da fonte!!
    Qdo eu ligo a máquina, todos os coolers funcionam (coolers do processador, vga, gabinete), mas não acontece mais nada...Fica nessa pra sempre...Não inicializa a bios e nem dá pra desligar a maquina pelo botão de power ou reset.
    Ah, e o speaker está ligado e foi testado e ele está funcionando tb, então não é problema de falta de beep pq o speaker está com problemas...

  5. #29
    Membro Avatar de Boto®
    Info Conteúdo e Citações Jogos Mensageiros
    Usuario Gold-Diamante
    Registro
    Oct 2002
    Mensagens
    3.138
    Verdinhas
    450

    Tira uma foto de com oestá montado pra gente ter uma idéia....

  6. #30
    Membro Avatar de lorotãO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.824
    Verdinhas
    870

    tentou ligar a placa mae dando um curto no power dela?
    ta estranho isso ai de nao desligar

  7. #31
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.696
    Verdinhas
    4726

    É necessário atualizar a BIOS dessa mobo para poder rodar normalmente o Phenom? Já vi casos com processadores Q6600, na qual era necessário atualizar primeiro a BIOS da mobo para poder rodá-lo [no caso fazendo isso com outro processador qualquer, como um C2D], do contrário não ia..

    Abcs..

  8. #32
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Citação Citando lorotãO Ver mensagem
    tentou ligar a placa mae dando um curto no power dela?
    ta estranho isso ai de nao desligar
    sim, tentei limpar a bios com jumper do CLR_CMOS, mas não adiantou...Esse negócio de não desligar tá muito estranho mesmo..

  9. #33
    Membro Avatar de febo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2006
    Mensagens
    1.150
    Verdinhas
    2

    Mais um orelhudo dando opinião...

    Deconecte todos os componentes da mobo, inclusive fonte, retira a bateria e deixe pelo menos 15 minutos
    a bateria fora.

    Reconecte a fonte, plugando todos os conectores, placa de video e somente um pente de memoria, mais o processador, e veja se acontece alguma coisa.

  10. #34
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    Citação Citando eduhunter Ver mensagem
    É necessário atualizar a BIOS dessa mobo para poder rodar normalmente o Phenom? Já vi casos com processadores Q6600, na qual era necessário atualizar primeiro a BIOS da mobo para poder rodá-lo [no caso fazendo isso com outro processador qualquer, como um C2D], do contrário não ia..

    Abcs..
    a bios pro phenom 9600 é desde a F3, de dezembro, deve ser ela ou a F4 que vem de fabrica o.o

  11. #35
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    É, parece q rola um problema entre Phenom 9600 Black Edition e Mobo Gigabyte GA-MA790FX-DS5 e a solução é atualizar a BIOS...Como eu não tenho um outro processador para botar na minha mobo e fazer a atualização eu mesma, vou ter q passar na Sta Efigênia e pagar pela atualização...

    Vi na New Egg,de onde minha mobo veio, os comentários de alguns dos insatisfeitos , q tiveram o mesmo problema q o meu ...Deve ser uma mobo mais antiga com a BIOS mais velha!!!

    Pelo menos se eu pedir a atualização de bios já mata dois coelhos com uma cajadada só...Se com outro processador a mobo funcionar, significa q a placa não está com defeito...

    Agora , se não for isso, vou ter q pedir uma RMA pra placa Daí acho q vão ser mais 2 meses sem PC em casa....Q raiva!!

  12. #36
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    590
    Verdinhas
    77

    Complicado essas coisas, tive um problema parecido uma vez (na verdade várias) parece carma, toda vez que viajo, volto e vou ligar o PC a tranqueira num liga, sempre é a mesma coisa, tirar a RAM, soprar e (depois de tussir um pouco com o tanto de poeira que sai) colocar de novo, mas meu pc já tem 3 anos, a culpada é a sujeira, o seu deve ser algum componente quebrado ou algum pau de compatibilidade mesmo...

  13. #37
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Leve a placa onde comprou, peça pra testar com outro processador.
    Se funcionar, blz, o cara na hora pode atualizar o BIOS. Vai no site da Gigabyte baixa os arquivos de atualização e já leva junto.

    É um problema que nem você nem quem te vendeu tinha conhecimento, de repente te quebram o galho e não cobram nada. Não tem sentido levar a placa pra alguém reprogramar o chip, é mais trabalhoso e caro.

  14. #38
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Citação Citando S0ulR£aver Ver mensagem
    Leve a placa onde comprou, peça pra testar com outro processador.
    Se funcionar, blz, o cara na hora pode atualizar o BIOS. Vai no site da Gigabyte baixa os arquivos de atualização e já leva junto.

    É um problema que nem você nem quem te vendeu tinha conhecimento, de repente te quebram o galho e não cobram nada. Não tem sentido levar a placa pra alguém reprogramar o chip, é mais trabalhoso e caro.
    O grande problema é q eu pedi a mobo, processador, memorias e vga de fora....E foi importada comprada pelo site do New Egg por uma empresa (q para complicar um pouco mais) q fica em outro estado...
    Então o processo é um pouco mais burocrático..risos
    Até pensei em comprar um processador AM2 para fazer o upgrade da bios, mas daí é muita grana investida, pra depois ficar com ele encostado. E tb, pode ser q seja mesmo pau com a mobo, daí nem com esse processador vai funcionar...Daí vai ser de verdade uma grana mal gasta, pra não adiantar nada
    E processador, não é algo q algum amigo ia simplesmente emprestar pra mim, pra fazer isso e correr risco de zuar algo...É meio q nem escova de dente..risos...

  15. #39
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Citação Citando darth_senna Ver mensagem
    Complicado essas coisas, tive um problema parecido uma vez (na verdade várias) parece carma, toda vez que viajo, volto e vou ligar o PC a tranqueira num liga, sempre é a mesma coisa, tirar a RAM, soprar e (depois de tussir um pouco com o tanto de poeira que sai) colocar de novo, mas meu pc já tem 3 anos, a culpada é a sujeira, o seu deve ser algum componente quebrado ou algum pau de compatibilidade mesmo...
    Acho q o meu problema não é poeira..por eqto..Pq tudo veio zerado na caixa, mas valeu pela dica tb

  16. #40
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    po, tu mora em sp, ve aqui com o pessoal do forum se não tem ninguém que te empresta um AM2 só pra testar ué...

  17. #41
    Membro Avatar de Holley
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2001
    Mensagens
    1.458
    Verdinhas
    1530

    Gente, solidariedade com a Márcia!

    Será que não tem UMA boa alma aí em SP pra dar uma mão pra guria???

    Bora se coçar e ajudar a moça gente!

  18. #42
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Campanha: "Empreste seu processador AM2 para fazer um flash da BIOS" e faça uma japinha feliz...huahuaha... Valeu gente pela força
    Depois da tentativa de upgrade de bios, se funcionar, eu respondo aqui, e mostro a fotinho do meu novo pc, meu primeiro pc q foi montado por mim mesma..heheh

  19. #43
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Vem aqui pra porto, te ajudo numa boa

    só aceitamos fotinho do pc com fotinho da dona junto, com dedicatória pra turma do hardwhat ehehe

    Só pode ser isso ou tem coisa queimada mesmo... Devem ter perguntado pra ti jah, mas tu tentou outra fonte?

  20. #44
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Citação Citando dedz Ver mensagem
    Vem aqui pra porto, te ajudo numa boa

    só aceitamos fotinho do pc com fotinho da dona junto, com dedicatória pra turma do hardwhat ehehe

    Só pode ser isso ou tem coisa queimada mesmo... Devem ter perguntado pra ti jah, mas tu tentou outra fonte?
    testei outra fonte sim....Só falta testar a mobo e o processador

  21. #45
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    144
    Verdinhas
    6

    tenhu um athlon 1.3, serve??

    :P

  22. #46
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Se não conseguir emprestado o jeito vai ser levar pra alguém testar com outro processador pra você.

    Só que fique atenta aos custos desse serviço. Tem gente que cobra mais de R$ 50 e tem processador Sempron AM2 por R$ 79: http://www.maniavirtual.com.br/Produ...ROD_0008631-02
    Essa loja normalmente entrega rápido via e-SEDEX e custo baixo de envio.

    Se o serviço for custar R$ 50 eu compraria o processador e depois revendia pelos mesmos R$ 79 ou pouco menos. Pelo menos nisso perderia pouco dinheiro

    A possibilidade do BIOS desatualizado é grande, então acho que vale a pena examinar isso.
    Última edição por S0ulR£aver : 10-05-2008 às 0:32

  23. #47
    Membro Avatar de mkawagoe
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    37
    Verdinhas
    0

    Citação Citando S0ulR£aver Ver mensagem
    Se não conseguir emprestado o jeito vai ser levar pra alguém testar com outro processador pra você.

    Só que fique atenta aos custos desse serviço. Tem gente que cobra mais de R$ 50 e tem processador Sempron AM2 por R$ 79: http://www.maniavirtual.com.br/Produ...ROD_0008631-02
    Essa loja normalmente entrega rápido via e-SEDEX e custo baixo de envio.

    Se o serviço for custar R$ 50 eu compraria o processador e depois revendia pelos mesmos R$ 79 ou pouco menos. Pelo menos nisso perderia pouco dinheiro

    A possibilidade do BIOS desatualizado é grande, então acho que vale a pena examinar isso.
    wohoooooooo, finalmente minha máquina está funcionando!!! Era mesmo a BIOS!!

    É, acabei pagando os R$50,00 pro cara fazer a atualização....Não tinha lembrado de checar os processadores Semproms..Só tinha olhado uns Athlon 64 4000 e achei q não valia a pena comprar só pra isso...Tarde demais...hehhe

    O importante é q funcionou

    Valeu todo mundo pelas dicas
    Última edição por mkawagoe : 12-05-2008 às 16:06

  24. #48
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    eheheh legal!!
    esses técnico ai sao fdp mesmo... mas q bom que tá funcionado!!

  25. #49
    hardMOB Staff - Moderação Avatar de eduhunter
    Info Conteúdo e Citações Jogos Mensageiros
    test automation
    Registro
    Sep 2004
    Mensagens
    10.696
    Verdinhas
    4726

    Ainda bem ein E era uma coisa que ninguém esperaria.. todo mundo falou de tudo, MENOS da BIOS aiouhauio

    Abcs..

  26. #50
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Citação Citando eduhunter Ver mensagem
    Ainda bem ein E era uma coisa que ninguém esperaria.. todo mundo falou de tudo, MENOS da BIOS aiouhauio

    Abcs..
    naaah, da uma olhada ai. A historia da bios já vem de longe.

+ Responder Tópico Ir para o Fórum
Página 2 de 3 Primeira 1 2 3 Última

Assuntos do tópico

Compartilhar

Permissões