+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    717
    Verdinhas
    8

    Problema com áudio (Realtek HD)

    Não sei qual é o problema mas do nada o áudio sumiu aqui ... eu dei um queda nele (laptop toshiba u305s7432) mas tava funcionando tudo normal dai resolvi formatar o hd (usando o dban) e colocar o xp sp3 e o áudio não é mais encontrado já instalei o driver novo e tudo, o everest não encontra nada e no linux (slax livecd) ele tbm não acha (usando lspci) ... o que pode ser? se tivesse queimado ou algo do tipo não teria ido tudo junto já que é onboard? Valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Citação Citando Thiago (bsb) Ver mensagem
    se tivesse queimado ou algo do tipo não teria ido tudo junto já que é onboard? Valeu
    Não necessariamente.
    Abre o note e da uma olhada em volta do chip de audio, ve se nao tem capacitor estorado ou algo do tipo.

  4. #3
    Membro Avatar de Guns
    Info Conteúdo e Citações Jogos Mensageiros
    Açúcar é o demonio
    Registro
    Jan 2007
    Mensagens
    5.477
    Verdinhas
    2398

    Citação Citando Thiago (bsb) Ver mensagem
    Não sei qual é o problema mas do nada o áudio sumiu aqui ... eu dei um queda nele (laptop toshiba u305s7432) mas tava funcionando tudo normal dai resolvi formatar o hd (usando o dban) e colocar o xp sp3 e o áudio não é mais encontrado já instalei o driver novo e tudo, o everest não encontra nada e no linux (slax livecd) ele tbm não acha (usando lspci) ... o que pode ser? se tivesse queimado ou algo do tipo não teria ido tudo junto já que é onboard? Valeu
    Esse service pack 3 é o da Microsoft ou aqueles genéricos que tem por aí?

    O driver que tu ta instalando é o mesmo que instalava antes?


    Tenta por o XP com service pack 2 e reinstalar pra ver se funciona.

    Citação Citando matheus.pre Ver mensagem
    Não necessariamente.
    Abre o note e da uma olhada em volta do chip de audio, ve se nao tem capacitor estorado ou algo do tipo.
    Abrir notebook? Ta loco, é um horror pra fechar notebook, eu ne marriscaria abrir.
    Última edição por Guns : 05-05-2008 às 20:42

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Citação Citando Guns N' Roses Ver mensagem
    Esse service pack 3 é o da Microsoft ou aqueles genéricos que tem por aí?

    O driver que tu ta instalando é o mesmo que instalava antes?


    Tenta por o XP com service pack 2 e reinstalar pra ver se funciona.



    Abrir notebook? Ta loco, é um horror pra fechar notebook, eu ne marriscaria abrir.
    Não pra quem faz isso todo dia. Mas tem riscos!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões