+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    G-force FX 5200 não liga mais

    E ai galera, eu instalei um driver novo da minha placa, axo q forceware 169, 162, não lembro direito, mas dai começo a da um problema quando eu ia ve filmes ou joga jogos, travava tudo depois aparecia uma tela azul mostrando que tinha algum problema no arquivo nv4_disp.dll, dai eu tentei desinstala esse driver e por o meu antigo mesmo que veio co pc denovo, dai passei um tempão tentando deleta esse dll, mas ele voltava la assim que eu deletava, eu tentei desinstala antes pelo painel de controle, mas não saiam tudo os arquivos, dai eu descobri q tem q dleeta primeiro da pasta dllcache e dai beleza, mas eu tmb usei um programa chamado Detonator R.I.P., que pelo que eu entendi eh pra tirar o driver da minha placa pra por um outro driver, dai depois q eu colokei pra ele apagar o driver, no log dizia q tinha deletado os arquivos, eles não apareceram mais, mas dai ele pediu pra reiniciar o pc, dai eu reiniciei mas dai eu fui ver fikava soh ficando verde e vermelha a luz do meu monitor e não ligo nada, e soh da pra ve as luzes na frente do pc, mas o estranho eh q nem abri o pc nem nada, não fez nenhum barulho ou cheiro de queimado, eu abri o pc pra tenta tira e por denovo a placa, tirei minha placa de tv pra ver se era algum conflito, tentei dar uma forçada pra ver se era mau contato, tentei de tudo, mas nada, e o cooler não esta girando.

    Dai se alguem pudesse me ajudar ai a fazer minha placa ligar na tela denovo, eu pus a on board aki pra quebra um galho, mas nem pra ve video ela pega bem, sera q nao foi alguma coisa de firmware ou sei la, ou akele programa detonator? q uma vez eu tentei atualizar o firmware de um modem e acabei estragando dois, mas desta vez eu tava soh tentando atualiza o driver soh, sera q ele não mecheu no firmware ou sei la?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    186
    Verdinhas
    1

    a FX entra na BIOS pelo menos? Se for isso o driver que voce instalou é incompatível, e provavelmente vai ter que fazer um format.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    Citação Citando albarracim Ver mensagem
    a FX entra na BIOS pelo menos? Se for isso o driver que voce instalou é incompatível, e provavelmente vai ter que fazer um format.
    Não nao aparece nem o BIOS.

    mas o q eh format exatamente ???
    e como eu faço isso ??

    pq ele soh liga com a onboard, pq com a gforce nao liga, precisa mexer no jumper ??

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Citação Citando Gentalha Ver mensagem
    Não nao aparece nem o BIOS.

    mas o q eh format exatamente ???
    e como eu faço isso ??

    pq ele soh liga com a onboard, pq com a gforce nao liga, precisa mexer no jumper ??
    Cara faz o seguinte.. tira tudo oq for desnecessario pra inicar a BIOS, deixe espetados na placa mae o proc, memorias e a GFORCE.
    E tenta ligar. Se conseguir entrar na bios vá recolocando os componentes de um a um e tenta entrar no OS, se precisar usa modo de segurança, podendo assim trocar de driver se for o caso...

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2005
    Mensagens
    219
    Verdinhas
    1

    tem que remover as entradas de dll também no registro
    não esqueça
    baixe um gerenciador que é melhor


    e qual é a sua controladora ? VIA ? Nvidia ?

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    454
    Verdinhas
    23

    driver não impede da placa ligar e gerar imagem antes de entrar no WINDOWS, ele únicamente influencia o windows e não a placa de video. O que você deve ter feito é acidentalmente ter usado o dito programa ou outro e apagado a BIOS da sua placa, é o mais provável.... liga o PC com uma placa PCI ou onboard, junto com a sua no slot, e arruma um programa pra copiar de volta a BIOS pra sua 5200. Ou então a sua placa pode ter morrido mesmo, numa mera coincidência..

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    eh, isso mesmo que eu pensei, que eu apaguei a bios, o firmware ou sei la, pq nem aparece la quando liga escrito "G-Force FX 5200 128 Mb" só que o ruim eh q a minha on board soh liga quando tira a g-force, não sei se tem q mecher em algum jumper ali na minha placa mãe, pra ligar com a g-force no slot ja ou se não tem como, qualquer coisa eu empresto alguma PCI

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    a eh, que eu lembre eu usei dois programas, um q era detonator R.I.P, que dizia que deletava os arquivos dll e tudo mais e eles não voltavam e um que chamava driver cleaner, nele eu disse pra deletar dois negocios da nvidia, "nvidia" e "nvidia video" axo q isso, e tudo que fosse da nvidia que pudesse ser o driver da minha placa, e os registros deletei manualmente, os dll tmb tentei mas o nv4_disp.dll voltava, mas eh isso ai, soh pra acrescentar mesmo, sera q um desses programas apaga o bios ou o firmware?

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2003
    Mensagens
    980
    Verdinhas
    0

    cara, 5200 nao liga, otimo, lixo nela, alias, ela no lixo, e compra algo novo que funcione e rode jogos!

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    eu nem uso pra jogos, só pra ve filme e essas coisas, não curto muito jogo não

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2008
    Mensagens
    7
    Verdinhas
    0

    e a on board até pra filme trava e fica escura, senão usava a on board mesmo

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões