+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2008
    Mensagens
    3
    Verdinhas
    0

    DPCs uso 100 % cpu = lag extremo

    Bom cabei de criar a conta aqui na hard, e vou ser bem sincero, nao acho q ninguem aqui vai conseguir me ajudar, digo isso pq já procurei sobr eo meu problema em tudo quanto eh forum, postei em forum gringo, e ateh agora nao achei uma soluçao, mas mesmo assim se alguem ai for melhor q os gringo e souber ajudar aqui vai:

    O meu computador esta tendo picos de dpcs ( Deferred procedure calls ) oq leva o uso do cpu para 100 % nos dois cores tornando impossivel a utilizaçao do mesmo.
    Procurei por varias soluçoes na net, e nao encontrei nenhuma q resolva o rpoblema, umas delas falava q era um problema com Acpi, q tinha q formatar e disabilitar na bios a funçao, bom, cabei de formatar e aqui estou eu, continuo com o problema.

    dados do meu pc:
    Tipo de processador DualCore AMD Athlon 64 X2, 2600 MHz (13 x 200) 5200+
    Nome da Placa Mãe Asus M2N-MX SE Plus (2 PCI, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, LAN)
    Chipset da Placa Mãe nVIDIA nForce 6100-430, AMD Hammer
    Memória do Sistema 2048 MB (DDR2-800 DDR2 SDRAM)
    DIMM1: Kingston 99U5316-028.A00LF 1 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
    DIMM2: Kingston 99U5316-028.A00LF 1 GB DDR2-800 DDR2 SDRAM (6-6-6-18 @ 400 MHz) (5-5-5-15 @ 333 MHz) (4-4-4-12 @ 266 MHz)
    Tipo de BIOS AMI (03/26/08)
    Adaptador gráfico NVIDIA GeForce 8600 GT (512 MB)
    Acelerador 3D nVIDIA GeForce 8600 GT
    Adaptador de som Realtek ALC662 @ nVIDIA MCP61 - High Definition Audio Controller

    se alguem tiver alguma ideia ai (oq nao acho q vai acontecer provavlmente nao vao nem responder = todos os outros foruns q fui) poste aqui, oq devo fazer e oq vcs precisam saber para poder me ajudar, des de ja agradeço flw

  2. # Publicidade
    Publicidade

  3. #2
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.956
    Blogs
    1
    Verdinhas
    16301

    Aposto no chipset! Pode ser culpa da mobo azoz

    Experimenta desativar o CnQ... ou tente outra cópia do win

    E refaça o básico... clear cmos, atualizar drivers, up de bios, etc...

    teste tb com apenas 1 pente de memoria e com a VGA on-board pra ver se continua

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2008
    Mensagens
    3
    Verdinhas
    0

    prob de win nao é, eu usava o xp, deu o problema formatei, botei vista, deu problema formatei, botei xp, deu problema formatei sem usar acpi deu probrlema....

    a bios ta atualizada, nao acho q seja problema de memoria, mas vou testar
    e se o cnq q vc se refere eh o col n quiet, eu tb nao uso...

  5. #4
    Membro
    Info
    Registro
    Jul 2001
    Mensagens
    3.695
    Verdinhas
    4

    ele já começa lagando? Ou passa a dar isso como a utilização?

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    May 2008
    Mensagens
    3
    Verdinhas
    0

    já estava lagando, esse foi o motivo da atualizaçao


    ninguem ai sabe um prog q veja quais drivers estao dando dpc?



    edit. bom. apos semanas tentando, e apos ler milhares e milhares de respostas ao meu problema q vcs postaram aki (sarcasm on) levei o pc em um tecnico, e sinceramente nao me pareceu q ele tinha ideia de comoarrumar, mas vo dexar la ateh amanha e vamos ver oq acontece
    Última edição por Batataizex : 20-05-2008 às 19:24

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões