+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    1 Bip longo e 2 Bip curtos ( e ainda assim o pc inicia depois de 1 tempo)

    Bom, ontem resolvi fazer um defrag no hd que tá uma zona, então deixei essa noite fazendo e fui dormir, acordei com o pc bipando sem parar, 1 longo e 2 curtos, desliguei o pc e esperei uns 30 sec, e liguei denovo, tudo normal, 5 minutos mexendo na internet e começa tudo a travar e ficar lerdo até que trava completamente e fica um bip continuo (igual quando se segura muitos botões juntos, algo parecido), dai reinicio o pc e começa novamente, 1 longo e 2 curtos...
    Tenho uma M2N4-Sli da Asus, e claro, no manual da placa não tem nada falando sobre os bips, entrei no forum deles e achei um topico de um cara com o mesmo problema, identico alias, mas as respostas não ajudavam em nada, 2 respostas cada 1 falando uma coisa em 1 linha.
    Acredito que possa ser memoria, pois 5 minutos depois não consigo mais mexer em nada... e isso começou de ontem pra hoje...
    Se puderem me ajudar agradeço... valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de kakaroto(dbz)
    Info Conteúdo e Citações Jogos Mensageiros
    O mais forte do universo!
    Registro
    Jun 2002
    Mensagens
    14.767
    Verdinhas
    444

    piiiiiiiiiiiiii pi pi pi é placa de video

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    Citação Citando kakaroto(dbz) Ver mensagem
    piiiiiiiiiiiiii pi pi pi é placa de video
    São só 2 curtos, (piiiiiii pi pi).

    Fiz mais alguns testes:
    São 4 slotes de memo (2 pares de dual channel), fiz todas as possibilidades, e parece que uma das memorias sozinha não funciona, a outra só funciona no 3º slot (o 1º do segundo par de dual channel de cor preta) nos outros slotes ela não funciona, nem no qual ela estava antes de dar problema.
    Limpei com borracha a memoria que parecia defeituosa, e a coloquei junto da outra, e até agora não travou ou deu problema, talvez seja algo momentaneo, ou aquilo de oxidar as ligações. Porém é muito estranho do nada aparecer esses problemas, e pelo jeito é memoria mesmo, alguem sabe se slote da mobo pode estragar assim?

  5. #4
    hardMOB Staff - Moderação Avatar de PESCA
    Info Conteúdo e Citações Jogos Mensageiros
    *****O PROTETOR*****
    Registro
    May 2001
    Mensagens
    7.068
    Verdinhas
    919

    memória com certeza
    aqui passei aquele lápis borracha nos contatos de cima pra baixo.. feixe a feixe da memória ( aquela parte metálica) e depois pluguei e funcionou.. Não custa nada tentar
    o lápis é esse se não souber...


    abs

  6. #5
    Membro Avatar de Mirage
    Info Conteúdo e Citações Jogos Mensageiros
    Gold member
    Registro
    Oct 2000
    Mensagens
    4.986
    Verdinhas
    711

    mas passa borracha branca macia, nao usa esse lapis borracha nao q é uma merda
    parece pedra pome, vai arranhar o ouro q banha os contatos

  7. #6
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Memória costuma ser beep longo persistente ou aquele tipo "sirene".

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    Então, o mais estranho é que levei as memorias no meu vizinho e funcionou lá, eu fiz isso das borrachas e tal, e não adiantou, outro teste que fiz hoje foi retirar as memorias do pc da minha irmã e ligar para ver se o som era o mesmo, e não era (placa mãe asus também) era varios bip seguidos, como um ocupado de telefone...
    Lembrando esses dias, um pouco antes de zoar tudo de vez, o pc dava umas travadas em jogo, como se tivesse travado mesmo, e depois voltava normalmente, geralmente qndo é memoria da aqueles lags insuportaveis né, mas nesse caso não, era uma travada de uns 10 sec, depois voltava normalmente...
    Mas o intrigante foi isso que falei, as memorias funcionaram no meu vizinho e em casa não, talvez seja mobo =/, a porcaria do site nem dos manuais da asus não falam o significado dos bips e eu não sei se é padrão.

    Abraços, e valeu

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    É aparentemente dei azar, dei uma pesquisada, e vi que cada marca de bios tem teus codigos bips, a bios da minha (m4n2-Sli) da asus, é bios Award, e 1 bip longo e 2 curtos significa memoria da placa de video ou video card mesmo. Estranho foi as travadas e os lags, nenhum artefato nem nada, e depois de ler isso lembrei também de o monitor ter desligado do nada algumas vezes, achei que seria problema dele, e pelo jeito não =/

    Valeu.

  10. #9
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info Conteúdo e Citações Jogos Mensageiros
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    32.883
    Blogs
    1
    Verdinhas
    16192

    Temperatura?

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    Citação Citando Zecacu Ver mensagem
    Temperatura?
    Então, eu lembro que na epoca, tava jogando bioshock, e aparecia uns artefatos do nada, isso a uns 4, 5 meses a traz (comprei em outubro, é uma 8800gts supercloacked) e a temp na epoca ficava entre 80º, até fiz um topico aqui pra saber se era normal isso, e parece que a placa da galera também fazia essa temp, depois de um tempo pra ca, umas 2 semanas, o pc começa a travar de vez em nunca (acho que travou 2 vezes), e também a uns 3, 4 dias a traz, ele começou a dar umas travadas regulares de 10sec, como se tivesse travado o pc, mas depois tudo volta normalmente, por isso achei que fosse memoria ou hd, dai deixei fazendo defrag numa noite, e acordei com os bips, logo o pc deve ter resetado de madrugada, e não iniciou o video ou oque quer que tenha dado pau, no mesmo dia consegui fazer ele voltar, trocando as memorias de lugar e tal, mas acho que foi algo randomico, não foi eu mudar as memorias que tenha feito ele ligar, ele simplesmente ligo, e agora não liga mais de modo algum... testei as memo no meu viznho e não era memo, funcionou lá, vou testar a vga agora... queria saber se alguem que tenha essas placas mais recentes tem tido esses problemas também, de zoar do nada, travar sei lá...

    Valeu

  12. #11
    Membro Avatar de S0ulR£aver
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2001
    Mensagens
    4.569
    Verdinhas
    2

    Qual a sua fonte?

    Lmpar os contatos da placa de vídeo
    Testa a placa de vídeo em um outro PC

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2007
    Mensagens
    46
    Verdinhas
    0

    Citação Citando S0ulR£aver Ver mensagem
    Qual a sua fonte?

    Lmpar os contatos da placa de vídeo
    Testa a placa de vídeo em um outro PC
    Acabe de fazer, e a vga funcionou (alivio) normalmente no pc do meu vizinho, a fonte é nova, a minha antiga bkv tava gritando literalmente dai eu troquei, pelo jeito é mobo ou process, mas parece que processador não apita a placa mãe, simplesmente não faz nada, em nenhum lugar que vi coisas sobre os bips fala de processador, só de vga, memo, fonte, e erros gerais.
    Dessa vez não vou de Asus não, talvez eu tento uma Gigabyte não sei.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões