+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    [BluescreenMOB] PC dando tela azul toda hora :/

    Bom, já faz alguns dias que meu micro não pára de dar tela azul no vista e eu não sei oq pode ser. Esses travamentos são muito aleatórios, acontece ora quando eu to jogando, ora quando o pc fica ligado a noite com o emule aberto... enfim, ainda nao achei nenhum padrão neles.

    Inicialmente pensei que fosse o over, pois bem, deixei tudo em stock. Pimba, travou de novo. Pensei que talvez fosse minha instalação do win que tava zuada. Peguei outro hd, instalei o vista e depois de algumas horas, bato de frente com a tela azul

    As mensagens de erro que aparacem tb não são as mesmas. Ontem, por exemplo, recebi um irq not less or equal e comecei a achar que o problema estivesse nas minhas gskill, por isso deixei o micro rodando memtest por algumas horas. Nenhum um erro com os timings padrões.

    Teve um dia que deixei o micro rodando horas de occt, mais horas de prime95 e alguns loops de 3dmark. Nenhum travamento. As voltagens estavam ok pelo multimetro.

    Resumindo, já nao sei oq mais pode ser. Espero que alguem se sensibilize com a minha situação e me ajude heauhe

    Minha config:

    c2d e4300
    p5n-e sli
    2x1 gskill 2gbhz
    8800gt
    enermax 460w.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    Ninguem ?

  4. #3
    Membro Avatar de Lord Mephisto
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    1.350
    Verdinhas
    83

    bizarro isso aí, deu no meu pc tb umas vezes no início, mas faz tempo q n da mais... n cheguei a reparar no motivo hehehe, mas é estranho msmo.

  5. #4
    Membro Avatar de stdio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    Citação Citando Nforce2 Ver mensagem
    enermax 460w.
    É aquela antiga? Se for, pode ser o problema. Seu PC atual demanda muito da linha 12v e pouco da de 5v (o forte dessa fonte).

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    Citação Citando perubira Ver mensagem
    É aquela antiga? Se for, pode ser o problema. Seu PC atual demanda muito da linha 12v e pouco da de 5v (o forte dessa fonte).
    ué, será mesmo ? na etiqueta marca 33 A na linha de 12v.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    153
    Verdinhas
    0

    Olha, eu tive um problema parecido com o seu, embora a configuraçõa do PC era totalmente diferente.

    Não sei se é o seu caso, mas comigo uns dos problemas era a versão dos drivers de vídeo e som. Estava instalado a versão para Win XP 64, enquanto a versão no PC era XP 32 bits.

    Veja se vc não está instalando um driver ou programa diferente da versão do seu Windows, falou?

    Abraço!

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    52
    Verdinhas
    0

    tive o mesmo problema no windows vista ultimate x64, mas as telas BSOD que davam eram de clock interrupt... não tinha nada incompatívelm tds os drives atualizados... tudo rodando em stock... rodem tds os testes.. 3d.. memtest... nada de errado... e continuavam as BSOD, só sei que outro dia estressei e voltei pro xp... nenhum travamento até agora nada de errado.... tudo perfeito a não ser um windows feio e com dx9
    além de eu ter perdido fps em alguns jogos agora no xp...
    agora soh volto pro vista se realmente ver que arrumaram esses erros, pois nos outros forum que procurei tem bastante gente com o mesmo problema... e tds sem solução, ou então com soluções nada haver tipo desinstalar o processador e passar pasta termica denovo, sendo q aqui está tudo correto instalado com pasta térmica cooler bom... e tudo mais... teve um caso que o cara falou que parou de dar os erros qnd fez over no micro dele... realmente não vejo o motivo para esses erros... e que estressa, sim estressa muito

    config:
    athlon 64 x2 6400+
    m2n sli deluxe
    4gb ddr2 800 kingston
    8800 gt 512mb alpha dog
    satellite 600w
    320 gb sata II samsung

  9. #8
    Membro Avatar de FerujoSax
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2006
    Mensagens
    194
    Verdinhas
    47

    Querido, o que você já tentou trocar/limpar?

    Sempre que tive problema de tela azul, era slot de memória sujo.

    Abraços

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    Citação Citando jok7 Ver mensagem
    Olha, eu tive um problema parecido com o seu, embora a configuraçõa do PC era totalmente diferente.

    Não sei se é o seu caso, mas comigo uns dos problemas era a versão dos drivers de vídeo e som. Estava instalado a versão para Win XP 64, enquanto a versão no PC era XP 32 bits.

    Veja se vc não está instalando um driver ou programa diferente da versão do seu Windows, falou?

    Abraço!
    Humm, acredito que não seja problemas dos drives, pq que fiz uma instalação limpa com todos os drives certificados.

    Citação Citando guigolm Ver mensagem
    tive o mesmo problema no windows vista ultimate x64, mas as telas BSOD que davam eram de clock interrupt... não tinha nada incompatívelm tds os drives atualizados... tudo rodando em stock... rodem tds os testes.. 3d.. memtest... nada de errado... e continuavam as BSOD, só sei que outro dia estressei e voltei pro xp... nenhum travamento até agora nada de errado.... tudo perfeito a não ser um windows feio e com dx9
    além de eu ter perdido fps em alguns jogos agora no xp...
    agora soh volto pro vista se realmente ver que arrumaram esses erros, pois nos outros forum que procurei tem bastante gente com o mesmo problema... e tds sem solução, ou então com soluções nada haver tipo desinstalar o processador e passar pasta termica denovo, sendo q aqui está tudo correto instalado com pasta térmica cooler bom... e tudo mais... teve um caso que o cara falou que parou de dar os erros qnd fez over no micro dele... realmente não vejo o motivo para esses erros... e que estressa, sim estressa muito

    config:
    athlon 64 x2 6400+
    m2n sli deluxe
    4gb ddr2 800 kingston
    8800 gt 512mb alpha dog
    satellite 600w
    320 gb sata II samsung
    Puts, cara.. pior que uso o vista no note a quase um ano sem problemas :/
    Roda lisinho, sem travamentos nem nada.

    a zica deve estar no hardware do meu pc, só ainda nao descobri qual.

    Citação Citando FerujoSax Ver mensagem
    Querido, o que você já tentou trocar/limpar?

    Sempre que tive problema de tela azul, era slot de memória sujo.

    Abraços
    Bom, no ultimo dia que fiquei em casa, deixei o micro rodando com outra memo, uma markvision de 2gb. O pc ficou ligado durante 18 hrs seguidas sem qualquer tela azul.
    Será que o problema é nas minhas gskill ? pior que esse o problema começou faz pouco tempo e que eu me lembre, essas gskill rodavam lisinhas.

    As gskill estao a 800 mhz 4 4 4 12 1T, é o modelo 2gbhz. Detalhe que a 5 5 5 12 2T deu tela azul do mesmo jeito.

    Outra coisa que fiz foi testar outra vga, mas ficou a mesma coisa.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2008
    Mensagens
    52
    Verdinhas
    0

    pior q nao deve ser hardware... pois o xp... linux32 e 64 rodam normais... e especificamente no vista ultimate x64 da o problema... e é bem aleatório... acredito que infelizmente é algum bug que não foi corrigido... tem nego com phenom com os mesmos problemas... acho que talvez sejam os processadores do tipo windsor...
    estou acompanham diretos os updates da amd e da microsoft se corrigem... e até agora nmg sabe oq faz ter o erro... e são somente alguns processadores mesmo que dão, assim que descobrirem e corrigirem eu volto pro vista... até lah fico no aguardo x/
    tentei o vista 32 mesmo e nao da o problema... soh q 32 pra 32 eu fico com xp mesmo...
    nao entendo pq esses SO 64 tem dado esses problemas sendo q os processadores 64 jah estão no mercado faz um bom tempo...

  12. #11
    Membro Avatar de lorotãO
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2001
    Mensagens
    6.827
    Verdinhas
    871

    o meu da blue screen as vezes qndo o windows xp liga, ele carrega, da a blue e do nada reinicia a maquina, ate hj n sei o q eh

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2003
    Mensagens
    1.054
    Verdinhas
    4

    Citação Citando guigolm Ver mensagem
    pior q nao deve ser hardware... pois o xp... linux32 e 64 rodam normais... e especificamente no vista ultimate x64 da o problema... e é bem aleatório... acredito que infelizmente é algum bug que não foi corrigido... tem nego com phenom com os mesmos problemas... acho que talvez sejam os processadores do tipo windsor...
    estou acompanham diretos os updates da amd e da microsoft se corrigem... e até agora nmg sabe oq faz ter o erro... e são somente alguns processadores mesmo que dão, assim que descobrirem e corrigirem eu volto pro vista... até lah fico no aguardo x/
    tentei o vista 32 mesmo e nao da o problema... soh q 32 pra 32 eu fico com xp mesmo...
    nao entendo pq esses SO 64 tem dado esses problemas sendo q os processadores 64 jah estão no mercado faz um bom tempo...
    Ah sim, o seu problema parece ser no OS mesmo, oq não é o meu caso :/

    Vou tentar fazer mais alguns testes quando for pra casa.

  14. #13
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.092
    Verdinhas
    362

    Pega algum programa que faça o log das tensões. Já descarta a fonte.

    Depois tenta os poltergeist da vida. Desativa o som. Troca de usb pra ps2 ou vice-versa. Tira webcam. Qualquer coisa que tenha instalado pode ser.

  15. #14
    Membro Avatar de TsH.Fëanor
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    297
    Verdinhas
    0

    Brother...
    Eu tenho quase ctz q é driver..
    Quando montei meu PC novo, eu tive tela azul muito tempo, e quanto fui descobrir era o driver do modem q eu usava na USB...e detalhe q o driver era assinado, e rodava limpinho na minha config anterior....demorei 12837 anos pra descobrir oq era....gastei dinhero com fonte/memorias a toa..
    C eu fosse vc, ia desinstalando driver por driver, pra ver qual é..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões