+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2006
    Mensagens
    2.237
    Verdinhas
    1543

    Problema com placa de captura e placa mae pcchips P53G

    Estou instalando uma placa de captura nesta placa mae pcchips e nao to conseguindo, o que acontece é o seguinte :

    a placa de som instala ok e funciona, a captura instala ok tambem so que ao fazer a ligacao externa entre a placa de captura e a placa de som nao funciona o som da placa de captura

    ja formatei duas vezes, troquei 3 versoes de driver da placa de som e testei 3 placas de capturas diferentes (kaiomy, encore e prolink)

    ao que parece é problema com a placa de som (aquelas onboard da via de audio digital UAA ) que nao permite que nem o som do microfone e nem da entrada de linha sairem pela placa de som

    o normal quando voce fala no microfone voce ouve o som nas caixas mas com essa placa nao da (so funciona se gravar pelo programa de gravacao do windows e voce so ouve depois de gravado e nao ouve na hora da gravação)

    nao sei mais o que fazer, a placa mae e nem a captura permitem ligacao interna de cabos, tentei fazer uma gambiarra ligando a saida de som da placa de captura e a saida de som do micro juntas na caixa de som, mas nao deu pois quando voce liga os cabos o som do micro se sobrepoe muito ao da captura dando ate a impressao de que ele atenua o som da placa de captura (nem sei se deveria fazer isso dessa maneira que ate poderia danificar a placa ou sei la)

    alguem ja teve esse problema? alguem tem a solução?

    valeu

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    1
    Verdinhas
    0

    Citação Citando Kushito Ver mensagem
    Estou instalando uma placa de captura nesta placa mae pcchips e nao to conseguindo, o que acontece é o seguinte :

    a placa de som instala ok e funciona, a captura instala ok tambem so que ao fazer a ligacao externa entre a placa de captura e a placa de som nao funciona o som da placa de captura

    ja formatei duas vezes, troquei 3 versoes de driver da placa de som e testei 3 placas de capturas diferentes (kaiomy, encore e prolink)

    ao que parece é problema com a placa de som (aquelas onboard da via de audio digital UAA ) que nao permite que nem o som do microfone e nem da entrada de linha sairem pela placa de som

    o normal quando voce fala no microfone voce ouve o som nas caixas mas com essa placa nao da (so funciona se gravar pelo programa de gravacao do windows e voce so ouve depois de gravado e nao ouve na hora da gravação)

    nao sei mais o que fazer, a placa mae e nem a captura permitem ligacao interna de cabos, tentei fazer uma gambiarra ligando a saida de som da placa de captura e a saida de som do micro juntas na caixa de som, mas nao deu pois quando voce liga os cabos o som do micro se sobrepoe muito ao da captura dando ate a impressao de que ele atenua o som da placa de captura (nem sei se deveria fazer isso dessa maneira que ate poderia danificar a placa ou sei la)

    alguem ja teve esse problema? alguem tem a solução?

    valeu
    Ola Kushito!!!

    a única forma que encontrei para resolver o problema, é vc instalando o software controlador da placa "HD ADeck"

    nele vc tem a opçao "mixer", lá vc vai em "playback" e marca a opção "Analog To Line Out", vai aparecer uma mensagem de erro, mas desconsidere-a.

    logo ao lado vc vai ver uma "setinha" que te dá acesso aos outros controladores de volume, vá em "Line In", aumente o volume e tire do mute!

    Pronto!



    Agora, pelo controlador de volume próprio do windows nao achei nenhuma opçao que faça isso, nem ao menos o controlador de volume do LINE IN...




    Abraço a todos, espero ter ajudado

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões