+ Responder Tópico
  1. #1
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.619
    Verdinhas
    9141

    Erro bizarro com Memtest

    Olá, pessoal.

    Estou enfrentando um problema muito bizarro com o memtest, que em ocasiões normais se traduziria em defeitos no pente de memória, mas depois de ler o meu relato, vocês verão que isso é uma hipótese descartada.

    Eu tenho dois pentes da Markivion, cada um com 2 GB e que possuem latências de 5-5-5-18 @ 800 Mhz. Eu os usava perfeitamente em dual numa Abit IP35-E (Intel P35), perfeito, sem erros no memtest ou qualquer outro programa de diagnóstico. Só que atualmente eu já uso outra mobo, uma MSI P6N SLI Platinum (nForce 650i) e não tenho problemas na prática, mas teima em aparecer erros no memtest quando uso em dual, porque testando cada pente, passa tranquilamente, sem problemas.

    Até aí tudo bem, se não fosse por dois detalhes: não tenho nenhum problema ao utilizar o equipamento e o erro informado é em uma área não cacheada, ou seja, fora da área que há memória! Não entendeu? Pois bem, o memtest informa que a área cacheada é de 4095 MB, até aí tudo bem, já que há 4 GB instalados, e como cada GB corresponde a 1024 MB, então 4 GB são 4096 MB. Só que o erro informado está em uma área de 4665.7 MB (as vezes 4665.9 MB), diferente de tudo que já tinha visto antes com este programa.

    Outro detalhe é que o erro é aleatório, pode aparecer no teste 2, 3 ou 4, sempre no mesmo local. Mas, as vezes ele nem aparece, dependendo do balanço que eu faço com as voltagens da memória e com os bancos instalados. Outro detalhe a informar é que nada é detectado no teste de memória do Vista 64, mas sempre que algum erro é detectado no memtest, tenho erros também no Orthos e quando não é detectado, posso rodar o Orthos pelo tempo que quiser. Sempre ressaltando que não percebo nenhuma anomalidade no uso, a não ser por estes detalhes.

    O que os amigos acham? Desencano?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Thomas
    Info Conteúdo e Citações Jogos Mensageiros
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.070
    Verdinhas
    364

    Tá atrapalhando no uso?

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    1.268
    Verdinhas
    94

    Ja tive algo parecido. Tenho ate um post aqui sobre isso mas sem solucao.
    http://forum.hardmob.com.br/showthread.php?t=314873

    Quanto voce tem de placa de video? Sei que nao tem nada a ver, mas como ele ja ta doidao, vai que mapeou sua memoria de video como ram...

    Pegou a versao mais nova do MEMTEST?

  5. #4
    Membro Avatar de DeDz
    Info Conteúdo e Citações Jogos Mensageiros
    iariaria dorgas
    Registro
    May 2006
    Mensagens
    11.422
    Verdinhas
    158

    Idéia idiota a minha, mas vou falar: o memtest é meio antiguinho, nao? Nao tem como ele tá lendo errado por nao estar programado pra ser usado com pentes de tal capacidade?

  6. #5
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.575
    Blogs
    4
    Verdinhas
    184

    Qual a variação (memtest86, memtest86+...) e a versão que tu tá usando?

    PS: sim, tem diferenças.

  7. #6
    Membro Avatar de tonygarcia
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    713
    Verdinhas
    460

    acho que o Mem Test novo é o 2.1 se não me engano... ele tá no Hiren's Boot 9.5....e lá tb tem outros testes de memória...

  8. #7
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.575
    Blogs
    4
    Verdinhas
    184

    Citação Citando tonygarcia Ver mensagem
    acho que o Mem Test novo é o 2.1 se não me engano... ele tá no Hiren's Boot 9.5....e lá tb tem outros testes de memória...
    Esse é o Memtest86+, versão é a 2.01.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2004
    Mensagens
    703
    Verdinhas
    182

    o Memteste86 atual é v3.4 se não me engano.

  10. #9
    Membro Avatar de Proper
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.619
    Verdinhas
    9141

    Estou usando o Memtest 3.2 do Kurumin 7.0 R3. Na verdade, o maior problema de todas as vezes que aparece esse erro, tenho erro no Orthos também (apenas nele). É realmente bizarro, mas estes dias estarei catando um E8400 para ver se muda alguma coisa.

  11. #10
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.575
    Blogs
    4
    Verdinhas
    184

    Tenta a última versão do Memtest86 e do Memtest86+, bem como a última versão do Orthos. Se o problema continuar, daí desconfia não só das memos, mas do processador e do chipset.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões