+ Responder Tópico
  1. #1
    Membro Avatar de Sganza
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2006
    Mensagens
    5.143
    Verdinhas
    2501

    Problema no HD

    Pessoal,
    Do nada o computador da minha namorada parou de entrar no windows, dando tela azul direto, logo depois q o logo aparece. No DOS, não encontrava o HD (embora na BIOS apareça o HD certinho)
    Coloquei o CD de instalação do WinXP pra ver oq acontecia. O HD apareceu pra fazer nova instalação, mas todos os dados foram perdidos (aparecia como 100% livre).
    Tentei colocar em outro PC, mas qndo conecto ele como slave o PC não inicia... Nesse segundo PC o HD master é IDE e o que deu problema é SATA, então ficou a dúvida se ia rolar mesmo...
    Bem, vou tentar instalar o Windows num dos HDs SATA que tenho no meu PC, conectar o que deu problema e ver o que pega (assim confirmo se o problema é só no HD mesmo). Vou instalar nesse outro HD para nao gravar nada em cima do conteudo do outro, que nao pode ser perdido.
    Mais alguma sugestão? Já aconteceu isso com alguém?
    Valeu!

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    153
    Verdinhas
    0

    Vc tentou já entrar pelo modo de segurança no PC da sua namorada?

    Ele está no formato ntfs? Qdo vc entrou pelo DOS, vc deu boot pelo disquete? Se sim, foi do Windows 98 ou XP?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões