+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Mar 2008
    Mensagens
    23
    Verdinhas
    0

    Raid0

    tinha um Seagate 7200.10, coloquei 2xWD Raptor X em Raid0, pra dizer a verdade não vi nenhuma diferença, não sei se fiz algo errado, minha mobo é uma P5K Premium, tem duas controladoras a da Intel e da JMicron, optei pela da intel, se eu fiz algo errado, ou alguem que ja fez, e aconteceu alguma coisa, me deem uma luz, Abração a todos!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Talocoze
    Info
    Registro
    Jul 2007
    Mensagens
    1.169
    Verdinhas
    4

    Em minha máquina com uma mobo P5NE SLi, coloquei RAID 0 com dois seagates 7200.10 Barracuda 320Gb e com o HDTune de uma ganho de perfomance em torno de 35%.
    - Desculpe mais aglumas sugestões (imbecis) que as vezes passam despercebidas:
    - Checou se realmente fez RAID 0; de repente pode ter configurado para RAID 0+1.
    - Não esqueceu de tirar o jumper que limite o sata a 1,5 Gbits/s.
    - Instalou as últimas versões dos drivers da controladora.
    Espero que ajude mas no meomento só me lembro disso.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2008
    Mensagens
    23
    Verdinhas
    0

    foi raid0 sim, os hd's estão sem jumpers, instalei as do cd da mobo, nem procurei na net nao


    tem alguma maneira de atualizar, sem ter que formatar tudo denovo?

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando kikin Ver mensagem
    foi raid0 sim, os hd's estão sem jumpers, instalei as do cd da mobo, nem procurei na net nao


    tem alguma maneira de atualizar, sem ter que formatar tudo denovo?
    Procura na NET e atualiza, fera.

    Dps roda uns benchmarks.

  6. #5
    Membro Avatar de Neon
    Info
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.843
    Verdinhas
    910

    creio que 1 só raptor X já dá pra sentir a diferença...
    mesmo em raid1, já é consideravelmente mais rapido que um Seagate 7200.10, não?

    e se não me engano, o raptor X é sata 1.5 [o que não interfere muita coisa, fato :b]

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2008
    Mensagens
    23
    Verdinhas
    0



    fiz o teste no EVEREST e no HD Tach

    Queria saber se esse valor é baixo, medio, ou bom, para 2xRaptor X em raid0

    vlw ae!


    ( Já atualizei a controladora RAID )
    Última edição por kikin : 13-06-2008 às 23:50

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2008
    Mensagens
    23
    Verdinhas
    0

    .....up!

  9. #8
    Membro Avatar de Delirium Tremens
    Info
    Registro
    Nov 2001
    Mensagens
    4.411
    Verdinhas
    536

    Tá certo isso ai ?

    PO nunca tinha usado esse HP tach mas aqui em casa meu RAID 0 na Jmicron dá tando 99mb/s no avarage enquanto ai no seu pc tá dando 66mb/s no maximum ?

    Acho que tem coisa errada. Não sei... nao tem sentido meus Samsung chulé de 80GB 16mb de cache na Jmicron dar mais que o 2xRaptor na controladora intel. Estranho mesmo :P

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Mar 2008
    Mensagens
    23
    Verdinhas
    0

    teste no HD Tune!


  11. #10
    Membro Avatar de Delirium Tremens
    Info
    Registro
    Nov 2001
    Mensagens
    4.411
    Verdinhas
    536

    127mb/s é BEM mais aceitavel.


    Acho que tá normal cara... nao tenho certeza quanto ao desempenho do Raptor. Só sei que ele é fuderoso e tem 10krpm :P

    Infelizmente ainda não testei 1 e tenho minhas dúvidas se a peformace dele é lá essas coisas. Coloquei o RAID 0 aqui em casa não notei nada de extraordinário não. Claro que a velocidade pra carregar jogos e programas melhorou. Mas pelo o que eu ouvia na internet parecia ser MUITO mais.

  12. #11
    hel
    hel está offline
    Suspenso
    Info
    oi
    Registro
    Oct 2006
    Mensagens
    3.717
    Verdinhas
    1

    vc sabia q esses raptor é 1.5gb/s né?

    me vende 1, sempre quis ter raptor hehehe

  13. #12
    Membro Avatar de In a RUSH
    Info
    Tough ain't enough!
    Registro
    Jul 2003
    Mensagens
    2.436
    Verdinhas
    188

    Citação Citando victor_belsito Ver mensagem
    127mb/s é BEM mais aceitavel.


    Acho que tá normal cara... nao tenho certeza quanto ao desempenho do Raptor. Só sei que ele é fuderoso e tem 10krpm :P

    Infelizmente ainda não testei 1 e tenho minhas dúvidas se a peformace dele é lá essas coisas. Coloquei o RAID 0 aqui em casa não notei nada de extraordinário não. Claro que a velocidade pra carregar jogos e programas melhorou. Mas pelo o que eu ouvia na internet parecia ser MUITO mais.
    Tô pensando em comprar 2 Seagate 250GB 16MB pra fazer RAID 0 com eles. Compro junto uma gaveta USB para fazer do meu atual um HD só de backup.

    Vou montar o RAID via nForce 4 mesmo, nada de placa específica. Cê acha que vou sentir a diferença ou não vale a pena fazer esse esquema??

  14. #13
    Membro Avatar de Delirium Tremens
    Info
    Registro
    Nov 2001
    Mensagens
    4.411
    Verdinhas
    536

    Diferença você sente sim. Isso é fato. Mas não vai achando que seu windows vai iniciar na metade do tempo ou que o jogo vai carregar 2x mais rápido... como disseram, o ganho é por volta de 33%

    Mas repito: dá pra sentir sim. Quando montei o PC da minha assinatura, ele inicialmente tinha apenas 1 HD de 80gb. 1 mês depois coloquei o segundo HD. Ou seja, deu pra comparar as diferenças.

    Devia ter feito uns testes com cronômetro antes e ter postado pra galera. Um dia, se eu estiver MUITO a toa eu desmonto meu RAID e testo com 1HD depois com RAID pra ver em segundos a diferença de carregar alguns aplicativos.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões