+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de redhat
    Info
    Registro
    Sep 2002
    Mensagens
    35.107
    Verdinhas
    712

    A31G nao sobe com PCI-EXPRESS

    To com uma placa mae aqui da Pcchips A31G, tem um slot AGP e outro PCI-EXPRESS, estou tentando intalar uma plava video PCI-EXPRESS, vai ate o logo do Windows, dai nao passa disso.

    Ja fui no Setup, e mudei as configuraçoes do Plug & Play, e mudei pra AGP PRO, PCI EXP, mudei tdo e nao vai.. sera que terei que atualizar a bios ? coisa que nao irei fazer nem a pau.. pq nao sei fazer e tenho mendo de fuder a placa

    vlw

  2. # Publicidade
    Publicidade

  3. #2
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Mudou pra AGP com placa PCI-Ex?

    Você só se mete em merda redhat. Pra que comprou esse lixo de placa mãe?

    E se ta dando suporte pq aceitou o trabalho? Quando eu vejo PC Chips eu nem ligo o computador, já condeno.

    []'s

  4. #3
    Membro Avatar de redhat
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    35.107
    Verdinhas
    712

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Mudou pra AGP com placa PCI-Ex?

    Você só se mete em merda redhat. Pra que comprou esse lixo de placa mãe?

    E se ta dando suporte pq aceitou o trabalho? Quando eu vejo PC Chips eu nem ligo o computador, já condeno.

    []'s


    Você so sabe chingar cara ? vai se fuder.


    Eu li em tutoriais eu li no manual tdo se referindo a isto, e nao da bosta nenhuma, nao e suporte bixo, e um teste que to fazendo aqui, e eu nao trabalho com PC Chips so Gigabyte.

  5. #4
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando redhat Ver mensagem
    Você so sabe chingar cara ? vai se fuder.


    Eu li em tutoriais eu li no manual tdo se referindo a isto, e nao da bosta nenhuma, nao e suporte bixo, e um teste que to fazendo aqui, e eu nao trabalho com PC Chips so Gigabyte.
    Fera, olha quem vc manda se fuder.
    Nao te mandei se fuder, falei que voce so se mete em merda. Não é seu primeiro topico de "desespero" aqui no hardWHAT.
    Isso aqui não é boteco, ok.

    Eh no minimo sem nexo setar AGP em uma mobo PCI-Express usando uma VGA PCI-Express.

    PCChips eh problematica out-of-the-box, e essa instabilidade ta mais do claro que eh mobo ferrada. Seu topico ja respondia a sua propria pergunta.

  6. #5
    Membro Avatar de redhat
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    35.107
    Verdinhas
    712

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Fera, olha quem vc manda se fuder.
    Nao te mandei se fuder, falei que voce so se mete em merda. Não é seu primeiro topico de "desespero" aqui no hardWHAT.
    Isso aqui não é boteco, ok.

    Eh no minimo sem nexo setar AGP em uma mobo PCI-Express usando uma VGA PCI-Express.

    PCChips eh problematica out-of-the-box, e essa instabilidade ta mais do claro que eh mobo ferrada. Seu topico ja respondia a sua propria pergunta.
    Pra mim é usar normal como qualquer outro.

    E tipo nao e desespero, pois foi como eu falei, "teste" so prestar atenção no que eu falei, e desde quando eu misturo boteco com hardWHAT, alem do que nem posto mais lá.

    Bom agora eu acho que vc tirou a minha duvida, e pq eu nunca tive problema com pcchips, mas queria tirar essa.

    e vlw ai

  7. #6
    Membro Avatar de Miojo
    Info
    3 minutinhos
    Registro
    Sep 2004
    Mensagens
    5.736
    Verdinhas
    851

    qual a vga? fonte?

    vc formatou depois que mudou de vga?

  8. #7
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.729
    Verdinhas
    169

    Citação Citando 3,14k2|P1k4chu Ver mensagem

    PCChips eh problematica out-of-the-box, e essa instabilidade ta mais do claro que eh mobo ferrada. Seu topico ja respondia a sua propria pergunta.
    Não é bem assim. PCChitos até pode ser ruim, mas condenar só de ver a placa? Exagero extremo.

    @Topic Qual problema de atualizar a bios? Cansei de fazer isso em PC-Chips

    jr.

  9. #8
    Membro Avatar de dimo
    Info
    Registro
    Oct 2006
    Mensagens
    399
    Verdinhas
    39

    Citação Citando junecaz Ver mensagem
    Não é bem assim. PCChitos até pode ser ruim, mas condenar só de ver a placa? Exagero extremo.

    @Topic Qual problema de atualizar a bios? Cansei de fazer isso em PC-Chips

    jr.
    É mesmo PCChips tem um desempenho ruim, falar que só da problema é quem tem trauma da época das M810.

    @topic
    redhat, será que não é problema com o monitor? Tipow assim, aqui no serviço aconteceu uma coisa bem parecida, mas foi trocando da vga onboard pra uma off. Quando mudamos pra placa off, logo ela não estava instalada, tava trabalhando da resolução nativa dela acho que era 800x600 e o monitor LCD só aceitava 1024x768 quando a gente setava menos dava isso ai aparecia a tela do xp e pimba a monitor apagava. Tivemos que setar a resolução num monitor crt e depois ligar no LCD.

    EDIT: Fala a placa que você ta instalando ai, talvez ajude.

  10. #9
    Membro
    Info
    Registro
    Oct 2002
    Mensagens
    4.578
    Verdinhas
    3

    cara, se vai ateh o logo do windows...deve ser driver ou set da placa (relação com monitor)


    na inicializacao, aperta F8, entra em MODO VGA e ve se funciona... se funcionar volta a postar aki.


    teste tambem com modo de segurança!!

    abraços.

  11. #10
    Membro Avatar de IceTea Limão
    Info
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    pessoal faz muito drama, hj em dia qualquer placa mãe que não esteje baleada vai funcionar blz p/ uso normal. Já foi a época de hardware que era instável devido ao projeto vagabundo da placa


    se funciona normal até o logo do windows, deve ser problema de software, vê c/ outro sistema operacional ou faz oq o cara falou, de entrar no modo de segurança


    pode ser incompatibilidade da placa de vídeo c/ a placa mãe tbm...

  12. #11
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando redhat Ver mensagem
    Pra mim é usar normal como qualquer outro.

    E tipo nao e desespero, pois foi como eu falei, "teste" so prestar atenção no que eu falei, e desde quando eu misturo boteco com hardWHAT, alem do que nem posto mais lá.

    Bom agora eu acho que vc tirou a minha duvida, e pq eu nunca tive problema com pcchips, mas queria tirar essa.

    e vlw ai
    Fera, ultimo PC q eu abri e tinha PCChips eu nem liguei. Ja falei pra mulher, ou troca essa placa mãe ou nem ligo isso aqui.

    Botei uma Gigabyte GA-945GCM-S2C vagabunda no lugar formatei e mandei de volta.

    Acabou o defeito q por sinal eu nem vi qual era.

    Grana easy para cacete que eu ganhei.

    []'s

  13. #12
    hel
    hel está offline
    Suspenso
    Info
    oi
    Registro
    Oct 2006
    Mensagens
    3.717
    Verdinhas
    1

    seta pci-express a 100 ou menos

  14. #13
    Membro Avatar de dreadful
    Info
    Registro
    Jan 2000
    Mensagens
    5.094
    Verdinhas
    363

    PCHIPS que eu vendo não tem nem RMA, eles trocam na hora a placa.
    Trocam?
    Não da problema nunca.
    Não é uma placa pra desempenho, mas elas não param.
    Hardware não tem espaço pra preconceito, qualquer fabricante pode, do dia pra noite, fazer uma boa placa, ou uma péssima. Como já vimos várias vezes.
    Engraçado é um moderador entrar num tópico esculhambando o produto de um usuário sem ajudar, como se alguém tivesse pedido a opinião sobre o produto.

  15. #14
    Suspenso
    Info
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    pcchips tem desempenho de merda. mas é uma placa q se funcionar nos primeiros 3 dias, nunca mais vai estragar. Falo isso pq minha M598LMR ainda funciona. PQP

  16. #15
    Suspenso
    Info
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Fera, ultimo PC q eu abri e tinha PCChips eu nem liguei. Ja falei pra mulher, ou troca essa placa mãe ou nem ligo isso aqui.

    Botei uma Gigabyte GA-945GCM-S2C vagabunda no lugar formatei e mandei de volta.

    Acabou o defeito q por sinal eu nem vi qual era.

    Grana easy para cacete que eu ganhei.

    []'s

    ainda bem q nem todos "profissionais" são como tu.

  17. #16
    Membro Avatar de Cherno Alpha
    Info
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.592
    Verdinhas
    1854

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Fera, ultimo PC q eu abri e tinha PCChips eu nem liguei. Ja falei pra mulher, ou troca essa placa mãe ou nem ligo isso aqui.

    Botei uma Gigabyte GA-945GCM-S2C vagabunda no lugar formatei e mandei de volta.

    Acabou o defeito q por sinal eu nem vi qual era.

    Grana easy para cacete que eu ganhei.

    []'s
    Nossa cara juro q nunca vi tanta viagem por polegada aki no Hardwhat! Se juntar esses seus posts acima dá pra ficar fácil 01 semana com diarréia

    Condenar um pc pelos critérios q vc usa ainda vai te render umas belas invertidas (se é q ainda não renderam), eu por exemplo falaria pra vc comprar uma melhor pra mim então, e com certeza procuraria outra pessoa pra resolver o problema, que aliás, tem até demais.

    Sem contar q vc nítidamente atropelou o Red, por acaso vc nunca viu essas mobos que tem Slots PCI-E e AGP?? Saíram no começo da transição p/ PCI-E e não foi exclusividade da Pc Chips. Sem contar a falta de interpretação e soberba ao questionar o pq q o Red mandou vc se "foder", pra bom entendedor, "pingo no i" é palavra e com certeza ele não quis te ofender, acontece q qdo se TRABALHA, não se pode escolher o q vem pela frente, e sim aceitar ou não o serviço.

    @ topic: Red, restaura esse Windows q deve resolver, sabe como q faz?

    []´s

  18. #17
    Membro Avatar de redhat
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    35.107
    Verdinhas
    712

    Ai agora sim eu vi algo produtivo aqui.

    Bom vamos la.. e o seguinte, a placa que to tentando instalar é essa daqui: GeForce 7200GS PCI EXPRESS 256/DVI - DDR2

    Primeira coisa, se vier outro falar aqui que essa placa de video e uma bosta etc, nem perca tempo postando entao, e apenas pra instalar essa placa pra deixar na maquina, simples, mais nada que isso.

    Já tentei subir em modo de segurança, em modo VGA, e nao vai, ai eu peguei outra placa uma GF6200 PCI Express e tb nao sobe.

    E essa A31G e aquela que tem o Slot PCI EXP e o AGP sim. hehe

    Restaurar o Windows ainda nao tentei.. ate pq nao sei fazer haueuhae, assim como nao atualiei a bios pq sei lah e foda.. nunca fiz, e posso foder com a placa.

    vlw ae quem ajudou.

  19. #18
    Membro Avatar de Cherno Alpha
    Info
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.592
    Verdinhas
    1854

    Boota uma instalação nova, qdo o setup iniciar, automaticamente ele vai procurar por Sistemas Operacionais já instalados, no seu caso, como dá pra sentir q o windows não está corrompido, ele vai achar de boa, aí é só seguir as instruções na parte debaixo da tela q vc segue sem riscos...

    []´s

  20. #19
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando PanchoS3T Ver mensagem
    ainda bem q nem todos "profissionais" são como tu.
    Exatamente. Por isso q eu nunca tive problema dando suporte

    Citação Citando Apoca Ver mensagem
    Nossa cara juro q nunca vi tanta viagem por polegada aki no Hardwhat! Se juntar esses seus posts acima dá pra ficar fácil 01 semana com diarréia

    Condenar um pc pelos critérios q vc usa ainda vai te render umas belas invertidas (se é q ainda não renderam), eu por exemplo falaria pra vc comprar uma melhor pra mim então, e com certeza procuraria outra pessoa pra resolver o problema, que aliás, tem até demais.

    Sem contar q vc nítidamente atropelou o Red, por acaso vc nunca viu essas mobos que tem Slots PCI-E e AGP?? Saíram no começo da transição p/ PCI-E e não foi exclusividade da Pc Chips. Sem contar a falta de interpretação e soberba ao questionar o pq q o Red mandou vc se "foder", pra bom entendedor, "pingo no i" é palavra e com certeza ele não quis te ofender, acontece q qdo se TRABALHA, não se pode escolher o q vem pela frente, e sim aceitar ou não o serviço.

    @ topic: Red, restaura esse Windows q deve resolver, sabe como q faz?

    []´s
    Ñ atropelei fera, sei perfeitamente que essas mobos são hibridas.

    E pelo volume de reparo que eu faço eu posso sim me dar ao luxo de não querer nem olhar nenhum PC com PCChips. Não esquento a cabeça com hardware ruim. E nem vou dar garantia sobre algo q EU não confio.

    Repito se pego PCChips para trabalho eu não faço. Pq a dor de cabeça é muito maior do que o lucro do serviço, o que definitivamente não vale a pena. E intermitencia é uma caracterista linda nas PCChips. E todo mundo aqui sabe disso.

    Citação Citando redhat Ver mensagem
    Ai agora sim eu vi algo produtivo aqui.

    Bom vamos la.. e o seguinte, a placa que to tentando instalar é essa daqui: GeForce 7200GS PCI EXPRESS 256/DVI - DDR2

    Primeira coisa, se vier outro falar aqui que essa placa de video e uma bosta etc, nem perca tempo postando entao, e apenas pra instalar essa placa pra deixar na maquina, simples, mais nada que isso.

    Já tentei subir em modo de segurança, em modo VGA, e nao vai, ai eu peguei outra placa uma GF6200 PCI Express e tb nao sobe.

    E essa A31G e aquela que tem o Slot PCI EXP e o AGP sim. hehe

    Restaurar o Windows ainda nao tentei.. ate pq nao sei fazer haueuhae, assim como nao atualiei a bios pq sei lah e foda.. nunca fiz, e posso foder com a placa.

    vlw ae quem ajudou.
    Restaurar é praticamente reinstalar, botar o CD do Windows e pedir "restore".

    BIOS Update se não tem nada no changelog que tenha a ver com o teu problema tem grandes chances de não mudar nada. Mas como é PCChips pode mudar. Faz logo esse BIOS Update, avisa logo pro cliente que a Placa-Mãe ta ruim, se morrer de vez morreu e vc nao tem mais problema.

  21. #20
    Membro Avatar de Issues
    Info
    Registro
    Apr 2001
    Mensagens
    116
    Verdinhas
    0

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Exatamente. Por isso q eu nunca tive problema dando suporte



    Ñ atropelei fera, sei perfeitamente que essas mobos são hibridas.

    E pelo volume de reparo que eu faço eu posso sim me dar ao luxo de não querer nem olhar nenhum PC com PCChips. Não esquento a cabeça com hardware ruim. E nem vou dar garantia sobre algo q EU não confio.

    Repito se pego PCChips para trabalho eu não faço. Pq a dor de cabeça é muito maior do que o lucro do serviço, o que definitivamente não vale a pena. E intermitencia é uma caracterista linda nas PCChips. E todo mundo aqui sabe disso.



    Restaurar é praticamente reinstalar, botar o CD do Windows e pedir "restore".

    BIOS Update se não tem nada no changelog que tenha a ver com o teu problema tem grandes chances de não mudar nada. Mas como é PCChips pode mudar. Faz logo esse BIOS Update, avisa logo pro cliente que a Placa-Mãe ta ruim, se morrer de vez morreu e vc nao tem mais problema.

    nossa velho.. eheh

    triste isso heim... deu pena de vc até.. mas beleza.. cada profissional sabe o que faz..

    mas eu compartilho da mesma opnião dos outros..

  22. #21
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando i S S u E s Ver mensagem
    nossa velho.. eheh

    triste isso heim... deu pena de vc até...


    Negar serviço = pena?

    Não tem sentido isso

    []'s

  23. #22
    Membro Avatar de Issues
    Info
    Registro
    Apr 2001
    Mensagens
    116
    Verdinhas
    0

    Citação Citando 3,14k2|P1k4chu Ver mensagem


    Negar serviço = pena?

    Não tem sentido isso

    []'s
    hmmm não é bem assim...

    negar serviço eu nego de monte... meu trabalho é mais voltado pro publico juridico do que pro publico fisico.. tem bastante coisa que realmente precisa negar serviço..

    mas agora virar pra um cliente e condenar a placa mãe dele por que eu não vou com a cara da placa mãe? isso sim da pena..

  24. #23
    Membro Avatar de NerD
    Info
    Registro
    Oct 2003
    Mensagens
    3.721
    Verdinhas
    215

    Não tem nenhum jumper que priorize o boot em agp ou pci-ex? Alguma config do setup da bios mais especifica? Vê no manual, e da uma ollhada no site, se tem algum bios update referente a este problema.

  25. #24
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info
    Registro
    Jun 2003
    Mensagens
    42.364
    Verdinhas
    653

    Citação Citando i S S u E s Ver mensagem
    hmmm não é bem assim...

    negar serviço eu nego de monte... meu trabalho é mais voltado pro publico juridico do que pro publico fisico.. tem bastante coisa que realmnet eprecisa negar serviço..

    mas agora virar pra um cliente e condenar a placa mãe dele por que eu não vou com a cara da placa mãe? isso sim da pena..
    Mesma coisa cara, tenho grande volume aqui e posso me dar ao luxo de negar serviço se eu ver hardware ruim. Cansei de reparar computador e dar pau denovo em pouco tempo por hardware ruim. Então para evitar dor de cabeça eu simplesmente nego o trabalho. Ou troca o hardware ou ñ faço nada. E eu não cobro pra olhar, se não quiser o serviço devolvo o computador sem cobrar 1 centavo.

    Simples assim. Agora olha o stress ai do Redhat, se ele fizer isso funcionar o que eu duvido, daqui a pouco tempo vai dar pau denovo, e o cliente vai encher o saco dele: "Ta travando, ta dando tela azul".

    []'s

  26. #25
    Membro Avatar de Issues
    Info
    Registro
    Apr 2001
    Mensagens
    116
    Verdinhas
    0

    Citação Citando 3,14k2|P1k4chu Ver mensagem
    Mesma coisa cara, tenho grande volume aqui e posso me dar ao luxo de negar serviço se eu ver hardware ruim. Cansei de reparar computador e dar pau denovo em pouco tempo por hardware ruim. Então para evitar dor de cabeça eu simplesmente nego o trabalho. Ou troca o hardware ou ñ faço nada. E eu não cobro pra olhar, se não quiser o serviço devolvo o computador sem cobrar 1 centavo.

    Simples assim. Agora olha o stress ai do Redhat, se ele fizer isso funcionar o que eu duvido, daqui a pouco tempo vai dar pau denovo, e o cliente vai encher o saco dele: "Ta travando, ta dando tela azul".

    []'s
    Tranquilo.. cada um tem seu jeito de trabalhar..
    mas essas pcchips (sempre odiei a marca) ta muito melhor que esses lixo de asus que tão vindo...

    a p31g inclusive é muito boa... faz muito bem o papel que ela entrou no mercado pra fazer..

    reveja seus conceitos.. ^^

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões