+ Responder Tópico
  1. #1
    Membro Avatar de JPSC
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    PC deu pau!! Falta NTLDR???

    Pessoal, preciso de ajuda, meu pc já estava dando uns paus há um tempo, resolvi formatar tudo, só que agora ele não quer reconhecer nada, peço pra fazer o boot através do cd mas aparece uma mensagem "falta ntldr", não faço a mínima idéia do que é isso. Fora que agora ele carrega uns negócios estranhos que não carregava antes, um tal de sataraid e giga raid, antes ele ia direto, nem passava por isso....alguém tem alguma ajuda de como eu resolvo isso? Será que tem algo a ver com a BIOS? Eu nem mexi nela, apenas formatei o pc. Minha placa mãe é uma Gigabyte GA-K8NS PRO.
    Obrigado.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    4.012
    Verdinhas
    611

    Memoria ram corrompida, ou hd morrendo.

    Tenta formatar completo de novo.

  4. #3
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Come get some!
    Registro
    Dec 2002
    Mensagens
    4.541
    Verdinhas
    150

    Cause

    1. Computer is booting from a non-bootable source.
    2. Computer hard disk drive is not properly setup in BIOS.
    3. Corrupt NTLDR and/or NTDETECT.COM file.
    4. Misconfiguration with the boot.ini file.
    5. Attempting to upgrade from a Windows 95, 98, or ME computer that is using FAT32.
    6. New hard disk drive being added.
    7. Corrupt boot sector / master boot record.
    8. Seriously corrupted version of Windows 2000 or Windows XP.
    9. Loose or Faulty IDE/EIDE hard disk drive cable.

    Aqui eles recomendam algumas solucoes
    http://www.computerhope.com/issues/ch000465.htm

    Ou entao vc pode pesquisa no google essa mensagem de erro, preferencialmente em ingles. Tem milhares de sites comentando.
    Última edição por HyppeR2002 : 05-07-2008 às 17:29

  5. #4
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Mas o problema é que antes, no início de tudo, ele funcionava numa boa, aí faz uns dois dias ele começou a apresentar esse problema, começava a rodar esse tal de giga raid e sataraid, quando entreva no windows ele dizia que tinha um novo hardware pra instalar, mas não me lembro ao certo qual era....mas de resto estava rodando numa boa, foi até por isso que decidi formatar.....pensei que iria voltar tudo como era antes, eu me lembro que uma vez deu um problema parecido e era o daemon tolls que tava dando problema com esse tal de sata raid. Só que agora deu pau de vez, ele roda esse tal de gigaraid e diz que não detectou nenhum dipositivo ide, nem mesmo o meu drive de cd, mas logo no começo, quando aparece aquela tela onde você pode apertar "del" pra entrar no setup, ele mostra tudo, o hd e o cd, logo depois ele começa a rodar esse giga raid e nada, depois vem esse tal de sata, depois de um tempo, vem uma mensagem "verifing dmi" ou algo do tipo e aparece esse tal de "falta ntldr". Alguém sabe porque aconteceu isso? Ou melhor ainda, como resolvo? Tem alguma coisa a ver com a BIOS?

  6. #5
    1o. lugar fotografia hM
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.392
    Verdinhas
    41

    Qual certeza que é a opção 7 da lista do Hypper.

    Recria o MBR do HD.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Come get some!
    Registro
    Dec 2002
    Mensagens
    4.541
    Verdinhas
    150

    Pode tentar tambem bootar pelo cd do windows XP e entrar no Console de Recuperação. Nele voce pode digitar uns comandos do tipo FIXBOOT e FIXMBR. Tenta isso e ve se arruma...

    Aqui tem uma lista de 8 comandos que podem ser usados pra reparar tbm: http://icrontic.com/articles/repair_windows_xp/page2

    No mais, é dficil saber oq está acontecendo ai. Como voce pôde ver, as possíveis causas sao muitas. No final das contas, se nada funcionar, eu formataria, desmontaria todo o PC, ressetaria a bios e montava denovo.

  8. #7
    Membro Avatar de Rubonov
    Info Conteúdo e Citações Jogos Mensageiros
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.011
    Verdinhas
    849

    Cara tive essa mensagem aqui depois de abir o PC e limpar. O cabo de dados do HD SATA tinha ficado mal-conectado. Depois de conectar, deu o mesmo erro uma vez ao rebootar. Desconectei o HD IDE e CDROM, bootei só com o SATA, ficou legal, reconectei os IDE e ficou tudo normal.

  9. #8
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Então, eu queria saber como faço pra resetar a bios, não faço idéia de como faço isso, queria resetar tudo pra ver se dá certo. O problema do cd é que ele nem lê, não chega a dar o boot nem por disquete, pela hd ou pelo cd. Tem alguma coisa que eu possa fazer pra resetar a bios?

  10. #9
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Mas o meu hd é ide......o detalhe é que na primeira passagem do check up, aquele onde você aperta o "del" pra entrar no setup, ele reconhece a hd, mas depois ele "roda" esse tal de gigaraid e ele não reconhece nenhum dispositivo ide.

  11. #10
    Membro Avatar de JPSC
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    492
    Verdinhas
    18

    Depois de formatar a hd trocentas vezes, colocar outra, desmontar, limpar, montar....deu certo....consegui fazer funcionar...valeu pela ajuda.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões