+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    527
    Verdinhas
    0

    Computador nao arranca

    Acabei de monta ele...
    tah td ligado certinho....
    comprei uma fonte de 500w
    a placa mae eh da intel dg31pr

    seguinte....
    ligo ele na tomada e liga coolers e leds.... soh q ele nao faz o pi e nao aparece nada na tela.....
    ja tirei a bateria.....
    alguem tem uma luz ??
    vlwe

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    qual processador?
    talvez precise de update do bios.

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    527
    Verdinhas
    0

    core 2 duo 45nm

    como faco isso ???

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    527
    Verdinhas
    0

    core 2 duo 45 nm 3ghz

  6. #5
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    provavelmente seja isso.
    veja se tu consegue algum C2D 65nm emprestado só pra rodar o barato de update de bios.
    é via floppy ou pen-drive [nunca fiz assim :P]


    dá pra fazer via windows tb

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    527
    Verdinhas
    0

    mais nem aparece nada no monitor

    ja tentei com e sem placa de video e nada

  8. #7
    1o. lugar fotografia hM
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2001
    Mensagens
    1.392
    Verdinhas
    41

    Outro dia eu montei um PC com esses sinais e fiquei 2 horas procurando o que tinha de errado.

    Erro: fonte a 220V na rede 110V.

  9. #8
    Membro Avatar de Neon
    Info Conteúdo e Citações Jogos Mensageiros
    (¬'-')¬ C-('-'Q)
    Registro
    Jun 2006
    Mensagens
    13.844
    Verdinhas
    910

    Citação Citando Moscardi Ver mensagem
    mais nem aparece nada no monitor

    ja tentei com e sem placa de video e nada
    aí que tá bicho, se for bios que não aceita o cpu, qnd vc por o cpu que aceita ela vai arrancar.
    mas pode ser N fatores...
    eu só chutei esse pq é bem comum com processadores mais recentes :]

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    527
    Verdinhas
    0

    up....
    fiz todos os testes....
    sem ram
    sem hd
    sem drive de cd
    sem processador ( ele nao liga ) eh normal ???

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    369
    Verdinhas
    174

    deve ta faltando gasolina ...eheheheh ...computador nao arranca ...essa e boa ...

    vc nem sabe fazer update de bios....hhmmm...na boa ? chama alguem que entende, se nao ta dando nem o "pi" pode ser problema da instalaçao de alguma coisa ... pede uma amigo pra revisar sua instalaçao ...

  12. #11
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Come get some!
    Registro
    Dec 2002
    Mensagens
    4.541
    Verdinhas
    150

    Ja vi caso parecido... ligava os coolers, mas nao fazia boot. Era um cabo de alimentação 12v que tava invertido. Cuidado pra nao inverter nenhum cabo ai, tem conectores que entram fácil de dois lados, por incrível que pareça, minha mobo é assim... sem fazer força entra de dois lados, mesmo que somente um seja o correto e está marcado como ligar.
    A melhor cosia a fazer é levar numa assistência técnica pagar uns 50 pau pros kras montarem pra vc.. pelo menos eles tem mais experiência.

  13. #12
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

    Como você pode ver neste link:

    http://processormatch.intel.com/Comp...ardname=dg31pr

    Ela suporta sim 45nm, mas apenas a partir da BIOS 0047, pode ter certeza de que o problema é a BIOS, tire o 45nm e ponha um de 65nm no lugar, faça o upate da BIOS e depois instale o 45nm novamente.

    Baixe a última BIOS, a 0052 neste link:

    http://downloadcenter.intel.com/Deta...ndent&lang=eng

  14. #13
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.091
    Verdinhas
    362

    não esqueceu o 12v não, né?

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões