+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Possivel morte da ASrock K8NF4G

    Aew galera,blz pura/Ontem na terça minha mobo deu um pequeno problema. A minha fonte estourou(ST420W).Tentei ligar o pc em seguida pensando q fora apenas um pico seguido de queda e tals.Soh q n ligava pra santo nenhum.Retirei td do gabinete e tentei liga-la,com outra font,é claro,mas mesmo assim n ligava.Testei as peças restantes em outra mobo e estao funcionando pereitamente(anto CPU,qnto memos,HDs,gravador e o resto td). o q sera q pode ter acontecido pra essa mobo n ligar eas peças todas funcionarem?A principio achei q tivesse perdido td,mas ai consegui testar e ver q soh a mobo n responde. veriiquei as tensoes dela com o multimetro e percebe-se que chegam 5v ao USB e 3.3v aos pinos usados para dar start na mobo,ou sej, n pwrboton.
    Poderia ser corrupçao de bios isso? O q e sugerem? Obrigado a todos!!!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.302
    Verdinhas
    228

    Citação Citando Plateu Ver mensagem
    Aew galera,blz pura/Ontem na terça minha mobo deu um pequeno problema. A minha fonte estourou(ST420W).Tentei ligar o pc em seguida pensando q fora apenas um pico seguido de queda e tals.Soh q n ligava pra santo nenhum.Retirei td do gabinete e tentei liga-la,com outra font,é claro,mas mesmo assim n ligava.Testei as peças restantes em outra mobo e estao funcionando pereitamente(anto CPU,qnto memos,HDs,gravador e o resto td). o q sera q pode ter acontecido pra essa mobo n ligar eas peças todas funcionarem?A principio achei q tivesse perdido td,mas ai consegui testar e ver q soh a mobo n responde. veriiquei as tensoes dela com o multimetro e percebe-se que chegam 5v ao USB e 3.3v aos pinos usados para dar start na mobo,ou sej, n pwrboton.
    Poderia ser corrupçao de bios isso? O q e sugerem? Obrigado a todos!!!
    coolers giram, luzes acendem e etc?
    ela apita alguma coisa?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Led acende, mas n da sinal de vida.To a chando estanho pq chega tensao corretanas porta usb,nas linhas de 3.3v e 12v.

  5. #4
    Membro Avatar de ffugita
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    404
    Verdinhas
    25

    A fonte ao ter queimado pode ter gerado um pico de tensão que torrou os reguladores de tensão da mobo. Não é dificil que isso ocorra, e não é a toa que o pessoal recomenda que se usem fontes de tensão decentes (e não qualquer xingling que vem com o gabinete).

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Citação Citando ffugita Ver mensagem
    A fonte ao ter queimado pode ter gerado um pico de tensão que torrou os reguladores de tensão da mobo. Não é dificil que isso ocorra, e não é a toa que o pessoal recomenda que se usem fontes de tensão decentes (e não qualquer xingling que vem com o gabinete).
    No c aso era uma ST420W

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Veja se os capacitores da mobo não estão estufados ou se não vazaram..
    Se for só isso,é relativamente fácil arrumar gastando quase nada(Se vc tiver experiência em eletrônica)
    Eu arrumei uma m810 faz tempooo assim,troquei todos capacitores do regulador ,tá até agora funcionando..

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Nao vazou ou estufou nenhum eletrolitico nao... a mobo tem aparencia normal e os vreg's q devem ter ido pro espaço. Vou fazer um teste com eles...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões