+ Responder Tópico
  1. #1
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    utorrent + vista = net parada

    Começo usando a net normal, web, msn, downloads.

    Quando ligo o utorrent minha conexão para e preciso reiniciar o pc, testei no meu note com o win xp sp3 e isso não acontece então não é minha conexão.

    Alguma idéia pra resolver isso no vista ultimate com o sp1?


    agradeço de antemão

  2. # Publicidade
    Publicidade

  3. #2
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    usa a ultima versao do utorrent, aquelas 1.8xxxxbeta;

    uso aqui no vista sp1 64bits, e funciona perfeito.

    falloow

  4. #3
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    a versão que estou usando do utorrent é a 1.8 build 11468

    testei agora com o emule, não tinha colocado ele ainda, e acontece a mesma coisa.

    bom, não estou precisando reiniciar, uns 5min depois de fechar o programa consigo voltar a usar o browser e conectar no msn

    o estranho é que tanto o torrent qto o emule funcionam normal, só o resto que para. cabei de testar algumas coisas como desligar o auto tuning da conexao do vista, e instalar o cfosspeed. mas dá na mesma.
    Última edição por WHITE : 21-07-2008 às 13:50

  5. #4
    Membro Avatar de stdio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    let me guess... nod32 versao 3.00 ?

  6. #5
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    Citação Citando perubira Ver mensagem
    let me guess... nod32 versao 3.00 ?
    yeap, o smartsuite, mas é o mesmo que uso no outro pc com xp....

    qdo deixo o firewall dele desligado o problema continua

  7. #6
    Membro Avatar de stdio
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    2.074
    Verdinhas
    1

    Citação Citando WHITE Ver mensagem
    yeap, o smartsuite, mas é o mesmo que uso no outro pc com xp....

    qdo deixo o firewall dele desligado o problema continua
    nao tem jeito mesmo, essa versao bloqueia.. eu voltei para a 2.70

  8. #7
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    27
    Verdinhas
    0

    aqui acontece a mesma coisa.. dicas?

  9. #8
    Membro Avatar de Thomas
    Info Conteúdo e Citações Jogos Mensageiros
    London - UK
    Registro
    Jan 2004
    Mensagens
    5.072
    Verdinhas
    365

    aqui rola quando uso bitcomet + xp..

    é abrir o bitcomet, mesmo sem fazer down / up que para tudo..

  10. #9
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    mas o detalhe, eh q o emule e o utorrent funcionam normal, a merda eh q zoam o resto q tento usar ao mesmo tempo. e por zoar eu quero dizer q bloqueiam totalmente.

    bom, já que não tenho muita opção vou desinstalar o smart suite depois e ver o que acontece.

  11. #10
    hardMOB Staff - Moderação Avatar de Spidey
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    21.470
    Verdinhas
    1924

    eMule aqui zuava mesmo não usando a banda (download e upload zerados). Eu achava bizarro. Se eu limitava a banda do eMule funcionava, mas se deixava no talo o limite, já travava tudo.

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.444
    Verdinhas
    161

    Citação Citando WHITE Ver mensagem
    mas o detalhe, eh q o emule e o utorrent funcionam normal, a merda eh q zoam o resto q tento usar ao mesmo tempo. e por zoar eu quero dizer q bloqueiam totalmente.

    bom, já que não tenho muita opção vou desinstalar o smart suite depois e ver o que acontece.
    Opa, aqui é igualzinho.. consigo jogar online.. o torrent funciona. Mas a conexão vai a zero?
    É speedy ae? Só falta ser coisa da telefonica

  13. #12
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    opa

    Citação Citando Diretor Ver mensagem
    Opa, aqui é igualzinho.. consigo jogar online.. o torrent funciona. Mas a conexão vai a zero?
    É speedy ae? Só falta ser coisa da telefonica
    é virtua 2mb, pelo menos é bom saber que não to sozinho nessa.

  14. #13
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2002
    Mensagens
    8.444
    Verdinhas
    161

    Citação Citando WHITE Ver mensagem
    é virtua 2mb, pelo menos é bom saber que não to sozinho nessa.
    Oh! E agora, quem poderá nos ajudar?

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    479
    Verdinhas
    2

    nao tem nada haver pessoal, isso eh o numero de coneccoes simultanea do windows vista, ele faz 25 coneccao por segundo dependendo do vista, o ultimate faz 25, quando estrapola entra na fila ate que libere. crack pra tcp/ip do vista resolve.

  16. #15
    Suspenso
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.536
    Verdinhas
    0

    pois eh eu uso o ultimate, que como o xp com o sp3 usa as 25 conexões ou to errado? no xp nunca tive esse tipo de problema.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões