+ Responder Tópico
  1. #1
    Membro Avatar de ~Parallax~
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    ABIT IC-7 G apitando

    Gente, estou com um probleminha meio chato pq na verdade não consigo saber se é o processador ou a mobo que estão ruins.

    Quando vou ligar meu PC (ABIT IC-7 G MAX II + P4 Prescott 3,06ghz + 2x1gb GSkill + X800 GTO), a placa mãe da um apito longo e não sobe nada. Já tentei remontar tudinho limpando e procurando algum defeito e não achei nada.
    Só por curiosidade liguei a mobo com o jumper em Clear CMOS, nesse caso ela não apita, mas tbm não liga.
    Não sei se no caso seria o processador que pode ter queimado, porém duvido muito que seja por aquecimento pois uso um Zallman CNPS9500LED que é bem parrudo.

    Será que alguém tem uma luz ai pra mim? Abraços!

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Cara, se ta bipando geralmente é VGA ou memória. Nesse teu caso apostaria na VGA.

    jr.

  4. #3
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Citação Citando junecaz Ver mensagem
    Cara, se ta bipando geralmente é VGA ou memória. Nesse teu caso apostaria na VGA.

    jr.
    hm... vou levar a vga aki do trampo pra testar, mas o engraçado eh q essa mesma VGA e Memos estou usando num outro combo (Celeron D 2,53 + PC shitz) já que meu P4 tá parado e tah funcionando certinho...

  5. #4
    [email protected] Team Avatar de junecaz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    5.728
    Verdinhas
    167

    Citação Citando ~Parallax~ Ver mensagem
    hm... vou levar a vga aki do trampo pra testar, mas o engraçado eh q essa mesma VGA e Memos estou usando num outro combo (Celeron D 2,53 + PC shitz) já que meu P4 tá parado e tah funcionando certinho...
    Pessoalmente nunca vi mobo bipando quando o processador é o problema. Já que tu testou essa VGA e memo em outro PC funcionando só sobra a mobo mesmo.

    Já passaram 2x IC7 por mim, uma era a rede e alguns slot pci mortos. Outra era regulador de tensão fumados. Dei azar com essa linha mesmo.

    Se tu tiver como, testa uma placa de video pci.

    jr.

  6. #5
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Poutz, será que é minha mobo??? Eu tinha esperanças que tivesse sido qualquer outra coisa...

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    testa o celeron nela

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2008
    Mensagens
    2
    Verdinhas
    0

    da uma olhada na fonte
    se todos os cabos tão ligados certos (principalmente o da placa de video)

    direto eu esqueço de ligar a fonta na placa ae fica apitando

  9. #8
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    testa o celeron nela
    O Celeron eh 775, pensei nessa possibilidade

  10. #9
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Citação Citando Bacones Ver mensagem
    da uma olhada na fonte
    se todos os cabos tão ligados certos (principalmente o da placa de video)

    direto eu esqueço de ligar a fonta na placa ae fica apitando
    Tah tudo certinho tbm, pq a mesma fonte eu colokei pra rodar no celeron D junto com a memo e com a vga

  11. #10
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Come get some!
    Registro
    Dec 2002
    Mensagens
    4.541
    Verdinhas
    150

    Veja a marca da bios da placa e coloque no google "marca beep codes"

    A minha é American Megatrends, e a busca é assim

    "american megatrends beep codes" ou "ami beep codes"

    Se preferir tem um link aqui
    http://www.bioscentral.com/

    Feito isso tem como saber qual o significado do BIP, porém nao tenho experiencia pra dizer se o que diz nos sites é 100% real.

  12. #11
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Olha só, ainda não consegui resolver esse problema, estou usando um outro pc e esse combinho tá parado.
    Tenho dó de me desfazer então queria sabe se tem alguém aqui de São Paulo que poderia resolver meu problema, pq se for valer a pena (grana) eu mando arrumar com essa pessoa!

    Abraços!

  13. #12
    Membro Avatar de morphews
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    5.118
    Verdinhas
    5

    Placa mãe lendária! Provavelmente é VGA ou MEMO!

  14. #13
    Membro Avatar de ~Parallax~
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    In the brightest day...
    Registro
    Nov 2006
    Mensagens
    2.315
    Verdinhas
    369

    Citação Citando morphews Ver mensagem
    Placa mãe lendária! Provavelmente é VGA ou MEMO!
    Pois é morpheus, mas não é nem memo nem vga, pq as memos tão rodando num como AMD 64 e a VGA num Celeron D.

    As memos dão G.Skill daquelas overclock edition (com dissipador azul) e a VGA um X800 GTO.

    Provavelmente é a mobo mesmo, pode ser algo na bios ou sei lá, mas não consigo saber pq nem na tela de setup entra.

    Como vc disse, essa mobo é lendária, um tesão de mobo que da dó de me desfazer, por isso gostaria de achar alguém que mexe com isso, pra eu poder fazer um orçamento e muito provavelmente arrumar!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões