+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    85
    Verdinhas
    2

    Mudei a VGA e o WinXP trava logo após o POST... alguém já passou por isso antes?

    Resumo da ópera: minha antiga 6800gs bichou de vez, estou usando uma GF 2 MX400 que estava encostada como quebra-galho, e comprei uma 7600gt AGP pra segurar as pontas até eu fazer um up no PC lá pro fim do ano. Instalei a 7600, o PC deu POST normal, mas trava tudo (blank screen, LCD entra em modo de economia de energia) no momento em que deveria aparecer o logo do XP... no modo de segurança é mais ou menos a mesma coisa: tudo ok enquanto aparece a lista de drivers sendo carregados, mas logo depois trava.
    No momento estou com a versão 92.91 do forceware (usei drivercleaner e talz), por esta possuir suporte tanto à MX400 quanto à 7600GT.
    E aí, alguém aqui passou por uma situação parecida ou conhece alguém que já passou? O meu "google-fu" não anda lá muito forte, pelo jeito, ou então isso é um problema bem raro

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    VIP
    Registro
    May 2006
    Mensagens
    876
    Verdinhas
    29

    testo ela notro pc?

  4. #3
    Membro Avatar de massacretion
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2006
    Mensagens
    1.365
    Verdinhas
    1

    Tento formatar o PC e instalar tudo do 0 (zero)? Pode ser alguma incompatibilidade, mas não custa tentar.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    85
    Verdinhas
    2

    Testei ela em outro PC, tá funfando legal... Acho que vou ter que formatar e reinstalar o XP mesmo, apesar de eu querer evitar isso (um monte de coisa instalada + patches e installs guardados de maneira desorganizada = péssima combinação ).
    Depois que fizer isso posto os resultados.

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    1.474
    Verdinhas
    397

    Náo precisa formatar.
    Entra em modo de segurança (durante o boot tecla F8 e selecione opçáo 'Boot Segurança VGA') e remova todos os drivers da NVIDIA, pelo 'Adicionar e Remover Programas'.
    Depois disso reinicia o sistema em modo normal, que carregará o driver do Windows XP para VGA padrão. Após iniciar o Windows instale novamente os drivers da placa de vídeo.
    Boa Sorte.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões