+ Responder Tópico
  1. #1
    Membro Avatar de Marc-BR
    Info
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Micro P3 ENJOADO - placa de som para de funcionar do nada!! O q fazer?

    To mexendo num ex-micro meu, q eu dei pra minha namorada
    Eh um Pentium 3 de 1.0 ghz coppermine, ASUS CUSL2-C, TNT2 AGP de 32mb e placa de som SOUND BLASTER 128 PCI

    O micro ate q ta bom, exceto pela PLACA DE SOM...
    Eu instalo o windows, e o windows ja detecta automatico a placa de som como "Creative Audio PCI (ES1371, ES1373) (WDM)"
    Funciona beleza...

    Passa alguns dias e do nada o som "para de funcionar".... Nenhum erro no gerenciador de dispositivos (aparentemente ok)
    No gerenciador de dispositivos, o dispositivo "Creative Audio PCI (ES1371, ES1373) (WDM)" ta la ok, mas o som nao sai na caixa...
    Se eu tento abrir um arquivo WAV pelo Windows Media Player, da o seguinte erro: "O windows media player nao consegue reproduzir o ficheiro porque existe um problema com o dispositivo de som. blablablabla"

    Se eu vou no gerenciador de dispositivos e DELETO o "Creative Audio PCI", eu reinicio a maquina e redetecta o som blz, reinstala os dispositivos, mas continua a mesma coisa.... NAO FUNCIONA MAIS O SOM.
    So funciona o som se eu REINSTALAR O WINDOWS, ou se eu trocar a placa de som de SLOT !!!!
    Se eu troco a placa de som de SLOT, funciona beleza o som, mas passa 2 dias e para de funciona de novo, e nao funciona por nada nesse mundo, so trocando de slot DE NOVO!!

    Q Q EU FAÇO, NAO AGUENTO MAIS TROCA A PLACA DE SLOT!!
    O micro fica numa escrivaninha muito muito apertada e eh dificil bagarai religar os fios, ta dando nos nervo!


    Eu tb tenho o CD da placa de som (q veio na caixa da placa de som Sound Blaster 128) la tem o driver da placa de som, tem o setup.... nao adianta nada instala o driver da placa de som pelo cd... fica sem funcionar tb...

    Sera q eh conflito de IRQ ? Pq se eu troco a placa de slot, a placa funciona. Isso me faz imaginar q possa ser algum conflito de IRQ, pq eh o q muda de 1 slot pro outro....
    Eu nao manjo mto de IRQs, por isso peço a ajuda de vcs
    Última edição por Marc-BR : 09-08-2008 às 0:11

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de IceTea Limão
    Info
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    só tem a placa de som nas pci? já tentou colocar ela em todos os slots pci né?

  4. #3
    Membro Avatar de Marc-BR
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Citação Citando IceTea Limão Ver mensagem
    só tem a placa de som nas pci? já tentou colocar ela em todos os slots pci né?
    A placa mae tem 5 slots PCI

    Tem 1 placa de rede, que nunca da problema....
    só a placa de som q eh enjoada, eu troco ela de slot, funciona, passa 1 tempo ela para de funcionar, eu vo la troco de slot de novo(volto pro q tava antes) dai funciona.... passa uns dias e para de funcionar
    sempre assim

  5. #4
    Membro Avatar de IceTea Limão
    Info
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    Citação Citando Marc-BR Ver mensagem
    A placa mae tem 5 slots PCI

    Tem 1 placa de rede, que nunca da problema....
    só a placa de som q eh enjoada, eu troco ela de slot, funciona, passa 1 tempo ela para de funcionar, eu vo la troco de slot de novo(volto pro q tava antes) dai funciona.... passa uns dias e para de funcionar
    sempre assim
    experimenta tirar a placa de rede por uns tempos

  6. #5
    Membro Avatar de Marc-BR
    Autor do tópico
    Info
    Registro
    Jun 2001
    Mensagens
    3.240
    Verdinhas
    57

    Citação Citando IceTea Limão Ver mensagem
    experimenta tirar a placa de rede por uns tempos
    naum pode! la usa internet, colocou internet agora...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões