+ Responder Tópico
  1. #1
    Membro Avatar de Cherno Alpha
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    [Help] Problemas com Speedstep, ajuda pls...

    Pessoal, tenho um Toshiba Satellite M55-S139, ele vem de fábrica com Celeron M e o chip7 dele é o Radeon Xpress 200M. Botei um Pentium M nele e ocorre que ele fica com o multiplicador no mínimo (6x), não sobe de jeito nenhum mesmo configurando os perfis nas opções de energia... Já atualizei com a última BIOS mas continua sem nenhuma opção sobre Speedstep e oficialmente esse chipset suporta-o, tanto que reconheceu o cpu perfeitamente e conferi tb no site da AMD... Me parece sacanagem da Toshiba em capar essas configs...

    Alguém poderia ajudar em como desabilitar o Speedstep ou algum software que controle-o via Win?

    muito agradecido!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de leo_bsb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    566
    Verdinhas
    0

    procurou update de bios pro note?

  4. #3
    Membro Avatar de Cherno Alpha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    Citação Citando leo_bsb Ver mensagem
    procurou update de bios pro note?
    Leu o topic? (de boa)

    Sim, propositalmente o Speedstep foi capado ou setado pra rodar tudo no mínimo...

    Continuo precisando de help pessoal! pls!

    Edit: Resolvido, consegui habilitar pelo menos durante o Windows com o Rightmark CPU Clock Utility.

    Close pls.
    Última edição por Cherno Alpha : 15-08-2008 às 21:31

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2001
    Mensagens
    256
    Verdinhas
    0

    Certamente sua BIOS não é programada no ACPI para mudanças de multiplicadores pois essa geração de Celerons não suporta isso.
    Ou vc muda desse jeito que vc achou, ou procure um BIOS mod, que é meio arriscado.

  6. #5
    Membro Avatar de leo_bsb
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2007
    Mensagens
    566
    Verdinhas
    0

    é vero, passei batido na bios!
    mas pelo menos vc resolveu?
    Última edição por leo_bsb : 16-08-2008 às 2:20

  7. #6
    Membro Avatar de Cherno Alpha
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    U.S.S.R.
    Registro
    Jan 2003
    Mensagens
    14.594
    Verdinhas
    1854

    Citação Citando MaRLBoRo Ver mensagem
    Certamente sua BIOS não é programada no ACPI para mudanças de multiplicadores pois essa geração de Celerons não suporta isso.
    Ou vc muda desse jeito que vc achou, ou procure um BIOS mod, que é meio arriscado.
    Exato, pura sacanagem comercial da Toshiba, pq ela tem um modelo acima do meu soh q com Pentium M de fábrica idêntico, porém com chipset i915, por isso não rolaria de usar a bios desse modelo...

    Bios mod não existe, eu teria q fazer por conta, se alguém me indicar um bios editor eu faço de boa, até peguei uma documentação da Intel que mostra quais os valores que devem ser setados pra ativar o EIST...

    Porém com esse software está perfeito, o único problema vai ser na hora de reinstalar o S.O, pq vai ser na velocidade mínima...

    btw, melhor q nada...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões