+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    11
    Verdinhas
    0

    Problema "estalos, tics" com SAMSUNG HD321KJ 320GB

    Olá, pessoal!

    Gostaria de relatar um problema que estou tento em meu PC, mais precisamente com meu HD. Primeiro, vamos a minha config:

    Abit FP-IN9 Fatality + Core 2 Duo E4300 + DDR2 800 1GB Samsung + GF7200 256M + HD320GB 16M Cache Samsung + DVD Pionner + Satellite K311 + Fonte Satellite ATX P5-531K8 252W PeakValue 360W

    SINTOMAS:

    1) Algumas vezes, rodando Winamp ou qualquer outro aplicativo leve, ele trava ! Não trava completamente, pois o mouse fica normal e só mostra as janelas não podendo usar mais nada. Reinicia e problema resolvido.

    2) Eu as vezes não desligo, só hiberno ele, tipo dá um Sleep aqui no teclado, ele desliga, mas quando ligo, já tá pronto. Bom, no início do ano quando fazia isso ele retornava tudo bem, agora, quando faço isso ele me mostra o desktop mas dá um "estalinho" no HD. E neste momento, o Active SMART, que embora não conheça muito, retorna uma informação. Postarei abaixo as imagens, pois sempre que vai pro Sleep e retorno, o Active SMART mostra este log de eventos. Quem entende bem, favor dar um parecer dos eventos que Active SMART coletou.

    3) Um terceiro sintoma ocorre em uso normal mesmo, daí o mouse começa a ficar pesado, andar devagar, e em paralelo a lentidão os "estalinhos" no HD.

    CONCLUSÕES QUE EU CHEGUEI E O QUE JÁ FIZ:

    Pesquisando um pouco, me relataram que podia ser minha fonte, porque acredito que esta é original do Gabinete da Satellite. Este PC eu comprei apenas MB e Processador no Adrenaline e no hardMOB, o restante foi numa loja aqui da cidade. O cara montou pra mim. Pensando na fonte, desconectei a putaria da luz de neon que tem do lado, deixando off também um cooler que fica atrás do HD e o exaustor que roda junto com o neon. Fiz isto ontem e até agora, nenhum travamento em execução, mas o "estalinho" após o Sleep continua. Desligando aqueles dois coolers, a temparatura subiu um pouquinho, mas nada grave (29~31).

    O QUE GOSTARIA DE SABER:

    1) Ok, antes que o digam, farei o backup completo agora em seguida. Mas quanto ao meu HD, pode estar compretido mesmo? Que ferramenta mais indicada possa usar, e postar aqui resultados pra sabermos se "tá com pau" mesmo?

    2) Deveria substituir minha fonte ? Qual seria a mais indicada para uma configuração como a minha, considerando também esses 5 Coolers/Exaust. rodando no gabinete?

    3) Pensei quando comprei que um HD com 16M de cache de buffer ia ter um acesso muito mais rápido em disco. Bom, se isto realmente existe não é perceptível. De qualquer forma, acredito que este "problema" com o HD pode influenciar inclusive na velocidade como a máquina opera, concordam?

    4) Estou viajando e não tem nada a ver com HD e é tudo uma baboseira o que falei?

    Finalizando, aguardo algumas respostas do pessoal que tiver interesse em esclarecer e compartilhar informações com quem ja teve ou possa ter o problema.

    Obs.: Tenho garantia até o final do ano do HD e outros componentes.

    Obs. 2: Meses atrás, uma queda de energia na minha casa em outra cidade, a qual levei este PC para fazer um backup de algumas coisas, provocou a perda de todos os dados do HD. É Sério! Apenas caiu a rede e quando liguei não existia mais nada! Veio alguma descarga pela rede. Depois mais com calma e conformado com a perda de tudo, formatei e atochei o WinXP denovo.

    Imagens do Active SMART às 13:00 de hoje:



    Imagens do Active SMART às 18:30 de hoje:

    Última edição por giustin : 19-08-2008 às 20:15

  2. # Publicidade
    Publicidade

  3. #2
    nmd
    nmd está offline
    Membro Avatar de nmd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    254
    Verdinhas
    0

    tentando trocar experiência..

    Olá amigo..
    Boa noite, vamos por partes..
    O seu HD pode sim estar comprometido. Varios fatores podem ter contribuido para isso.
    Tudo indica que o cache do seu HD esta apresentando problemas. Pode ser por este exato motivo que ele da alguns
    slowdowns (mouse ficando lento, etc).

    Seu HD não esta Parando, pois o micro não congela 100%!
    Se o Mouse continua operacional e apenas aplicações travam, isso me leva a crer que ha um problema lógico ai.
    Sistema operacional, aplicações em background, virus, enfim, varias coisas.
    Se seu HD estiver de fato com algum problema brusco, o OS vai travar, dar tela azul ou algo do gênero.
    Sim, badblock pode fazer o sistema apresentar Tela azul e congelamento.
    A fonte pode estar causando problemas, não só para o HD mas para outros periféricos.
    Recomendo no minimo uma SVT420bkv, mas se puder, compre uma OCZ600SXS ou algo do genero.
    ou uma fonte parruda, desde que seja de qualidade e reconhecida.

    *** Pelo forum você deve encontrar reviews de boas fontes.

    Sua maquina não é tão pesada assim, mas como você mesmo falou que já fez backup de tudo. ótimo!
    Seu HD pode ir para o espaço. mas é dificil dizer quando, e se é fato. Deve usar alguma ferramenta de diagnostico para tentar
    Levantar mais informações sobre a saúde do disco. Mas eu recomendo a troca imediata.
    Quanto ao recurso hibernar, DEFINITIVAMENTE EU NÃO RECOMENDO USAR.
    Este recurso não faz bem para a Saúde dos discos rígidos por vários motivos.

    Sabedor desses problemas e percebendo esses sintomas, no seu lugar, mais uma vez eu digo: Eu trocaria o disco.
    Aproveita que tem garantia, e faça a troca.
    Se for possivel, pega um HD Seagate (que tem 5 anos de garantia e hoje em dia estão mais confiaveis que os samsung) de modelo 7200.11 com 32mb de buffer. esse você vai notar diferença, eu garanto.
    Pague a diferença em dinheiro, vai valer a pena.

    Retificando / Respondendo:
    Citação Citando giustin Ver mensagem
    O QUE GOSTARIA DE SABER:

    1) Ok, antes que o digam, farei o backup completo agora em seguida. Mas quanto ao meu HD, pode estar compretido mesmo? Que ferramenta mais indicada possa usar, e postar aqui resultados pra sabermos se "tá com pau" mesmo?
    Existe uma suite de aplicativos chamada hiren 9.5 (http://www.hiren.info/pages/bootcd)
    Você pode procura-la, gravar a iso em um CD, e bootar com este CD. nele você vai encontrar softwares de diagnosticos
    e restauração de disco. Na minha opinião, é a melhor suite de aplicativos para esse fim que já vi.

    Citação Citando giustin Ver mensagem
    2) Deveria substituir minha fonte ? Qual seria a mais indicada para uma configuração como a minha, considerando também esses 5 Coolers/Exaust. rodando no gabinete?
    Como falei, sem duvida! Fonte genérica pode prejudicar não só o HD mas todo o conjunto de periféricos.

    Citação Citando giustin Ver mensagem
    3) Pensei quando comprei que um HD com 16M de cache de buffer ia ter um acesso muito mais rápido em disco. Bom, se isto realmente existe não é perceptível. De qualquer forma, acredito que este "problema" com o HD pode influenciar inclusive na velocidade como a máquina opera, concordam?
    Sem duvida, influencia! e como eu falei.. o cache do seu HD pode estar apresentando problemas
    a sugestão fica da troca pelo Seagate 7200.11 32mb de cache 500GB. vai valer a pena.

    Citação Citando giustin Ver mensagem
    4) Estou viajando e não tem nada a ver com HD e é tudo uma baboseira o que falei?
    Não esta viajando Não, ninguem sabe tudo..! alias, eu Não garanto que estou certo de nada que disse aqui.
    mas a minha experiência me leva a crer que tenho chances de acertar.

    Citação Citando giustin Ver mensagem
    Finalizando, aguardo algumas respostas do pessoal que tiver interesse em esclarecer e compartilhar informações com quem ja teve ou possa ter o problema.
    Estamos aqui para isso.. afinal, isso é um Forum!

    Citação Citando giustin Ver mensagem
    Obs.: Tenho garantia até o final do ano do HD e outros componentes..
    ótimo!

    Citação Citando giustin Ver mensagem
    Obs. 2: Meses atrás, uma queda de energia na minha casa em outra cidade, a qual levei este PC para fazer um backup de algumas coisas, provocou a perda de todos os dados do HD. É Sério! Apenas caiu a rede e quando liguei não existia mais nada! Veio alguma descarga pela rede. Depois mais com calma e conformado com a perda de tudo, formatei e atochei o WinXP denovo.
    Isso é possivel, já vi coisa piar.. acredite! isso tambem pode ter contribuido para seu hd estar apresentando esses problemas.
    mais uma vez, eu recomendo a troca do disco.

    Vou continuar analisando esses dados do seu post, e posto mais alguma dica, sugestão aqui.
    Boa sorte, sucesso! espero ter ajudado e poder ajudar ainda mais. Forte abraço.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.742
    Verdinhas
    609

    aproveitando o embalo do topico, eu tenho um seagate que fica estralando toda hora...tipo parado, sem fazer nada...ele estrala
    ai eu ponho o hd pra desliga dps de um tempo qdo está sem uso...
    ele desliga e depois quando liga o led do hd fica aceso direto...
    garantia ate ano q vem no RMA da seagate, o que voces acham? mando? ou espero?
    eh um de 80gb ide

  5. #4
    Membro Avatar de morphews
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    5.117
    Verdinhas
    5

    Bom, pode ser que o HD esteja morrendo, então providencia imediatamente um backup dos arquivos.

  6. #5
    nmd
    nmd está offline
    Membro Avatar de nmd
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    254
    Verdinhas
    0

    Citação Citando Internet =D Ver mensagem
    aproveitando o embalo do topico, eu tenho um seagate que fica estralando toda hora...tipo parado, sem fazer nada...ele estrala
    ai eu ponho o hd pra desliga dps de um tempo qdo está sem uso...
    ele desliga e depois quando liga o led do hd fica aceso direto...
    garantia ate ano q vem no RMA da seagate, o que voces acham? mando? ou espero?
    eh um de 80gb ide
    Faz RMA logo.


    Citação Citando morphews Ver mensagem
    Bom, pode ser que o HD esteja morrendo, então providencia imediatamente um backup dos arquivos.
    Você nem leu o post do cara inteiro né? tsc.

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2000
    Mensagens
    1.742
    Verdinhas
    609

    Citação Citando nmd Ver mensagem
    Faz RMA logo.




    Você nem leu o post do cara inteiro né? tsc.
    será q eles mandam um de 80 sata no lugar? aehiueahiouaehae

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2007
    Mensagens
    11
    Verdinhas
    0

    Olá!!

    Em primeiro lugar, gostaria de agradecer sinceramente a análise feita pelo "nmd". Deu pra aprender bastante e com exemplos de respostas assim, nos motiva a querer fazer o mesmo. Muito obrigado, mesmo! Ajudou pra caramba!

    Segui suas recomendações e procurei a loja, meu HD será remetido ao distribuidor/fabricante para análise e voltará consertado ou voltará um novo. (palavras da loja) Consegui convencê-los a me emprestarem um HD (zero) pra ir usando nas 2 semanas. OK.

    Eu não cheguei a utilizar os softwares de diagnóstico que sugeriu, porque saturou meu tempo em cima disso. A relação faculdade trabalho detona com você. O técnico da loja apenas disse: "é realmente teu HD não tá legal... " Ohh Serious?? Quanto a troca por aquele HD da Seagate, ela só tem o de 750GB com 32M e sai meio salgado. Mesmo assim, não sei porque mas acho que não aceitariam ficar com o meu de 320GB que voltará da garantia.

    Desde a última sexta-feira (29/08) não travou em nenhum momento. O Windows foi reinstalado em outra partição. Muito provavelmente, onde não há tantas falhas no disco.

    DETALHE QUE AINDA ME INTRIGA:

    - O colega nmd ressaltou a sugestão das duas fontes, que pelo que pesquisei rapidamente ficaria em torno de R$ 150 por aqui. Porém, embora não seja experts no assunto, o pessoal da loja afirmou que "não haveria necessidade da troca da fonte, seria gasto em vão, pois se tivesse que dar problema, não teria rodado até agora (1 ano praticamente). Se fosse uma fonte ruim, meu PC nem ligaria." O fato é que não consegui convencê-los que a fonte do meu PC era fraca para minha config. O que vai acontecer é que meu HD vai voltar, e eu continuaria com esta fonte, ou não. Eu não sei se eles tem alguma razão, mas as circunstâncias apontam que não é uma fonte ideal. Porém, este gasto no momento não era previsto pro meu bolso. :/


    DÚVIDA REFERENTE A MINHA FONTE ATUAL:
    - Por mais que possa parecer coisa do outro mundo ou flood de azar, desde que eu comecei a notar os "tics" do HD, a fonte apresenta também um certo ruído, no ventilador, acredito, do tipo um "zunido". Pasmem! Eu tenho praticamente uma Orquesta Sinfônica no meu desktop. Huahsuahsusa... Rir pra não chorar. Este "zunido" é bem agudo, e agora a parte mais legal: O zunido muda de intensidade cada vez que rolo o Internet Scroll do mouse, Clico no Menu Iniciar ou passo Slids em PowerPoint (essa foi pra quebrar).
    É como se movimentos visuais no meu monitor estivessem causando algum tipo de interferência.

    A COMPRA DA OUTRA FONTE:
    - Não comprando a Seventeam420, eu poderia tentar alguma outra mais barata (olha o perigo)
    mas que fosse pelo menos uns 450W reais? Um amigo meu aqui, pegou uma MTEK de 600W por 90,00 reais (diz ele!).

    E ah, sou um pouco (ou muito) detalhista e falo demais das coisas, mas tudo bem, vou melhorar isso.
    E mais uma vez, nmd, muito obrigado pela sua ajuda e atenção ao meu problema.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões