+ Responder Tópico
  1. #1
    Membro Avatar de henrike
    Info
    Registro
    Dec 2003
    Mensagens
    1.838
    Verdinhas
    121

    [FrontPanel] Asus M2A-VM HDMI

    Um dos canais da saida trazeira da minha mobo foi pro saco e o som ficou uma bosta. Resolvi tentar usar a saida frontal do gabinete.

    O gabinete que eu tava usando estava com o fio do audio cortado, então troquei de case com o pc da patroa.

    Fiz todo o transplante das peças e quando fui testar o motherfucker simplesmente não sai som

    Tem alguma manha via software pra fazer a saida frontal funfar?

    Estou com o driver HighDefinition da Realtek e o SO é o vista 32b.


    Abaixo uma SS da tela do utilitario de configuracao da RealtekHD que mostra que todos os jacks de audio estão desplugados, porém o audio frontal tah com o fone de ouvido plugado e o software nao detecta




    Alguem aih ja teve problema parecido?

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de henrike
    Autor do tópico
    Info
    Registro
    Dec 2003
    Mensagens
    1.838
    Verdinhas
    121

    Sorry pelo double post, mas consegui resolver problema.

    Na BIOS tem uma opção que permite selecionar o tipo de FrontPanel que vai ser usado. As opções são AC97 ou algo relacionado a FP Digital. Tava selecionado Digital e eu to usando um AC97, por isso nao funfava.

    Agora tá td ok e o som está limpinho

  4. #3
    Membro
    Info
    Registro
    May 2006
    Mensagens
    4.036
    Verdinhas
    622

    Se for realtek ele tem uma opcao de desabilitar a detecao automatica do f_panel, pode ser isso tambem.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões