+ Responder Tópico
  1. #1
    Membro Avatar de Vypros
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Help!! GeForce xfx FX5200

    Pessoal to com um problema com essa placa. Instalei ela esses dias no meu pc e parece q o 3d dela não funciona, fica totalmente podre, como se nem tivesse acelerador.

    Minha placa-mãe é uma SiS chipset 730, tentei vários Drivers desde os mais novos até os antigões e nada de funfar direito.

    Alguém tem alguma sugestão do q posso fazer?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    amigo, qual sistema operacional usa? tente instalar a ultima versão do Directx 9 para ver se te ajuda: http://superdownloads.uol.com.br/download/125/directx/ ... depois disso, baixe o pacote de drivers do Chipset de sua placa-mãe... isso irá instalar os drivers para reconhecer porta AGP, IDE, entre outras coisas fundamentais...

    lembrando que esta placa já está bem defasada, e era a Geforce entrada de linha de 2003... talvez você esteja superestimando a capacidade dela, ela é bem fraca para os padrões atuais, ainda mais se for 64bit...

    e se a sua placa-mãe possui vídeo onboard, procura desabilitá-lo na Bios... abraços!
    Última edição por El Slaugho : 08-09-2008 às 11:47

  4. #3
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Então cara, to com o Windows XP SP2, os drivers da placa mãe tão todos atualizados.

    A Placa q peguei é 128bits. Outra coisa q esqueci de mencionar é q nas opções da BIOS só tem PCI e OnboardAGP, não tem AGP off. Coloquei na onboard agp e o pc continua a reconhecer a GeForce.

  5. #4
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    pra mexer no windows tu diz que fica ruim ou pra jogos ?

    pq se for pra mecher no win, tem muito pc aí com GF2 da vida, e pra 2d essas placas seguram tranquilo. Aliás, o pc da minha mae ta com uma MX440 e ta lisinho com o XP SP3.

    agora, se for ruim em jogos, nao dá pra querer muito de uma placa velha dessas né ? Na MX440 só me arrisco com LFS e quake3 mesmo. HEHEHHE

    falllow

  6. #5
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Ta ruim tanto no Win qto nos jogos. Pra tu ter uma idéia ela mal roda o Civilization 3.

  7. #6
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2004
    Mensagens
    5.370
    Verdinhas
    0

    qual a versao do driver de video que tu ta colocando ?

  8. #7
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    To com a 91.47, mas ja testei várias e nenhuma resolveu o problema.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    amigo, clique em iniciar/executar, e digite dxdiag... em 'Display', veja se as opções DirectDraw Acceleration, Direct3d Acceleration e AGP Texture Acceleration estão habilitadas... se estiver habilitado Direct3D, faça um teste, veja se fica igual aos seus jogos... veja se não tem nenhum erro na aba Directx Files...

    se estiver tudo certo, acho q eh bem isso q sua placas faz msmo =/

    abraços

  10. #9
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Citação Citando Slaugh Ver mensagem
    amigo, clique em iniciar/executar, e digite dxdiag... em 'Display', veja se as opções DirectDraw Acceleration, Direct3d Acceleration e AGP Texture Acceleration estão habilitadas... se estiver habilitado Direct3D, faça um teste, veja se fica igual aos seus jogos... veja se não tem nenhum erro na aba Directx Files...

    se estiver tudo certo, acho q eh bem isso q sua placas faz msmo =/

    abraços

    Ta tudo habilitado e não aparece nenhum erro. So q qdo vou fazer os testes do d3d e ddraw aquele quadradinho e o cubo q fica girando ficam rapidos pra kct e mal renderizados, como se colocasse um filme em fast forward. O estranho é q na minha onboard q é podre pra kct fica melho q na GeForce.

    Bom mesmo assim vlw mesmo pela ajuda.

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    hmmm... bom, entao tenta entrar nas opçoes de vídeo da placa de vídeo, verifique as configurações 3D... veja os settings, onde tem Quality/performance, essas coisas... tenta dar uma mexida la, ve se melhora...

  12. #11
    Membro Avatar de nicolasm
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Pra mim a placa tá bixada
    p3 800, 512mb com uma fx5200 roda tranquilo WinXP SP3 com direito a jogos.

    dica: format
    dica de driver: 53.03 mas até 93.71 fica de boa

  13. #12
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Citação Citando nicolasm Ver mensagem
    Pra mim a placa tá bixada
    p3 800, 512mb com uma fx5200 roda tranquilo WinXP SP3 com direito a jogos.

    dica: format
    dica de driver: 53.03 mas até 93.71 fica de boa
    Bom vou tentar baixar esse driver q vc me recomendou e ver se funciona.

  14. #13
    Membro Avatar de Vypros
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Fuck this gay earth
    Registro
    Jan 2006
    Mensagens
    1.422
    Verdinhas
    998

    Bom, tentei fazer algo q me disseram q podia ajudar. Peguei o riva tuner e na parte de low system settings na parte de PCI deviceID settings mudei de Geforce pra Quadro.

    No começo teve uma melhora mto boa mas depois o monitor apaga e qdo volta ta ruim novamente, e isso ocorre na inicialização qdo eu coloco em Geforce.

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    carinha, veja essa sua placa em outra máquina ou teste outra placa AGP na sua placa-mãe... pelas descrições que você deu, sua geforce pode estar com problema físico... abraço

  16. #15
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6658

    Recomendo o 85.98.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões