+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    12
    Verdinhas
    0

    Problemas no Upgrade

    Galera. Eu tinha uma Radeon 9600XT Ultra da Powercolor, mas ela faleceu. Comprei um X1600 PRO (agp) para por no lugar. No dia da grande estreia, eu entro no World of Warcraft, e o fps dela em Raid (digamos que exige medio desempenho da placa, não so seu maximo eu acho) cai para DOIS, COM TUDO NO MINIMO!!!!! Sendo que a placa antiga morrendo conseguia 6, e saudavel conseguia 15. Estou muito chateado =/. Vou postar a minha config atual:

    Radeon X1600 PRO Sapphire
    500mb Memória Kingston ddr400 / 1gb Memória Markvision ddr400
    MoBo ECS 661GX-M
    Celeron 2.0ghz
    HD Seagate 80gb / Seagate 60gb

    Estou com o ultimo Catalyst Instalado para a placa de video. Não atualizei a Bios da Mobo.

    Espero que vcs tenham alguma sugestão de qual seja o m eu problema! Abraço!

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.320
    Verdinhas
    4353

    testa outros jogos...

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    12
    Verdinhas
    0

    Formatei o computador antes de instalar a VGA. So não formatei o Hd onde está o jogo. Será que tem algo haver?

  5. #4
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.320
    Verdinhas
    4353

    ah cara, roda alguns benchs e posta ai pra gente ver, ve se ta discrepante com o povo que tem a x1600pro, compara os resultados online 3dmark e tals

    baixa o ati tool e da um scan for artifacts nela, verifica se ela ta com downclock por la

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    12
    Verdinhas
    0

    Reinstalei o jogo. Infelizmente não mudou nada. Sugestões por favor =(, estou ficando desesperado =/

  7. #6
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.301
    Verdinhas
    228

    rodou outros jogos ou algum benchmarkl como foi sugerido?

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    12
    Verdinhas
    0

    Eu não tenho outro jogo no pc. Quanto a rodar benchmark, o que vcs recomendam? Não tenho muito conhecimento sobre isso.

  9. #8
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    120
    Verdinhas
    0

    Cara quando eu tinha uma FX5200 eu em shatthat conseguia em torosno de usn 15fps..
    CAra deixa suas configurações do wow no minimo e o a animação das speel no minimo soh ligue isso em algum boss que precise tipo bane, rage, etc

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2008
    Mensagens
    12
    Verdinhas
    0

    Ai que ta. Esta TUDO NO MINIMO. Tudo desligado, 800x600 talz. Isso n é normal.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões