+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Bios P5W DH Deluxe

    Olá pessoal, tenho uma Asus P5W DH Deluxe e estou tendo problemas a um bom tempo.

    Quando eu ligo a maquina, ja no windows ela congela a tela e nada mais acontece, é necessario desligá-la, aguardar um tempo e depois ligar novamente, se for apenas resetada ela nao chega nem a carregar o windows.
    Depois de pedir ajuda, me sugeriram trocar de fonte pois eu usava uma Dr. Hank 500W Real, entao coloquei uma Zalman 460, porém o problema continua o mesmo.

    Pesquisei no site do fabricande Asus e tem varias bios mais novas que a que estou usando, ja que a minha nunca foi atualizada. Se forem observar no site tem uma observação dizendo pra nao atualizar a bios se tiver usando um Core2Duo , apenas com o Dual Core, http://br.asus.com/products.aspx?l1=3&l2=11 (veja, é a ultima da lista) como nao tenho um Dual nao sei o que fazer.
    Também nunca atualizei uma bios, mas minha placa tem aquele recurso que restaura.

    Alguem me ajudaria?

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    169

    Testa o memtest86, pode ser suas memórias.

    jr.

  4. #3
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Citação Citando junecaz Ver mensagem
    Testa o memtest86, pode ser suas memórias.

    jr.


    entao velho, as memorias ja foram testadas, e não ouve nenhum diagnostico negativo.

    estive dando uma olhada no site da Asus e la tem uma Bios que parece que eh pra solucionar um problemas de "FREEZE", sera que essa resolve????
    como faço?
    Última edição por luccas : 09-09-2008 às 3:08

  5. #4
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    se testou as memórias, dá um "load default settings" ou parecido, na bios. se não souber como fazer, abre o pc e tira a bateria q tem ali por alguns segundos, depois coloca de volta e liga o pc poderia ser placa de video, mas quem sabe... já tive uma P5W e ela é bem forte, no sentido de não estragar tão fácil.
    se quiser tentar um bios update, vai pelo windows mesmo, com o Asus Update e boa sorte.

  6. #5
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Citação Citando nicolasm Ver mensagem
    se testou as memórias, dá um "load default settings" ou parecido, na bios. se não souber como fazer, abre o pc e tira a bateria q tem ali por alguns segundos, depois coloca de volta e liga o pc poderia ser placa de video, mas quem sabe... já tive uma P5W e ela é bem forte, no sentido de não estragar tão fácil.
    se quiser tentar um bios update, vai pelo windows mesmo, com o Asus Update e boa sorte.
    vlw velho, vou tentar isso, estou apelando pra tudo hehehe
    parece que mais ninguem teve o problema que estou tendo...

    tem vezes que ela, não só trava, como da boot e ae nao executa nada, trava no DOS.

  7. #6
    [email protected] Team Avatar de junecaz
    Info
    Registro
    Oct 2001
    Mensagens
    5.727
    Verdinhas
    169

    Nas Asus pra atualizar a BIOS basta apertar ALT F2 no boot que vai entrar no EZ-Flash.

    Salva a BIOS atualizada em um pendrive e manda bala

    jr.
    Última edição por junecaz : 09-09-2008 às 16:48

  8. #7
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    não custa dar uma verificada no cooler também, se tá bem encaixado. nessas horas em q não se tem idéia do q pode ser, tem q verificar tudo mesmo.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Vou fazer e posto aki, ainda aberto a sugestoes hehehehe.
    vlw pessoal

  10. #9
    Membro Avatar de DYnHo
    Info
    Registro
    Oct 2002
    Mensagens
    2.541
    Verdinhas
    1

    esse tipo de travamento eu ja vi e era ligado a energia mesmo, mas nao a fonte, era algum problema na propria mobo mesmo.
    a asus tem o negocio de update de bios pelo windows mesmo, eu fiz os ultimos 3 updates por ele e funciona de boa. tenta isso.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Citação Citando DYnHo Ver mensagem
    esse tipo de travamento eu ja vi e era ligado a energia mesmo, mas nao a fonte, era algum problema na propria mobo mesmo.
    a asus tem o negocio de update de bios pelo windows mesmo, eu fiz os ultimos 3 updates por ele e funciona de boa. tenta isso.
    Amigo, eu atualizei somente com a última, e agora o problema ta pior, sera que devo pegar as anteriores tb ou nao tem nada a ver????
    vc atualizou com qual processador??? pq no site da asus ta dizendo pra nao atualizar com o Core2Duo mas eu nao tenho outro...

    caramba velho, to desesperado de verdade...

  12. #11
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Se o problema piorou deve ser a mobo dando tchau

  13. #12
    Membro Avatar de JohnnyMonteiro
    Info
    Registro
    Apr 2006
    Mensagens
    722
    Verdinhas
    9

    Mobofix

  14. #13
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    putz galera, num falem isso

  15. #14
    Membro Avatar de DYnHo
    Info
    Registro
    Oct 2002
    Mensagens
    2.541
    Verdinhas
    1

    eu tinha um finado pentium D qdo comprei essa mobo, dei o primeiro up na bios qdo comprei o meu c2q, pra ela aceitar de boa. depois disso dei todos os updates usando o c2q mesmo e nunca tive problema.

  16. #15
    Membro
    Autor do tópico
    Info
    Registro
    May 2007
    Mensagens
    8
    Verdinhas
    0

    Pessoal, tem vez que da aquele erro de tela azul de DOS falando de despejo de memoria???

    sera que pode ser O.S.????
    to pensando em instalar o vista pq esse xp q eu uso eh dos bem antigos, tem alguma coisa a ver???

  17. #16
    Membro Avatar de JohnnyMonteiro
    Info
    Registro
    Apr 2006
    Mensagens
    722
    Verdinhas
    9

    memtest
    mecha com as latencias, e talvez, com a voltagem...(c river erro no memtest)

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões