+ Responder Tópico
  1. #1
    Membro Avatar de mariojr
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    ACER Extensa 5620Z - Problema com 4Gb DDR2

    Olá,

    Recentemente adiquiri o notebook ACER Extensa 5620Z (5620-4020), ele de padrão vem com 2Gb de memória de baixa qualidade, então já decidi trocar as memorias por kingston e colocar 4Gb já que ele tem 2 slots.

    O problema é que quando eu coloco 4Gb ele reconhece na bios os 4Gb mas não da boot em sistema nenhum, sempre da tela azul no windows, no linux até da o boot mas na medida que vo usando memoria começa a parar de funcionar tudo. Já tentei formatar o pc com 4gb mas a instalacao sempre da tela azul após carregar os arquivos.

    Procurei na internet sobre o chipset dele o GM965 e ele suporta maximo de 4Gb (2x2gb) 533Mhz, eu comprei 4gb kingston 667mhz pois não se encontra mais 533mhz por ae, ele normalmente deixa as memorias trabalhando a 533Mhz sem problemas. Com 2gb ele funciona perfeitamente, a troca por kingston já melhoro bem a performance. Mas infelizmente tenho esse problema ao colocar 4GB, com 3Gb ele até funciona, mas eu tenho que por 1Gb no slot 1 e 2gb no slot 2 caso contrario acontece o mesmo problema. Com 2Gb já testei os 2 slots e funciona perfeitamente.

    Já atualizei a bios para a ultima versão 1.34 mas não mudo nda.

    Os drives já estão os mais recentes também, baixei direto do site da intel os drives pro chipset, vga e controlador sata.

    Já testei também os dois pentes de memória, estão funcionando perfeitamente.

    Qualquer ajuda é bem vinda pois já não sei mais o que tentar.

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    380
    Verdinhas
    35

    qual windows você usa?

    Windows xp de 32 bits tem dificuldade para gerenciar mais que 3gb de ram.

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Cara.. instala o Vista x64 e seja Feliz.

  5. #4
    Membro Avatar de Mandarin_bu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.206
    Verdinhas
    2

    Outra coisa é que o vista não reconhece 4gb e trava na hora da instalação, tem que usar 2gb, atualizar e depois espetar o outro pente...

  6. #5
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    qual windows você usa?

    Windows xp de 32 bits tem dificuldade para gerenciar mais que 3gb de ram.
    Eu atualmente estou com o XP 32bits, mas ele nao chega nem incializar, quando ele entra ele dah um erro que fica o video distorcido e trava tudo. Bem estranho. Eu ciente que sitemas 32bits nao reconhecem alem de 3,5gb.

    Cara.. instala o Vista x64 e seja Feliz.
    Outra coisa é que o vista não reconhece 4gb e trava na hora da instalação, tem que usar 2gb, atualizar e depois espetar o outro pente...
    Então, foi assim, eu comprei ele e ele jah mandei o cara por 3gb, mas ele coloco 3gb markvision e nem ligo dpois de ter trocado. Quando chegou aqui não dava boot no sistema, simplismente dava sempre tela azul. O que eu fiz tentei formatar, mas tbm dava soh tela azul. O xp na hora de copiar os arquivos tbm dava erro. (com 3gb markvision que veio com ele). Ae eu abri ele tirei 1gb de memoria por curiosidade, tinha quase certeza que erra memoria. E ele funcionou que eh uma beleza, tudo perfeito. Ae instalei o vista ultimate x64 sp1 versão de julho com 2gb e ficou blz. Só que eu não cheguei a testar com mais memoria no vista x64 dpois de instalar, pois acabei colocando o xp pq a velocidade estava horrivel na hora de reproduzir filmes em HD. Com o xp melhorou muito. Depois disso eu reclamei das memorias Markivision e ele me mandou 4gb kingston e o xp não funcionou. Mas vou formatar para o vista x64 entao hoje e depois colocar mais memoria nele. Vamos ver oq da, eu posto aqui ae o resultado.

    Vlw a dica de todos.

  7. #6
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    É formatei o pc pro windows vista x64 pra confirmar e realmente não vai. Coloquei 2Gb ele foi blz. Sistema perfeito. Mudei pra 3Gb ele foi tbm (mas o pente de 1gb tem q estar no slot 1 e o de 2gb no slot 2) no entando houve alguns erros na hora de puxar informações da memoria, as vezes quando movimentava janelas ficava marcado o caminho que ela fez em branco, oq significa que ele nao conseguiu pegar na memorias essas informações. E quando coloquei os 4Gb tela azul de cara, ele aparece a barrinha que vai carregar, da tela azul e reinicia.

    O estranho é que a bios reconhece os 4Gb, lá diz claramente "4096MB RAM Passed" na verificação de memoria no boot da bios.

    Os 2 pentes de memória são identicos, os drives são os mais recentes, o windows é 64bits, na descrição do chipset o suporte é de até 4Gb.

    Alguma dica é bem vinda, vlw

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Tenta espetar umas memo de 533. Tua placa-mãe deve ser 'fresca'.
    Creio que não tem outra alternativa.

  9. #8
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    Citação Citando matheus.pre Ver mensagem
    Tenta espetar umas memo de 533. Tua placa-mãe deve ser 'fresca'.
    Creio que não tem outra alternativa.

    É eu penso que seja esse o problema tbm, mas ae entra outro problema, não consigo encontrar pentes de memoria de 2gb 533mhz da kingston ou geil.

    Ou pode ser algum erro de bios, talvez o dual channel não esteja funcionando direito e não tem como desligar, essas bios de notebook são muito ruins. Mas vou esperando, axo que vou ter q esperar alguma correção da bios.

  10. #9
    Membro Avatar de JohnnyMonteiro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2006
    Mensagens
    671
    Verdinhas
    1

    talvez aqui no Rio, no boadica v encontre...

  11. #10
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    complicado, estou com 7Gb ddr2 aqui pra nb e soh posso usar 2Gb hehe..

  12. #11
    Membro Avatar de Mandarin_bu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.206
    Verdinhas
    2

    Cara, vc fez todo o update do vista 64 antes de colocar o outro pente de 2gb? Eu lembro que o vista tinha o problema com memoria e era com uma atualização que corrigia, como eu não lembrava qual, fiz um up total e depois coloquei o outro...

  13. #12
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.330
    Verdinhas
    4372

    uma das memorias deve ta bichada, do pode

  14. #13
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    Citação Citando Mandarin_bu Ver mensagem
    Cara, vc fez todo o update do vista 64 antes de colocar o outro pente de 2gb? Eu lembro que o vista tinha o problema com memoria e era com uma atualização que corrigia, como eu não lembrava qual, fiz um up total e depois coloquei o outro...
    Sim, eu atualizei todo o windows vista, instalei todas as atualizacoes disponiveis. Vou dar uma pesquisada no google especificando problema com memoria no vista. Vlw pela dica.

    uma das memorias deve ta bichada, do pode
    Eu testei todas os pentes individualmente e estão funcionando perfeitamente, o problema eh quando eu junto eles.

    Vou tentar o Windows XP x64 e ver oq q dah.
    Última edição por mariojr : 10-09-2008 às 18:05

  15. #14
    Membro Avatar de mariojr
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2007
    Mensagens
    552
    Verdinhas
    0

    Aff que besta que eu so.. agora rodei o everest e vi que na verdade o chipset dele eh GL960 e nao o GM965 que consta nas descrições. E o maximo de memória que ele suporta é 2GB, mas não teria que dar erro na bios já??

  16. #15
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2003
    Mensagens
    3.222
    Verdinhas
    33

    Não necessariamente.. As vezes o boot ocorre mas o sistema nao fica estavel como no seu caso.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões