+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    Pc ñ liga no NoBreak [?]

    E ai galera, beleza?

    Meu problema é o seguinte:

    Meu pc tinha queimado a fonte com uma queda de energia aqui, dai troquei e OK.
    Só que depois de trocar a fonte, curiosamente o PC nao dá boot quando ligado no No Break, so quando ligado na tomada direto.
    Imaginei que fosse algum problema no No Break, mas testei em outro No Break e tb nao deu boot.
    Quando eu ligo no No Break, ele funciona a fonte, mas nao acende o LED Verde do gabinete e nem dá sinal no monitor, o que me concluo que a MB nao liga. Mas quando ligado diretamente na tomada, vai tranquilo e funciona.

    Alguem já viu isso ou tem ideia do que possa ser?

    Valeu desde já,
    []'s

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    603
    Verdinhas
    94

    sOda*,

    Se a voltagem de saida do nobreak for a mesma da sua rede, não tem porque ocorrer esse problema, levando em consideração até que vc já testou com outro nobreak e aconteceu o mesmo. Nesse caso acredito que possa ser um problema da fonte.

    Ela é com PFC ativo ou seletor de voltagem?
    Vc tem algum equipamento ai para medir a frequencia de saida do nobreak?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2005
    Mensagens
    609
    Verdinhas
    6

    MauricioRJ, ela é por seletor de voltagem.
    E nao tenho nada pra medir a frequencia aqui nao, me mudei e estou sem nada aqui nesse apt.
    A voltagem daqui onde estou morando agora é 220V, mas era pro No Break transformar pra 110V, nao?

    Grato pela ajuda!

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2005
    Mensagens
    603
    Verdinhas
    94

    sOda*,

    é preciso saber a especificação do seu nobreak. Em geral a maioria dos nobreaks são Bivolt na entrada porém não na saida. Existem modelos de dupla conversão, isto é, bivolts na entrada e na saida(por seleção) , só que são modelos mais caros.

    O que eu imagino que esteja acontecendo é que sua fonte tá chaveada pra 220V por isso funciona normalmente na tomada e seu nobreak deve ter a saida em 110V e desta forma quando liga a fonte chaveada em 220V nele ela não funciona. Verifique se a entrada do nobreak está em 220V e se a saida dele está em 110v ai nesse caso para ligar a fonte nele terá que chavea-la para 110v também

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões