+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro Avatar de agontijo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    SLImob :: eVGA 780i + 2 GTX280 = Pau

    Fala galera,

    Estou com um problema cabeludo. A máquina é de um dos meus melhores amigos, olha isso:

    Config:

    eVGA CK NF78 780i SLI
    C2Q6850
    2x2GB OCZ Reaper DDR2-800
    2X eVGA GTX280
    OCZ EliteXstream 800W

    A mobo está com a última BIOS, P08, ambas as VGAs também tem a mesma BIOS, mesmos clocks.

    A máquina está 100% estável, testamos com Prime, Orthos e tudo mais.

    Com cada uma das GTX280 roda tudo beleza, 100%, já testamos as duas individualmente e não é problema de nenhuma das placas.

    Porém ao ativar o SLI, assim que começa qualquer coisa em 3D o computador trava. Basta entrar em algum benchmark, como o do Company of Heroes, trava em 1 segundo. A tela fica preta, ou vermelha, ou verde... trava. Não dura nada.

    Estamos utilizando os PCI-E 1 e o 3, já testamos o 1 e o 2 porém no POST aparece uma mensagem dizendo que para usar o SLI é necessário tirar do slot 2 e passar para o 3. Então só dá para usar no 1 e 3 mesmo.

    Já trocamos as placas dos slots, e mesmo assim a mesma coisa acontece.

    Testamos com a Bridge de SLI de 2 placas, e também a para 3 placas. Nada muda.

    Testamos com 1 pente de memória RAM e mesma coisa. Testamos nos slots 2 e 4, mesma coisa.

    Fuçamos em tudo na BIOS da mobo mas nada.

    Alguém tem alguma outra idéia para tentarmos fazer funcionar?

    Abraços,
    AleX

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Limpou os drivers antigos e reinstalou? O SLi foi detectado no windows?

  4. #3
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    se estiver usando drivers 177.xx, volte

    use o 175.19, fim dos problemas.

  5. #4
    Membro Avatar de agontijo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Tamos com os últimos drivers... testamos também com o driver com Physx, e nada.

    Detecta a SLI direitinho, dá pra ativar e desativar. Mesmo ativada o Windows fica tranquilo, só dá pau quando entra em algum jogo ou bench.

    Testamos com o Vista 64 Ultimate, nem rola de testar com o Vista 32 por causa dos 4GB de RAM.

    Será que pode ser a fonte não aguentando?

    Abraços!

    AleX

  6. #5
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    ops, corrigindo

    saiu o 178.13 fresquinho de ontem

    to baixando ainda, entao nao tenho como falar, daqui a pouco volto a postar

  7. #6
    Membro Avatar de Sergio.Fernando
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    1.537
    Verdinhas
    151

    assim que conseguir usar, posta os testes ae

  8. #7
    Administrador Avatar de NoRRiTT
    Info Conteúdo e Citações Jogos Mensageiros
    ...
    Registro
    May 1999
    Mensagens
    15.762
    Verdinhas
    3847

    É a fonte!!!

    As 280 rodam em modo de economia de energia, quando entra aplicação 3D elas rodam em full, ai a fonte abre as pernas.

  9. #8
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    testado e aprovado!

    o unico driver ate agora que da enable de CUDA no meu SLI de 8800GT sem travar, e eh bem mais rapido que o 175.19

    podem baixar a rodo!

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2008
    Mensagens
    16
    Verdinhas
    0

    com certeza é a fonte, se eu fosse você, pararia com os testes agora mesmo
    é um perigo queimar pq garantia nao cobre, compra uma fonte de 1200w que deve dar certo (eu creio)

  11. #10
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    duvido muito q seja a fonte...

    uma de 800watts reais arriar? acho muito dificil

    eh mais provavel ser os drivers, pq ja passei por um problema semelhante a esse seu, e eram os drivers

  12. #11
    Membro Avatar de Proper
    Info Conteúdo e Citações Jogos Mensageiros
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.644
    Verdinhas
    9149

    Independente de driver, eu nunca tive problemas de travamentos com meu SLI, apenas problemas relacionados a compatibilidade do SLI com alguns jogos, dependendo do driver.

  13. #12
    Membro Avatar de Mandarin_bu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2003
    Mensagens
    1.206
    Verdinhas
    2

    Estou achando que é problema da fonte também...Qto tempo tem ela?
    P/ sli de gtx280 acho que pelo menos uma fonte com 1000w p/ dar conta.

  14. #13
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2004
    Mensagens
    4.052
    Verdinhas
    111

    nao confio nas fontes ocz mais .. a nao ser as mod.. mesmo assim fiko com pé atras..
    negocio é enermax, antec e corsair.

  15. #14
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    eu jurava que tinha respondido, mas


    tem outra ponte sli, testa...

    quando detonei minha ponte e tentei dar um jeito nela, ficou com esse problemas ai eheheheh

  16. #15
    hel
    hel está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    oi
    Registro
    Oct 2006
    Mensagens
    3.717
    Verdinhas
    1

    troca a placa mãe hihihi

  17. #16
    Membro Avatar de agontijo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Fala galera,

    Vamos fazer um teste ligando duas fontes no PC amanhã de tarde. Será a atual OCZ 800W + uma Thermaltake de 480W, = 1280W. Vamo ver no que vai dar.

    O Rod meu amigo já testou os drivers todos, até o novo 178, mas não mudou nada.

    A Bridge da SLI já testamos mesmo as duas opções, e também não alterou.

    A grande possibilidade está realmente na fonte, pois a máquina está totalmente estável no Windows, fizemos Memtest, Orthos, tudo passou tranquilo. É só entrar num 3D pesado que congela.

    Amanhã assim que tivermos resultados a gente dá o toque.

    Abraços e valeu ai,
    AleX

  18. #17
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    caralho, se for a fonte vou ficar com o pe atras com as gtx

    tava pensando em trocar meu sli de 8800gt por 2 gtx 260 de 216 shaders, mas vou esperar e ver se for a fonte, pq a minha satellite 600w possivelmente nao vai aguentar...

  19. #18
    hel
    hel está offline
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    oi
    Registro
    Oct 2006
    Mensagens
    3.717
    Verdinhas
    1

    Citação Citando Danilo Borges Ver mensagem
    caralho, se for a fonte vou ficar com o pe atras com as gtx

    tava pensando em trocar meu sli de 8800gt por 2 gtx 260 de 216 shaders, mas vou esperar e ver se for a fonte, pq a minha satellite 600w possivelmente nao vai aguentar...
    axo que aguenta não. sli de 260 ? compra uma radeon 4870 X2 que vc gasta menos e tem desempenho superior.

  20. #19
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    tomei trauma de ATI por causa dos drivers, na boa, pra mim catalyst e lixo sao a mesma coisa

    eu usava omegadrivers na epoca, nao sei como esta hj

  21. #20
    hardMOB Staff - Moderação Avatar de 3,14k2|P1k4chu
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    42.363
    Verdinhas
    653

    Interessante isso ai. Quero saber depois.

  22. #21
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    pergunta idiota, testaram com o pc todo em stock?

    os q6xxx gastam BASTANTE energia em full c/ over...

  23. #22
    Membro Avatar de agontijo
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2002
    Mensagens
    1.001
    Verdinhas
    4

    Galera,

    Resultado oficial: A fonte não aguenta. OCZ EliteXStream 800W é fraca para SLI de GTX280. Não segura.

    Colocamos a segunda fonte, uma TT 480W ToughPower, e aí o Bench aguentou uns 10 a 15 segundos e depois caiu. Testamos com várias mudanças mas de fato a potência das duas não é somada, então o PC não ficou com os 1240W que esperávamos.

    Porém deu para notar dessa vez que enquanto as fontes seguram os benchs rodam, cada GTX280 tem um LED que fica verde quando está tudo ok, e vermelho se a placa está sem alimentação de energia, e é exatamente o que acontece quando alguma coisa em 3D roda, a luz da segunda placa fica vermelha e a máquina trava.

    O Rod já olhou as fontes certificadas e depois de conversar muito com uns caras no SLIzone, decidiu pegar uma Corsair HX1000, essa guenta beleza!

    Detalhe: o sistema sempre esteve em stock: QX6850 em 3GHz, DDR em 800 MHz, tudo relax.

    Essa semana chegando a fonte a gente posta o fim da novela e tomara que seja o final feliz!

    Abraços e valeu a todos pelas respostas!

    AleX

  24. #23
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    ai minha conta de luz

    me diz que ele tem um servidor de arquivos p/ fazer download vai ...

  25. #24
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.328
    Verdinhas
    4368

    me veio uma coisa na cabeça agora..essa placa mae tem circuito de 8 fases? ou sao só 3 fases?

  26. #25
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    caralho...imagina a grana que estão gastando com essas brincadeiras!!!



+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões