+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Cabo da fonte "pegou fogo" - Fonte condenada?

    Fala galera, tudo bom?

    Depois de muito tempo resolvi remontar meu PC.. estava com as peças paradas faz tempo, mas não tinha saco de montar.
    Então, nesse fds, resolvi montar a bagaça (limpar o gabinete, arrumar fios etc). A config é a seguinte:

    Phenom X4 9600 Black Edition
    ECS A780GM-A
    2 x 2Gb DDR2 GSkill 800Mhz
    2 x 500Gb SATA2 Seagate / Hitachi
    Sapphire HD4850 512Mb
    DVD-RW Pionner IDE (111 ou 112)
    Floppy (hehehe)
    Cooldrive 5, Cooldrive 6 e Akasa All in One
    CoolerMaster WaveMaster
    Hiper Type-R 580w Modular

    Liguei o bixin.. depois de uns 2 segundos, começou a sair MUITA fumaça das baias 5 1/4 (onde estavam os Cooldrives com os respectivos HDs, All in One e DVD-RW).

    Na hora fiquei desesperado.. a última vez que vi sair fumaça do meu PC eu perdi uma MoBo de R$700 na época (Asus P4C800 Deluxe).
    Arranquei o cabo de força do PC e sai desconectando todos os cabos (o que demora horas pra arrumar, a gente desfaz em 20 segundos).. aparentemente o cheiro vinha do Cooldrive 5, onde está o HD Hitachi. Tirei ele de dentro do case e aparentemente não era essa peça. Depois tirei o meu DVD-RW.. e nele o cheiro estava forte!
    Então, condenei o maldito..

    Resolvi ligar o PC novamente para ver o que acontecia.
    Resultado? Na mesma hora começou a sair fumaça pra kct! Mas dessa vez eu vi exatamente onde era!
    O cabo que estava ligado no Floppy e no DVD-RW começou a "acender" (o Floppy ainda estava conectado).. quase pegando fogo! Obvio, desliguei o PC. O cabo derreteu.. e o molex ligado no Floppy idem.

    Peguei uma Seventeam 350BKV velha de guerra.. pra testar todas as peças.
    Testei tudo.. e todas as peças estão funcionando, reconhecendo na BIOS etc.. inclusive o DVD-RW! O Floppy também parece estar funcionando!

    ----------------------------

    Essa minha fonte, Hiper Type-R 580w Modular tem poucos molex de suas conexões "diretas". A maioria das conexãos são feitas por "adaptadores" que acompanham a fonte.. e sempre utilizei eles sem problemas.
    No caso, o cabo que derreteu é um desses adaptadores.. que transforma 1 molex em 2 (um normal e um de Floppy). Eu já usei essa cabo outras vezes.. e não tinha dado nada.

    A única coisa diferente é que, dessa vez, eu usei todas as saídas modulares da fonte.. para distribuir bem e não sobrecarregar uma linha. Peguei um cabo novo, na caixa da fonte, que eu nunca tinha usado.. e foi exatamente nesse cabo novo que estava ligado o adaptador que derreteu. O engraçado é que o cabo novo não derreteu.. e ele não estava quente!
    Vale ressaltar que eu peguei uma ligação modular para ligar APENAS o DVD-RW e o Floppy!

    A fonte está condenada?!
    Tento utilizá-la novamente?


    Hoje estou falido, não tenho como comprar outra... mais pra frente, quando conseguir vender alguma peça minha, eu compro uma nova.

    De qualquer maneira, já vou fazer umas mudanças rápidas/baratas.. enquanto não compro a fonte nova:
    1 - Tirar o Cooldrive 5 e colocar o Cooldrive 4 (mais funcional, que eu já tenho);
    2 - Aposentar o Floppy (antes tarde do que nunca);
    3 - Tirar o Akasa All in One e colocar o Musketeer 2 (que eu também já tenho);
    4 - Comprar um leitor de cartões Akasa interno para botar no lugar do Floppy (custa R$15);
    5 - Comprar outro DVD-RW (um SATA) para botar no lugar do Pionner "c/ cherin de churrasco" (custa R$50);
    6 - Comprar uma gaveta de HD externa para me salvar de algumas cagadas (custa R$60);

    Tô tristin

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.329
    Verdinhas
    4370

    haaja coração ein!

    deve ser problema especifico do cabo, ja que vc trocou por outro e funcionou ok

    essas merdas acontecem...

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    4.580
    Verdinhas
    3

    Nunca ouvi falar nessa fonte, mas a sua configuração exije uma fonte boa, e se possivel uma de 600w - 800w reais !

    Compre uma boa, como zalman, thermaltake, seventeam, huntkeu etc.

    Tenho uma huntkey 550w, em um PC um pouco mais simples que o seu e segura facinho!

    Abraços!


    ps : desprezo comentarios " huntkey é um lixo", a minha funciona.

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    A minha fonte não é conhecida por aqui..

    Importei ela dos EUA, paguei imposto etc..
    Uns meses depois, alguns vendedores daqui do Fórum começaram a importar pra revender aqui.. mas não é comum achar por essas bandas mesmo não.

    Minha config. nem é tão pesada assim.. e essa fonte é boa, ou pelo menos era!
    Se essa minha fonte tiver bixada mesmo, ae pretendo comprar uma Seventeam 650 ou 700w.. mas eu gosto de fonte modular e com sleeves nos cabos.

    O ideal seria comprar uma com 3 anos de garantia hehehe..

  6. #5
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    deve ter sido um mau-contato no cabo msm, normal..

    varios 9800 pro com conector torrado funcionavam numa boa depois

    se foi esse cabo e não ferrou nada na fonte, tranquilo. usaria sem problemas.

  7. #6
    Membro Avatar de G.Garotinho
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    5.335
    Verdinhas
    497

    Aconteceu comigo pq a merda do floppy disk dá pra encaixar a fonte mesmo erradamente nele, ai deu curto saiu uma fumaceira, o fio derreteu, mas como desliguei rápido , só mesmo o fio q derreteu e o floppy foi pro saco , menos mal

  8. #7
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Esqueci de dizer que essa fonte já me deu "sustos" antes.. é bem verdade que antes eu que tinha feito cagada, mas enfim.

    Comprei um gabinete iShine, aqui na HardMob.. que estava fechando curto e não deixava o PC ligar (mas nada queimava). Quando chegou, resolvi testar.. e utilizei essa Hiper Type-R 580w, pq ela estava solta na mesa.
    O PC ligou e desligou na mesma hora.. e a fonte parou de dar sinal de vida. No dia seguinte, ela voltou a funcionar normalmente.. utilizei ela durante uns meses no meu PC, sem prob.

    Quando vendi as peças do meu PC, novamente deixei a fonte parada..
    Mas, antes de montar tudo, eu testei ela ligando o cabo verde em um preto.. para ver se estava funcionando.

    --------------

    Deu um aperto no coração quando eu vi aquela fumaceira saindo.. pqp!
    Vou testar ela amanhã.. aproveitar para ir no Centro comprar as bagaças!

    Po.. não encaixei errado o cabo do Floppy não.. eu até conferi isso!

    Fiquei pensando: os cabos da fonte superaquecem quando vc "suga" muita energia daquela linha.. certo?? Será que tem alguma linha sobrecarregada?!

  9. #8
    Membro Avatar de Pynot
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Apr 2008
    Mensagens
    688
    Verdinhas
    93

    pois é amigo, fica de olho nessa fonte, que tem alguma coisa errada então, porque sobre-carga aparentemente não é.

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Bom, voltei do centro agora.. comprei um DVD-RW SATA, Leitor de cartões interno Akasa e uma gaveta de HD Maxxtro.

    Testar a porra toda com a Hiper Type-R novamente!

  11. #10
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2001
    Mensagens
    120
    Verdinhas
    0

    Normalmente acontece do cabo pegar fogo é quando passa uma correnete acima do que o cabo suporta.. ai derrete o plastico isolante, e o fio esquenta muito

  12. #11
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Bom.. agora tá montado
    Ainda não instalei o SO.. não sei onde tá o CD! Huaehaue..

    Aparentemente, tudo ok!
    Fiquei "embasbacado" com a temparatura da VGA e do dissipador do chipset da MoBo!! Em pouco tempo os 2 esquetam MUITO, mas MUITO MESMO!
    Ainda bem que botei um fan na lateral do case.. joga ar na VGA e no chipset.

    Depois tiro umas fotos do PC ligado.. e do cabo derretido uheahuea..

  13. #12
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    faz akele mod p/ aumentar a velocidade do fan, axo q até o rivatuner já tá alterando isso.

  14. #13
    Membro Avatar de Cardone
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.111
    Verdinhas
    628


+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões