+ Responder Tópico
  1. #1
    Membro Avatar de Lorden Darkblade
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.574
    Verdinhas
    0

    HP Photosmart C4280

    Galera, estou tendo dois problemas com essa impressora.
    Um deles, teve o famoso "jeitinho brasileiro" que a própria Microsoft deu pra corrigir.
    Quando ela está selecionada como impressora padrão, o Word dá pau na hora de fechar. Ele fecha, diz que algo deu errado e abre de novo uma página nova. O "conserto", por enquanto, é colocar a Microsoft Office Document Image Writer como impressora padrão. Isso no Office 2007.
    No site da Microsoft fala que a HP está ciente disso e resolvendo...
    Bom, o outro problema já não sei como resolver, até removi a impressora e instalei de novo e nada.
    Quando vou em Prefêrencias de Impressão, aba Recursos e clico em serviços da impressora eu recebo esse erro:



    Alguém tem idéia de como eu resolvo pelo menos esse problema das propriedades?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    4.756
    Verdinhas
    746

    Aqui eu tenho uma e tá funcionando normal.

  4. #3
    Membro Avatar de Lorden Darkblade
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.574
    Verdinhas
    0

    Eu já tentei remover o driver dela e instalar de novo e esse pau não some
    Não consigo acessar as coisas dela...
    Removi usando o próprio CD da HP.
    Será que devo fazer de outro jeito?
    Última edição por Lorden Darkblade : 21-11-2008 às 11:54

  5. #4
    Membro Avatar de migNAz
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    319
    Verdinhas
    6

    tem vezes q os drivers da hp e outras instalam serviços no windows e o driver pra funcionar faz chamadas ao serviço específico... tou com um prob parecido no trampo, so de ter 3 hps na rede, o serviço fica chapando os cpus das maquinas cada vez q se liga o word ou algum aplicativo q use impressoras, no fundo o serviço da hp não estava subindo porque dependia de outro serviço q eu tinha desabilidato, habilitei no automatico e a partir dai deixou de dar pau.
    checa os serviços no gerenciador pra ver se tem algum da hp e ve no separador "dependencias" se ele depende de algum outro q não esteja automatico, por ai... e tb se tem algo que deveria estar inicializando com o windows e algum software anti-spyware bloqueou no start...
    tenta habilitar tudo da hp (credo, 1 impressora hj em dia instala e inicia tanta coisa q parece msm um virus=/ ) e ve se o prob deixa de aparecer, se ficar ok, ai vai aos poucos 1 a 1 tentando desabilitar o que vc n quer ate dar pau de novo, ai vc desbobre qual tem q ficar... claro, isso tudo partindo do principio que o problema seja algo que era suposto estar rodando em background da hp e que não está.
    diz se deu em algo depois.
    []s

  6. #5
    Membro Avatar de Lorden Darkblade
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.574
    Verdinhas
    0

    Desculpa pela demora na resposta mas só vi agora seu post. Sou um dos que está tendo problemas pra acessar a HM.
    Vou tentar fazer isso que você falou e posto aqui depois os resultados.

  7. #6
    Membro Avatar de Moheekan
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Acho que não tem absolutamente nada a ver com o seu problema mas não custa compartilhar:

    Tive uns problemas para instalar essa impressora. Entrei em contato com o suporte da hp, ela só funciona com cabo USB 2.0. Troquei o cabo e resolveu. Vale a pena checar.

    abcs

  8. #7
    Membro Avatar de Lorden Darkblade
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2006
    Mensagens
    1.574
    Verdinhas
    0

    Hm....
    Até pode ser...
    Mas será que ela instalaria se o cabo não fosse USB 2.0?
    Naquela hora que ela pede pra ligar o cabo e tal, será que passaria por ali?
    Última edição por Lorden Darkblade : 23-11-2008 às 15:30

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões