+ Responder Tópico
  1. #1
    Membro Avatar de netoSK
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2027

    Mic Funciona, mas nao sai som!

    @*$#%&, alguem sabe como eu resolvo isso ??

    a minha placa de som eh onboard da ga-p35-ds3

    o meu pc reconhece o mic, ele esta funcionando, quando entra em testar hardware la da ultima img, ele sai o som normal, porem qnd eu dou OK, ele ja para de funcionar, soh funciona naquela tela

    quando entro no gravador de som, as ondas se mexem, reconhecendo o som, porem nao sai nada nas caixas e ta tudo configurado.











  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2008
    Mensagens
    860
    Verdinhas
    1

    argh odeio mics de pc nunca funcionam de primeira sempre tem que ficar configurando mil vezes pra funcionar....
    mas faz o seguinte ve se ele funciona no gravador de voz do windows pelo que eu vi vc ta usando o software da realtek neh.....

    fwlos....

  4. #3
    Membro Avatar de netoSK
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    3.111
    Verdinhas
    2027

    Citação Citando bss_bile Ver mensagem
    argh odeio mics de pc nunca funcionam de primeira sempre tem que ficar configurando mil vezes pra funcionar....
    mas faz o seguinte ve se ele funciona no gravador de voz do windows pelo que eu vi vc ta usando o software da realtek neh.....

    fwlos....
    eu disse isso emcima

    o mic ta funcionando, no gravador ele mexe as ondas de som normal

    porem o som nao sai nas caixas

    apenas qnd eu vou:

    painel de controle > sons e dispostivos de audio > ABA:VOZ > testar hardware

    ae na primeira tela de testar o mic n sai som mas mexe as ondas tambem
    na segunda sai som, ae do ok e ele parar de sair som d novo

  5. #4
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.091
    Verdinhas
    362

    Era pra ser input?
    Não deveria ser um canal de microfone?
    Aqui quando eu conecto no computador ele reconhece automaticamente como microfone, não como entrada de audio.
    Mas é um driver diferente, não rola usar um driver só da realtek? Sem ser esse da gigabyte.

  6. #5
    Membro Avatar de dimo
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    399
    Verdinhas
    39

    Essa é facil, na segunda foto onde tem "Volume principal", "Som wave" e "Sint. de SW" procure um item "Microfone" e marque ele. Ai na primeira foto vai aparecer uma coluna a mais pra configurar o microfone e você desmarca a opção sem áudio

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.938
    Verdinhas
    533

    Citação Citando plagio Ver mensagem
    Essa é facil, na segunda foto onde tem "Volume principal", "Som wave" e "Sint. de SW" procure um item "Microfone" e marque ele. Ai na primeira foto vai aparecer uma coluna a mais pra configurar o microfone e você desmarca a opção sem áudio
    Isso mesmo, tem que tirar o microfone do "mudo" da aba reprodução, senão o som apenas entra e você não ouve.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões