+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2008
    Mensagens
    223
    Verdinhas
    2

    pc nao liga, sem bips e sem post

    eai galera blz???
    peguei um pc q tava parado aqui pra tentar usar ele
    (celeron 2.2 - 478)
    o q aconteceu foi q ele tava na chave 220v na fonte e ele foi ligado na tomada 110v
    apos isso nao ligou mais...
    peguei ele hj e fui fazer uns testes
    troquei a fonte, coloquei uma 7team e continuo na mesma
    colokei 1 pente de memoria gskill q roda no meu pc atual normalmente e tbm nao mudou nada!
    tirei todas as placas e cabos sem utilidade momentanea e ele continuou sem ligar
    ligar digo fazer o post e aparecer imagem na tela.
    nao apareçe nada!!!
    nao ouço bip nenhum. apenas os coolers giram e rola energia pro pc inteiro.

    tirei o processador e deixei soh mb e fonte e incrivelmente nao mudou nada!!!

    Que P$##* é essa ???
    sim, é a Mobo, mais o que causaria isso?
    bios corrompida?

    *resumindo, precisaria arrumar isso sem trocar a mobo,pq to sem $ nenhum!
    alguem sabe fazer milagre???

    *outra coisa, a mb nao tem jumper de clear cmos

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2002
    Mensagens
    22.949
    Verdinhas
    345

    Não sei qual é o problema, só te digo que não foi causado por ter ligado a fonte chaveada em 220v numa tomada 110v. Se fosse o contrário, poderia ter estourado o fusível / outras coisas, mas 220v em 110v não pega nada.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões