+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    OCZ Dominatrix + P5N-E Sli

    Acabei de comprar o Mouse Dominatrix da OCZ mas estou tendo problema com ele. O pc nao inicia com ele conectado. Ele trava na tela de boot da placa mãe mas, se eu retirar o mouse, continua normalmente. Para conseguir usar o pc, tenho q ligar o pc sem mouse e, quando tiver ligado, colocar o mouse.

    Alguém sabe o que pode ser?

    A placa mãe é uma Asus P5N-E Sli.

    Obrigado

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    119
    Verdinhas
    0

    cara, ja tento instalar ele em outro pc e ve se dá o msm problema?

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    em um outro pc mais antigo funcionou normalmente

  5. #4
    Membro Avatar de Trovalds
    Info Conteúdo e Citações Jogos Mensageiros
    Sopa de tartaruga!
    Registro
    Dec 2003
    Mensagens
    10.574
    Blogs
    4
    Verdinhas
    184

    Atualiza a BIOS da mobo, já que em outro micro funcionou de boa.

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    Citação Citando Trovalds Ver mensagem
    Atualiza a BIOS da mobo, já que em outro micro funcionou de boa.
    bom, vou tentar isso se não achar nenhuma outra solução.. o computador que funcionou corretamente é bem antigo (um athlon xp 1900+ com uma asus a7s333)..

    obrigado.

  7. #6
    Membro Avatar de G.Garotinho
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    5.333
    Verdinhas
    497

    1-Deve ser algum driver bugado, entra no modo de segurança e vê se dá pra desinstalar o tal mouse
    2-Vc tá usando a usb da mobo? teve um amigo meu q montou os pinos do espelho usb errado e com o mouse ligado, nem dava tela
    3-Não sei , mas espero q consiga resolver

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2000
    Mensagens
    1.707
    Verdinhas
    922

    uai, me parece que o pc está reconhecendo o mouse como pendrive... experimenta desabilitar o boot por usb ou procure algo como "Try other boot devices" e desative-o...

    algumas placas-mãe parece que não ligam os dispositivos usb direto, já percebi isso... enche pq precisa tirar e reconectar o mouse, por exemplo, para ele começar a funcionar... experimenta espetar este mouse em outras portas USB e veja se o led do mouse acende qdo vc liga...

    []'s

  9. #8
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    desliga o suporte à usb da bios para o mouse (se o seu teclado não for usb, desliga da porra toda.. )

    deve funcionar

  10. #9
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2007
    Mensagens
    3.505
    Verdinhas
    197

    Citação Citando V1P3R_BR4Z1L14N Ver mensagem
    desliga o suporte à usb da bios para o mouse (se o seu teclado não for usb, desliga da porra toda.. )

    deve funcionar
    isso funcionou, mas como só tem uma opção para desabilitar teclado e mouse na placa mãe, agora não posso mais usar o teclado durante o boot..

    quando aparece aquela tela do windows de desligamento incorreto, agora tem que esperar os 30s pq o teclado não funciona

    vou mexer mais.. talvez tentar atualizar a bios..

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões