+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2003
    Mensagens
    1.651
    Verdinhas
    0

    PC nao liga -> provavelmente problema na HD 4870

    Galera, preciso de ajuda urgente!

    acabei de montar o seguinte computador:
    Sapphire HD 4870 512MB
    P5Q-E
    Q6600
    2x2GB G.Skill Pi Black Edition DDR2 900mhz
    TX650W
    HD 500GB Maxtor

    Instalei o vista x64 tudo certo, instalei o Catalyst 8.12, entrei no msn, instalei uns programas, reiniciei algumas vezes, e talz ai vou testar o primeiro jogo, mirror's edge, instalei certinho e quando fui jogar apareceu uma tela que falava sobre o EA Downloader, algo assim, que faz parte do jogo. Nesse momento apareceram quadradinhos brancos de uns 10x10 pixel espalhados regularmente sobre toda a tela. Isso tudo dentro do windows ainda, nao tinha aberto o jogo. Nisso desliguei o pc pelo windows.

    A partir dai o computador nao liga mais. Quando ligo o pc os coolers do gabinete, processador e da HD 4870 ligam mas nao aparece nada na tela, e a placa mae nao apita, parecer ser a placa de vídeo a causadora do problema certo?

    alguém pode dar uma ajuda?

    ps: já tentei da clear na bios da placa mae e nada

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2006
    Mensagens
    551
    Verdinhas
    0

    Amigão, não tem jeito... a coisa mais simples a fazer e testar seu pc com outra vga ou testar a vga em outro pc com uma fonte descente.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões