+ Responder Tópico
  1. #1
    Membro
    Info
    Registro
    Oct 2005
    Mensagens
    225
    Verdinhas
    0

    Mobo queimada, pode ser a fonte?

    Então, mudei de BH pra Brasília, aqui eh 220 !!
    Liguei minha seventeam em 110 e PÁ, estorou, consertei a bichinha mas não faz o BIP mais qdo liga, coisa característica de placa mãe queimada...

    Fiz algo errado?(FORA ligar ela na voltagem errada)
    Não era pra fonte me proteger exatamente disso?
    Liguei algo errado?
    Me fudi?

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    teste com outra fonte antes de mais nada...
    eu ja queimei fonte assim, mas era uma satellite que veio com o gabinete, eu usava ela em um estabilizador que convertida de 220v para 110v, decidi tirar o estabilizador fora, mas nao mudei a volt na chavezinha (estava acostumado com minha ST400wap, que nao tem chavezinha e suportal 220 e 110) e explodiu tambem, mas nao estragou nenhum componente do PC, a fonte joguei fora, nem tentei recuperar.

  4. #3
    Membro Avatar de G.Garotinho
    Info
    Registro
    May 2004
    Mensagens
    5.363
    Verdinhas
    521

    Em geral , só a fonte vai pro saco, acredito q os circuitos de proteção da fonte devam desarmar as vontagens nos conectores, além de abrir o fusível

  5. #4
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2005
    Mensagens
    225
    Verdinhas
    0

    Citação Citando G.Garotinho Ver mensagem
    Em geral , só a fonte vai pro saco, acredito q os circuitos de proteção da fonte devam desarmar as vontagens nos conectores, além de abrir o fusível
    Pois eh...pq será que agora não quer ligar?
    Com a mesma fonte consertada

  6. #5
    Membro
    Info
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Sua laca mae tem led indicador de stand-by(mto comum nas ASUS)?

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2005
    Mensagens
    225
    Verdinhas
    0

    Citação Citando Plateu Ver mensagem
    Sua laca mae tem led indicador de stand-by(mto comum nas ASUS)?
    Hmmmm se tem nao sei, é uma MSI K8N platinum (ou era neh, vai saber)

  8. #7
    Membro
    Info
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    ja tentou o basico, resetar bios, ligar a mobo se nada ligado (e ver se "apita", é um sinal de vida..)
    mas continuo achando que deveria testar com outra fonte.

  9. #8
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2005
    Mensagens
    225
    Verdinhas
    0

    pois eh,me soa estranho a mobo pifar...mas como eu ligo sem nada nela?

    Pois eh...nao apita....resetar bios que vc puxar os bagulhinhos que ficam la na quina neh....aqueles conectores

  10. #9
    Membro
    Info
    x
    Registro
    Dec 2005
    Mensagens
    2.710
    Verdinhas
    2

    Recuperar uam fonte que torrou em 220V chaveada pra 110v é algo nao mto simples e mtas das vezes inviavel...Eu apostaria na fonte tb.

  11. #10
    Membro
    Autor do tópico
    Info
    Registro
    Oct 2005
    Mensagens
    225
    Verdinhas
    0

    Citação Citando Plateu Ver mensagem
    Recuperar uam fonte que torrou em 220V chaveada pra 110v é algo nao mto simples e mtas das vezes inviavel...Eu apostaria na fonte tb.
    Mas pelo menos o resto do pc liga, liga HD (acho) liga cooler, liga DVD RW..

  12. #11
    Membro Avatar de G.Garotinho
    Info
    Registro
    May 2004
    Mensagens
    5.363
    Verdinhas
    521

    Citação Citando BrenoAdaid Ver mensagem
    Mas pelo menos o resto do pc liga, liga HD (acho) liga cooler, liga DVD RW..
    Cara eu não arriscaria ligar essa fonte denovo, mesmo consertada, a não ser q fosse uma excelente fonte e consertada por alguém competente com garantia
    Vc mediu a fonte com um multiteste?
    t+

  13. #12
    Membro
    Info
    Registro
    Jan 2009
    Mensagens
    28
    Verdinhas
    6

    quando tu liga o cooler chega a girar? fica girando? ou gira um pouco (quase nada) e para?

    ja queimou uma fonte aqui e levou a mobo junto

  14. #13
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.312
    Verdinhas
    2308

    Não entendo,vc ligou a fonte em 110V e estourou?
    Não seria 220V?(ou seja,a chave estava em 110V e vc ligou em 220V)?
    Pra arrumar a fonte é simples,seria "só" vc trocar os capacitores do dobrador de tensão(primário),mas como essas STs tem varistores de proteção,acho que nem precisa,é só trocar o varistor que é muito mais fácil(e bem barato),a fonte volta funcionar novamente..(se não achar,pode até deixar sem,mas fica sem proteção quando ligar errado novamente).
    Sobre a mb,não sei o que pode ter acontecido,não era pra fonte queimar não...

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões