+ Responder Tópico
  1. #1
    Membro Avatar de Skitter
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Não consigo usar a entrada DVI no meu monitor!!! :(

    Seguinte, adquiri hoje um LG 22" M228WA. Liguei o cabo DVI nele e na VGA (uma GeForce 5700 Ultra)... não deu tela. Só consigo usando a entrada RGB convencional. O que pode ser? Incompatibilidade de cabos? Não entendo disso.

    Alguma luz, por favor?

    Abraços

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Selecionou o modo DVI?!
    Nesse monitor não tem que selecionar se vc ta usando como RGB, DVI, Componente etc?

  4. #3
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Citação Citando M4n$uR Ver mensagem
    Selecionou o modo DVI?!
    Nesse monitor não tem que selecionar se vc ta usando como RGB, DVI, Componente etc?
    Exatamente, tem esse menu pra selecionar. Só que quando eu seleciono o DVI, a tela fica preta e logo em seguida vem o aviso: Poupar energia. E o monitor desliga.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2006
    Mensagens
    4.011
    Verdinhas
    611

    Experimeta desplugar o VGA. Só deixa plugado o DVI e liga.

  6. #5
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Citação Citando NovoRei Ver mensagem
    Experimeta desplugar o VGA. Só deixa plugado o DVI e liga.
    Fiz isso agora e continua dando o mesmo aviso de poupar energia e ele entra me modo standby... será q existe uma incompatibilidade entre a saída da VGA e a do monitor?

  7. #6
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    help please

  8. #7
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Aug 2003
    Mensagens
    4.989
    Verdinhas
    1052

    Será que a saída DVI da tua VGA não tá bixada?
    O jeito é testar em outro monitor com DVI.. e testar teu monitor em outra VGA (tbm em DVI).

  9. #8
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Citação Citando M4n$uR Ver mensagem
    Será que a saída DVI da tua VGA não tá bixada?
    O jeito é testar em outro monitor com DVI.. e testar teu monitor em outra VGA (tbm em DVI).
    por acaso algumas dessas entradas DVI podem influenciar o fato de ñ estar dando?



    sei la, a do monitor ser uma entrada e a do PC ser outra...

  10. #9
    Membro Avatar de Skitter
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2002
    Mensagens
    5.216
    Verdinhas
    1

    Consegui resolver o problema... reinstalei o driver mais recente!

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões