+ Responder Tópico
Página 2 de 2 Primeira 1 2
  1. #26
    Membro Avatar de dreadful
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jan 2000
    Mensagens
    5.092
    Verdinhas
    362

    Já tentou todas as frequências?
    60Hz, 75hz?
    Geralmente a única coisa que muda com o driver instalado é a frequência e geralmente pau de imagem assim é frequência incorreta.

  2. # Publicidade
    Publicidade

  3. #27
    Membro Avatar de nicolasm
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    mais um voto pra Vga

  4. #28
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.329
    Verdinhas
    4370

    se a vga realmente estiver com defeito e vc quiser vende-la me mande mp que tenho interesse!

  5. #29
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jul 2004
    Mensagens
    7.314
    Verdinhas
    2306

    Estranho,agora ta parecendo VGA mesmo

  6. #30
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    n eh vga galera.......pq se eu ligar pela conexao vga do monitor,funciona normal......soh da problema quando ligo na hdmi.....
    o problema eh q minha entrada vga do monitor ta com problema......a imagem fica verde....isso com a 9800gx2,notebook,oq for.......
    por isso qro usar a hdmi

    E usando o macbook no monitor pela hdmi consigo colocar 1440x900 tranquilo....eh incompatibilidade mesmo acho

  7. #31
    Membro Avatar de nicolasm
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Já tinha visto esse tópico logo no começo e acabei não postando. Como disse no post anterior, muito provável que seja a VGA. Tive um problema semelhante um tempo atrás, o sinal digital da placa de video não funcionava, ficava a tela verde/roxa, só o analógico tava ok. Comprei cabo DVI novo pra nada, testei de tudo que é jeito e no fim mandei pra RMA com screens e fotos do problema, dos testes que fiz, etc pra não ter desculpa alegando ser outra coisa, e não perder mais meu tempo também.

    Manda pra garantia logo, me parece que vc já testou de várias formas. Como falaram no tópico, essas VGAs novas é só espetar na motherboard e deu, não tem choradeira pra funcionar.

  8. #32
    Membro Avatar de TM99
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 1999
    Mensagens
    5.992
    Blogs
    1
    Verdinhas
    298

    Nossa...... vcs exageram um problema simples...

    uma coisa eu posso dizer com certeza. NÃO EH A VGA!!
    Isso eu posso te garantir.

    Pelo que vc falou, vc ta usando uma TV como monitor, certo?


    O seu problema eh a Taxa de atualização.

    Alguma configuração dessa resolução que vc ta usando na sua TV/Monitor não suporta.

    Vc vai ter que testar criar resoluções costumizadas [email protected] e @60hz, [email protected] e ir testando..

    Uma hora deve aparecer...

    Mas como ja falaram se seu "Monitor" realmente for um TV LCD, algumas delas não aceitam certas resoluções pelo HDMI e as vezes aceitam outras fazendo-rescaling.

    Seu problema resume-se a refresh rates diferentes...


    Isso creio que vc ja sabe onde muda, mas vá la só pra constar.

    Painel de controle > propriedades de video > Configurações > Avançadas>Monitor.

    La deve aparecer alguns refresh rates. Os mais seguros são 59, e 60hz. Maior do que isso vc tem que testar se seu monitor suporta.

    Testa isso depois posta ai se deu certo

  9. #33
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Sep 2002
    Mensagens
    3.055
    Verdinhas
    278

    Opa blackomega blz???

    Entao cara,eu tb acho que nao eh vga pois usando a entrada vga do monitor funciona normal.....isso usando a mesma saida da vga.....o problema eh q quando ligo na hdmi do monitor,a tela fica preta.....ele meio q entra em stand by.....E sem os drivers ele funciona de boa......mesmo na hdmi.....Eh soh eu botar o driver q pronto,na da pra usar a resolucao nativa do monitor....

    Consigo usar varias....mais elas ficam embassadas no monitor.....e sem o driver,qualquer resolucao q eu use fica boa a imagem......agora nao sei pq com o driver a imagem fica meio embassada....a cor fica meio estranha.....

    Sinceramente to sem ideias do q fzr...

    Eu testei as refresh rates....59,60......mais nda de funcionar =(

  10. #34
    Membro Avatar de V1P3R_BR4Z1L14N
    Info Conteúdo e Citações Jogos Mensageiros
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.303
    Verdinhas
    228

    vc não consegue testar essa placa em outro monitor na saída hdmi não?

    aí acabaria com a duvida...

  11. #35
    Membro Avatar de andrepmrj
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2000
    Mensagens
    11.346
    Verdinhas
    449

    ele ja nao falou que testou o monitor em outra makina e deu o mesmo problema ??????????

    mais claro que o monitor esta com defeito impossivel.


    eu tenho duas tvds, elas nao rodam acima de 60 hz, e mesmo setendo 23, 24 , 59 ou 60 nao muda nada nas cores...

+ Responder Tópico Ir para o Fórum
Página 2 de 2 Primeira 1 2

Assuntos do tópico

Compartilhar

Permissões