+ Responder Tópico
Página 1 de 2 1 2 Última
  1. #1
    Membro
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    9800 GX2 Vs Monitor lcd........to quase quebrando os 2

    Opa galera blz???
    Entao,acabei de comprar uma geforce 9800gx2......
    Fui ligar ela todo feliz e blz,aparece imagem tal......mais no que instala o driver a tela fica preta....nao da sinal no monitor....
    dai vi em alguns foruns que isso eh causado pois o driver da nvidia joga a imagem para analogico,e como uso entrada digital nao uncionava.......

    Blz,comprei um cabo vga vga,coloquei na placa e no monitor e pronto,funcionou......só que agora tem outro problema.....a tela ta VERDE!!! desde a bios ate o windows....e o monitor ta normal,pq assistindo tv ele ta na cor normal......

    Alguem tem uma luz ae?? tanto pra usar dvi,hdmi,ou vga???

    Aki de cada jeito da um problema diferente!!!

    Abracos

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    May 2001
    Mensagens
    479
    Verdinhas
    2

    que monitor que eh ?, nao tem como entra na config do monitor e coloca la DVI ?

  4. #3
    Membro
    Info
    ??
    Registro
    Dec 2002
    Mensagens
    2.888
    Verdinhas
    149

    vc nao entortou nenhum pino da entrada VGA nao?? hehe e acabou forçando na ansiedade/raiva
    teste um outro cabo VGA...

  5. #4
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.345
    Verdinhas
    449

    tua vga ta bichada, nao tem nada disso que te falaram nao.

    a minha sempre liga com qualquer cabo que estiver nela....

    seja dvi, hdmi ou vga.

  6. #5
    1o. lugar fotografia hM
    Info
    Registro
    Nov 2001
    Mensagens
    1.394
    Verdinhas
    42

    Iimagem esverdeada??

    Deve ser o cabo que está zuado.
    Lembro que nos CRT qd dava mal contato no cabo a tela ficava esverdeada ou rosada...
    testa outro cabo.

  7. #6
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Entao galera,ja testei o cabo e ele ta funcionando direitinhu......
    A vga tb nao ta bichada pq em outro monitor ela funfa.....

    O problema acho que eh alguma incompatibilidade do monitor,driver da nvidia e a placa.....

  8. #7
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Update:Galera,se ponho akela opcao de iniciar em 640x480 ele entra no windows normal......
    dai no menu da nvidia mudo pra QUALQUER resolucao e pifa denovo.......
    Porem se no menu de HDTV da nvidia,eu botar 720p,ele funciona o.O....

    Ruim q meu monitor eh 1440x900 nativo......e agr? alguma ideia? aeuhauehuaeh

  9. #8
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.313
    Verdinhas
    2309

    Citação Citando Larikets Ver mensagem
    Update:Galera,se ponho akela opcao de iniciar em 640x480 ele entra no windows normal......
    dai no menu da nvidia mudo pra QUALQUER resolucao e pifa denovo.......
    Porem se no menu de HDTV da nvidia,eu botar 720p,ele funciona o.O....

    Ruim q meu monitor eh 1440x900 nativo......e agr? alguma ideia? aeuhauehuaeh
    Ta em DVI?
    Deixa sempre em 60Hz,coloca [email protected] e vê se funciona.
    Se não,repete o procedimento mas liga o cabo do monitor na outra saída DVI da placa de vídeo.
    Última edição por DVSV : 18-02-2009 às 2:28

  10. #9
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Citação Citando DVSV Ver mensagem
    Ta em DVI?
    Deixa sempre em 60Hz,coloca [email protected] e vê se funciona.
    Se não,repete o procedimento mas liga o cabo do monitor na outra saída DVI da placa de vídeo.
    Opa blz?
    Entao,fiz isso jah e nao funcionou.... =(....
    O engracado eh q por mais q a resolucao do monitor nativa seja 1440x900,
    essa opcao nao consigo colocar....a tela fica em stand by,enquanto resolucoes que nao tem nda a ver....
    tipo 1280x720,1280x960,1600x900......essas aparece imagem,embora fique embassada......

  11. #10
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    No outro monitor que você testou a VGA, que resolução que estava? Tá dando alguns indícios que pode ser a placa de video sim....

  12. #11
    Membro Avatar de vcalves
    Info
    Registro
    Dec 2004
    Mensagens
    300
    Verdinhas
    0

    Isso de o monitor ter ficado verde deve estar relacionado ao cabo, que deve estar ruim ou com algum pino amassado num dos conectores.
    Testa com outro cabo.

  13. #12
    UmK
    UmK está offline
    Suspenso
    Info
    Registro
    Aug 2000
    Mensagens
    12.180
    Verdinhas
    7

    pode ser sim a vga. instalando o drive ela vai ativar componentes que não usa sem driver e um deles pode tar com defeito

    testou a vga em outro pc?

  14. #13
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    998
    Verdinhas
    51

    Placa de video com defeito.....ela TEM q ligar, nao importa se eh vga-DVi-hdmi....

  15. #14
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Eita,agora fikei preocupado.........
    vou ver com o kra q eu comprei se tem como fzr uns testes talz.......
    tomara q nao seja nda =(

    EDIT:galera,acho que nao eh a vga.......acho neh....
    Pq assim,ela nao tem saida vga,soh tem saida hdmi ou dvi......e quando ligo no dvi + adaptador vga-dvi e ligo no monitor,a imagem aparece verde mais da pra usar em ql resolucao......ou seja,a saida da placa eh a mesma......soh q quando uso o cabo dvi-hdmi e ligo no hdmi do monitor,dai sim,fica com cor normal,no entanto nao da pra usar na resolucao q qro.....

    No gerenciador de dispositivo aparece meu monitor como generic pnp monitor,eh isso mesmo???
    Última edição por Kotty : 18-02-2009 às 11:38

  16. #15
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.313
    Verdinhas
    2309

    Então vc ta usando a conexão hdmi do monitor ou placa de vídeo?
    Não sei o modelo do seu monitor,mas usa só DVI-DVI(sem nenhum adaptador) ou VGA-VGA.
    Cabo VGa analógico nem faz tanta diferença num monitor 19",bom,pelo menos é melhor que ficar fora da res.nativa.
    Já vi varios casos de TVs/monitores usando conexão HDMI que aceita só resolução padronizada de 720p ou 1080i/p,aí não pega 1440x900,1680x1050,etc.
    Pode ser isso,vê aí
    Ainda acho que não é a placa de vídeo hein..

  17. #16
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Entao cara,uso a entrada hdmi da tv/monitor.....
    ele nao tem entrada dvi.....soh tem hdmi ou vga.......

    Entao,o problema eh q com outra vga funcionava de boa......eu usava o cabo dvi-hdmi e rodava em 1440x900......
    Foi trocar de vga q minha resolucao dancou...........

  18. #17
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.313
    Verdinhas
    2309

    Citação Citando Larikets Ver mensagem
    Entao cara,uso a entrada hdmi da tv/monitor.....
    ele nao tem entrada dvi.....soh tem hdmi ou vga.......

    Entao,o problema eh q com outra vga funcionava de boa......eu usava o cabo dvi-hdmi e rodava em 1440x900......
    Foi trocar de vga q minha resolucao dancou...........
    Pode ser incompatibilidade,seila.
    Tenta usar o cabo analógico VGA-VGA sem adaptador nenhum e vê se funciona.(apesar que se sua placa de vídeo não tiver saida VGa nativa,vai ter que usar adaptador DVI-VGA)
    Se vc já fez isso e a imagem fica verde,considera que o adaptador DVI>VGa ou o cabo VGa tá com problema.
    Última edição por DVSV : 18-02-2009 às 16:36

  19. #18
    Membro
    Info
    Registro
    Apr 2001
    Mensagens
    998
    Verdinhas
    51

    de boa....acho que vc ta perdendo tempo..
    placa de video nova nao tem incompatibilidade assim com monitores Lcd...poderia ter se fosse 1 placa antigasssaaaa.
    Ela TEM q ligar com qualquer cabo, nao existe de mal configurado...pode-se trocar o cabo com qualquer configuracao q ela tem q ligar sim e chegar ate o windows....
    Usa a garantia rapido cara....isso eh defeito de placa de video.

  20. #19
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Bom,peguei um notebook aki e liguei na entrada vga do monitor......e pronto,imagem verde......a entrada vga dele que deve estar zuada.......q droga viu......
    e a entrada hdmi da incompatibilidade com a vga.......
    Vou vender essa 9800gx2 e pegar outra fzr oq

    EDIT:BIll,ela chega ate o windows normalmente.....mais na tela de login q fica tela preta......
    estranhu

  21. #20
    Membro Avatar de andrepmrj
    Info
    Registro
    Nov 2000
    Mensagens
    11.345
    Verdinhas
    449

    Citação Citando Larikets Ver mensagem
    Bom,peguei um notebook aki e liguei na entrada vga do monitor......e pronto,imagem verde......a entrada vga dele que deve estar zuada.......q droga viu......
    e a entrada hdmi da incompatibilidade com a vga.......
    Vou vender essa 9800gx2 e pegar outra fzr oq

    EDIT:BIll,ela chega ate o windows normalmente.....mais na tela de login q fica tela preta......
    estranhu

    teu monitor ta com defeito, e voce vai troca de vga ???????????????


    lol

    ja te passou pela cabeça que o defeito do vga pode esta influindo no dvi/hdmi tambem....

  22. #21
    Membro
    Info
    Registro
    Jul 2004
    Mensagens
    7.313
    Verdinhas
    2309

    Citação Citando Larikets Ver mensagem
    Bom,peguei um notebook aki e liguei na entrada vga do monitor......e pronto,imagem verde......a entrada vga dele que deve estar zuada.......q droga viu......
    e a entrada hdmi da incompatibilidade com a vga.......
    Vou vender essa 9800gx2 e pegar outra fzr oq

    EDIT:BIll,ela chega ate o windows normalmente.....mais na tela de login q fica tela preta......
    estranhu
    Cara, o problema tá no seu monitor então,a conexão VGA ta bixada,eu usaria a garantia.
    A placa de vídeo pelo jeito ta perfeita.

  23. #22
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Po,q droga auehuahehuae......eu desinstalei o driver e no gerenciador fica como:
    Standard vga adapter.....
    dai consigo por em 1440x900......

    negocio eh arranjar um driver q funcione entao

  24. #23
    Membro Avatar de V1P3R_BR4Z1L14N
    Info
    The cake is a lie
    Registro
    Jul 2004
    Mensagens
    12.314
    Verdinhas
    265

    Citação Citando Larikets Ver mensagem
    Po,q droga auehuahehuae......eu desinstalei o driver e no gerenciador fica como:
    Standard vga adapter.....
    dai consigo por em 1440x900......

    negocio eh arranjar um driver q funcione entao
    cara, tenta criar uma resolução personalizada, sempre tenho que fazer isso no driver da nvidia p/ colocar meu f700 a 1280x960 @ 85 hz

  25. #24
    Membro
    Autor do tópico
    Info
    Registro
    Sep 2002
    Mensagens
    3.075
    Verdinhas
    293

    Eu tentei usar........e nda ateh agora =(.....

    O estranhu eh isso......sem driver funciona q eh uma blz........eh soh colocar o driver q pronto.....soh funciona em algumas resolucoes.......Pior q ja testei zilhoes de drivers......
    acho que a 9800gx2 nao gostou do meu monitor.......

  26. #25
    Membro Avatar de Guns
    Info
    Açúcar é o demonio
    Registro
    Jan 2007
    Mensagens
    5.726
    Verdinhas
    2689

    Ué, é só quando se instala os drivers que o computador começa a fazer uso total da vga, pelo menos pra mm é quase certo que o problema é com ela e não com o monitor.

+ Responder Tópico Ir para o Fórum
Página 1 de 2 1 2 Última

Assuntos do tópico

Compartilhar

Permissões