+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Problemas com Asus G1

    Boa tarde...

    Pessoal, vou direto ao ponto.
    Tenho um Asus G1s e neste fds ele deu um problema muito estranho.
    Eu usei ele na sexta-feira e estava funcionando perfeitamente, mas no sábado de manhã quando liguei, não deu sinal nenhum de vídeo.
    Ele dá o boot perfeitamente, chega a entrar no Windows (sei disso pelos sons) mas o LCD fica todo preto. Tentei ligar monitor externo mas tbm não deu sinal de video. Tentei ligar na Svideo mas tbm não deu sinal na TV.
    Se alguem puder me ajudar...

    Flw...

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de rbuass
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2006
    Mensagens
    3.045
    Verdinhas
    49

    tente apertar a tecla F2 assim que ligar e acessar a bios...
    Vai na ultima guia e procure alguma opção default
    aperta F10 e boa sorte

  4. #3
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Cara, esse é exatamente o problema, não tenho imagem nenhuma.
    Nenhuma das saidas de video tem sinal (Tela, saida RGB ou S-VIDEO, só não testei a HDMI)...
    Só sei que o Windows foi iniciado pelo som de entrada do Windows.

    Mandei ele pra empresa SO Notebook em BH, mas ainda naum identificaram o problema.
    Me falaram da possibilidade de ser a placa de vídeo, mas acho que se a placa desse problema, a BIOS iria barrar na verificação.
    e iria dar algum sinal sonoro.

  5. #4
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    4.756
    Verdinhas
    746

    Se for a 8600GT, pode ter certeza que demorou, mas deu o bom e velho pau da série

  6. #5
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    E ae...

    É uma 8600GT 256MB DDR3....
    Que problema é esse? Tem como reverter esse problema?

    Vlw...

  7. #6
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    4.756
    Verdinhas
    746

    Citação Citando Rodial Ver mensagem
    E ae...

    É uma 8600GT 256MB DDR3....
    Que problema é esse? Tem como reverter esse problema?

    Vlw...
    Soh com RMA ou levando na assistencia da Asus com a nota fiscal.

    O problema era que a VGA simplesmente morria do nada como começou com os notebooks da HP.

  8. #7
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

    Tomara que não seja a 8600GT e sim o inversor do LCD, que seria bem mais simples e barato de resolver.

  9. #8
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Olá...

    RMA acho que naum dá, pois tem mais de 1 ano (1 ano e 5 meses) e tbm desconheço autorizada no Brasil da Asus... Em falar nisso, alguem sabe se existe e onde existe uma autorizada da Asus no Brasil?
    Aki, o visor não é pois nas outras saidas de video tbm não dá sinal algum... nenhuma delas.
    E o visor é de 1600x1050... Caro pra caramba tbm...
    To eh fudido....
    Mandei ele pra a SOS Notebooks em BH, vamos ver se eles darão algum parecer depois do carnaval....
    Se conhecerem alguma loja (principalmente em Minas) que fazem esse tipo de serviço, postem aí tbm.

    Vlw...

  10. #9
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2003
    Mensagens
    3.590
    Verdinhas
    10

    Provavelmente fritou a VGA, acho que vai sair ums 500 reais para arrumar, se ficar muito mais que isso é melhor vc tentar comprar uma vga nova pelo ebay e mandar colocar ou vc mesmo tenta.

  11. #10
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Vlw Orthanc...

    Realmente espero que não seja a VGA... Apesar que tudo está indicando que seja...
    Tipow acho que vc tem razão no caso de ficar muito caro... Talvez olho tbm na Powernote se eles vendem soh a placa e por quano fica.
    Devo ter uma resposta depois da semana do carnaval, ainda tenho esperanças que seja apenas o cabo flat de video...
    Vlw pela ajuda.
    Soh uma pergunta... Se tivesse "fritado" a placa de video, a BIOS naum iria detectar naum??? Tipow com os avisos sonoros?

    Flw...

  12. #11
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2006
    Mensagens
    4.756
    Verdinhas
    746

    Não com o bug da 8600GT que os sensores marcavam a temperatura normal, mas o GPU se derretia enquanto isso. Não creio que vendam separado a VGA, ela normalmente é soldada na própria MoBo.

  13. #12
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Essa GPU é apenas encaixada.
    Estou procurando ela na NET pra ver se compro... é do tipo MXM...
    Se alguem souber quem está vendendo ou onde posso comprar, seria de muita ajuda...

    Vlw pessoal.

  14. #13
    Membro Avatar de ABADDON
    Info Conteúdo e Citações Jogos Mensageiros
    Veni, vidi, vici.
    Registro
    Apr 2006
    Mensagens
    3.116
    Verdinhas
    515

  15. #14
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2002
    Mensagens
    7.143
    Verdinhas
    332

    da uma olhada c eh mxm II ou mais...

    ai c vc for trocar mesmo (importada via ebay e afins) ja manda vir logo uma 9600, as vezes vc acha ateh mais barato doq a 8600, alem de nao ter o famoso problema de queimar

  16. #15
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Nov 2005
    Mensagens
    51
    Verdinhas
    2

    Tipow, vlw mesmo pessoal.
    Meu note está na SOS Notebook agora.
    Ele pediram 15 dias para avaliar, pois é a primeira vez que aparece um Asus lah. Normalmente aparece é HP com esse tipo de problema.
    No mais, tem uma prima minha que estará indo para os EUA amanhã. Se precisar vou pedir pra ela comprar a placa pra mim lah mesmo...
    Pelo que parece o modelo é MXM II.
    Estava olhando no EBay, e a 9600GT com 512MB DDR3 é +/- $300... Fica quase o dobro da 8600GT...
    Mas a 9600GT num tem esse BUG não? Se realmente não tiver, vou optar por ela mesmo.
    Pra não ter mais essa dor de cabeça.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões