+ Responder Tópico
  1. #1
    Membro Avatar de Proper
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.803
    Verdinhas
    9298

    Algum cristão acostumado com ATI e HDMI

    Olá amigos,

    Fazia tempo que não usava ATI (desde a X1900 XT) e estava desacostumado com o Catalyst.

    Bom, eu uso uma TV LCD da Sony (Bravia de 32", modelo KLV-32S300A) com adaptador DVD-HDMI, ou pelo menos usava com placas da NVIDIA, porque não estou conseguindo com a ATI. Quando liga o computador e no Windows mesmo com o driver desinstalado, tudo bonitinho, a imagem aparece (mesmo que limitado à 1024x768), mas é só instalar o driver que a imagem no Windows não aparece mais, nem com reza brava. Coloquei meu antigo LCD de 19" e com ele da para ver que o Catalyst detecta a minha TV, tudo bonitinho, mas a imagem não vai, já tentei de tudo, e caçando na internet vi que um monte tem o mesmo problema. Alguma luz?

    PS1: Uso o Vista 64 e o Catalyst 9.2
    PS2: A imagem aparece legal na TV quando uso a saída VGA.
    PS3: Quando montei o computador do meu chefe em Dezembro com uma HD 4850 também eu já tinha notado isso.

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de Gnidaol
    Info
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    Cara, aqui eu uso tranquilão, detecta automático e tudo mais... tive mto mais problema com um note q vinha com vga nvidia...
    o adaptador eh o mesmo? (nunca pesquisei se isso eh um adaptador universal)
    bizarro mesmo não tá aparecendo... aqui funciona tranquilo (2600xt e 4870oc).
    vc tentou ligar só com o cabo hdmi (desde o boot).. nada de imagem? será q num pode ser resolução incompatível? Uma tv minha passa pra tv q a res max dela eh 1900x1200, mas era pra ser 1900x1080, e por isso a imagem nem aparecia....
    bom, sei lá, só to especulando pq isso nunca aconteceu comigo, sempre foi td perfeito...

  4. #3
    hardMOB Staff - Moderação Avatar de Spidey
    Info
    Registro
    Feb 2002
    Mensagens
    21.479
    Verdinhas
    1933

    A ATI manda som pelo HDMI também, então em vez de botar no modo pc, bota no modo hdmi da tv mesmo. Pelo menos na minha Philips é assim, PC-D (digital) no boot (640x480) e depois HDMI no desktop (1280x768).

  5. #4
    Membro Avatar de linh0
    Info
    Registro
    Jul 2003
    Mensagens
    2.348
    Verdinhas
    40

    Pergunta bem idiota mais ja tentou mudar a entrada DVI eu tava com problema na saida de Video e so funcionou depois que eu mudei a saida DVI.

  6. #5
    Membro Avatar de Proper
    Autor do tópico
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.803
    Verdinhas
    9298

    Citação Citando linh0 Ver mensagem
    Pergunta bem idiota mais ja tentou mudar a entrada DVI eu tava com problema na saida de Video e so funcionou depois que eu mudei a saida DVI.
    Usei todas as 4 (das duas placas) e nada. Instalei no XP 64 e nele funciona sem problemas, detecta numa boa, não preciso configurar nada, mas no Vista não tem jeito, já tentei de tudo. Pelo que andei pesquisando, uma galerinha tem o problema e outros não, parece que o Vista tem uma forma diferente de gerenciar isso, segundo li da própria AMD num fórum gringo, quem generia isso é o S.O., e no caso do Vista o negócio é meio aleatório, algumas TV's funcionam e outras não.

    O jeito vai ser usar o XP 64 por enquanto, até sair uma solução (se sair).

  7. #6
    hardMOB Staff - Moderação
    Info
    AEHOOO o/
    Registro
    Nov 2000
    Mensagens
    21.838
    Verdinhas
    2791

    cara, aqui uso assim, o monitor em uma saida e a tv na outra com o adaptador que vem coma vga e vai de boa, sai imagem de boa

  8. #7
    Membro Avatar de Proper
    Autor do tópico
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.803
    Verdinhas
    9298

    Pois é, aqui eu coloquei desta forma, mas a imagem só saiu nos dois pelo XP 64. No Vista a tela fica preta, mas dá para perceber interação porque quando eu executo alguma ação que mude de tela, como entrar em um jogo a tela pisca na TV, mas continua preta, sem imagem.

  9. #8
    Membro Avatar de Guns
    Info
    Açúcar é o demonio
    Registro
    Jan 2007
    Mensagens
    5.525
    Verdinhas
    2430

    Acho que tem a ver com o Vista 64, tive o mesmíssimo problema com uma 8600GT + Samsung 32 R71, a tela ficava preta e sem sinal, no final só funcionou no XP (32) mesmo, não me prestei a desinstalar os drivers da nVidia pra ver se ia adiantar algo.

  10. #9
    Membro
    Info
    Registro
    Aug 2003
    Mensagens
    4.988
    Verdinhas
    1052

    Eu não tive problema nenhum aqui..
    HD 4850, Vista 64, cabo DVI-HDMI e TV LCD 26" LG (tbm já usei TV LCD 22" LG).. meio bizarro isso o.0

  11. #10
    [email protected] Team Avatar de Gnidaol
    Info
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    eu testei com vista 32, vista 64, xp sp2, xp sp3, duas lg de 42, uma de 37 e uma de 32. tanto com 2600xt quanto 4870oc tive zero problema com hdmi...
    Certeza q tanto os drivers estão atualizados e escolhidos para a placa/os certo?
    E o windows, tah update tb?

  12. #11
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Numa boa: pra mim o problema aí é a tv. A Sony não lança nada de qualidade desde o walkman. Fone, microsystem, tv (com excessão das tubão q tem umas boas), celular, mídia (cd, dvd), tudo uma bosta.

    A galera toda q postou com tv LG não parece ter problemas. Eu sei, provavelmente vc pagou mais caro na tv sony. Vc não deveria ter problemas, certo?

    abcs

  13. #12
    Membro Avatar de Proper
    Autor do tópico
    Info
    Cidade das Mangueiras
    Registro
    Sep 2004
    Mensagens
    16.803
    Verdinhas
    9298

    Citação Citando Gnidaol Ver mensagem
    eu testei com vista 32, vista 64, xp sp2, xp sp3, duas lg de 42, uma de 37 e uma de 32. tanto com 2600xt quanto 4870oc tive zero problema com hdmi...
    Certeza q tanto os drivers estão atualizados e escolhidos para a placa/os certo?
    E o windows, tah update tb?
    Sim, Catalyst 9.2 com Vista 64 todo atualizado.

    Citação Citando Moheekan Ver mensagem
    Numa boa: pra mim o problema aí é a tv. A Sony não lança nada de qualidade desde o walkman. Fone, microsystem, tv (com excessão das tubão q tem umas boas), celular, mídia (cd, dvd), tudo uma bosta.

    A galera toda q postou com tv LG não parece ter problemas. Eu sei, provavelmente vc pagou mais caro na tv sony. Vc não deveria ter problemas, certo?

    abcs
    Então como você explica funcionar no XP? Ou explicar que eu não tive nenhum problema com as placas da NVIDIA? Para não dizer que o problema é a TV, no HT Fórum tem nego com TV da LG também com mesmo problema, só que de 42". Eu não estou bem certo sobre isso, mas eu cogitaria essa hipótese se não funcionasse no XP (ou não funcionasse nas NVIDIA), me parece mais uma deficiência de software em conjunto com algumas TV's, não tem outra explicação. Quanto a qualidade, a minha TV já não é nova, deve ter uns 2 anos, mas eu não trocaria ela por nenhuma LG, sinceramente (antes de comprar eu tinhas visto várias e não gostei de nenhuma, isso eu posso chamar de "bosta", como você mesmo usou). Quando se fala de TV, Sony é indicústivel, inclusive as LCD's. Mas, whatever, eu não entendi se seu post teve a intenção de detonar a Sony ou enaltecer a LG (que não tem nada demais), ou mesmo até os dois.

    Ao que parece é um conjunto de fatores, que vai desde software com o hardware (no caso a TV), só isso para explicar eu ter encontrado uns com problemas e outros não.
    Última edição por Proper : 01-03-2009 às 13:50

  14. #13
    Membro Avatar de Moheekan
    Info
    Registro
    Sep 2000
    Mensagens
    3.028
    Verdinhas
    213

    Era pra detonar a Sony mesmo. Se o problema acontece com uma LG dá pra entender, com "uma Sony" não.

    Não to te criticando não amigo, foi só uma constatação. Desculpe não ajudar a resolver o problema.

    abcs

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões