+ Responder Tópico
  1. #1
    Membro Avatar de manisnk
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    [EstaticaMob] Só poder ser estática !?

    Galera e o seguinte, um belo dia fiz um tradicional "faxinão" periódico no meu PC pra dar uam aliviada na poeira dele como sempre, passei o pincel, assoprei, desmontei tudo e montei tudo carinhosamente como antes, uso um gabinete fulltower 6 baias que fiz um mod nele a uns anos atras.

    Chegou a hora de ligar, coolers giram e depois o PC desliga, fiquei com cara de bunda e ligo novamente e nada, chega até entrar na bios uma hora e depois desliga. Logicamente pensei: "normal, estática, desligo o PC da tomada e amanhã ta tudo ok.". No outro dia ligou normal, temperaturas todas ok (PC roda tudo em stock) e normais sem anomalias de nada, abri a fonte e não vi nada de anormal ou algum barulho, BIOS os dados todos ok, joguei meu COD 4 normalmente.

    Desligo o PC e quando ligo novamente depois de umas horas ele liga e desliga em seguida (Agora fudeu caralho, pensei assim mesmo). Fiz um teste com uma mobo Gigabyte que tinha aqui tudo normal, peguei a minha mobo e deixei no saco anti-estático enquanto testava, montei de novo e funcionou .

    Sistema:
    P5N - E SLI
    C2D E7200 + Zalman Fatality
    8600GT XXX XFX
    2 GB DDR2 800

    Porra já to vendo uns preços de gabinete por ai pra colocar meu sisteminha, usei por muito tempo nesse gabinete e nunca deu nada , pior que a mobo e presa com o uso de uns grampos de metal onde ai se enrosca os parafusos, não dá pra colocar os afastadores de cobre, pois a chapa não tem os furos pra enroscar eles.

    Alguma idéia? (texto grande )

  2. # Publicidade
    Publicidade

  3. #2
    Membro Avatar de IceTea Limão
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Jun 2003
    Mensagens
    7.640
    Verdinhas
    27

    às vezes pode ser a energia estática do seu corpo...ou então vc andar descalço enquanto mexe no pc. esses problemas de estática são ruins de se notar pq dificilmente queimam a peça na hora. Elas vão sendo danificadas gradualmente até que não ligam mais ou começam a funcionar mal.

    isso ae que vc descreveu pode ser um mal contato tbm. assoprar não é legal, vc acaba mandando umidade nas placas eletrônicas


    eu fico desconfiado com esses pincéis para tirar o pó, tanto que prefiro não fazer limpeza nenhuma, não tem muita necessidade fora a estética, só me limito a tirar os insetos do fundo do gabinete e a limpar os dissipadores e coolers. o correto mesmo é usar aquelas latinhas de ar comprimido para não ter risco de danificar as peças, mas é foda ficar gastando grana se não é essencial. Já perdi uma placa mãe depois de ter feito uma limpeza com pincéis que diziam ser antiestáticos...o comportamento da placa era quase igual ao seu, hora ligava depois de um reaperto, hora não ligava...até que chegou um dia que fui ajeitar o conector ide e nunca mais deu boot

  4. #3
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Pior e o seguinte, fico calçado sim, sandália de borracha (havaiana) e sobre o assopro e no gabinete em si e não em componentes eletrônicos, e porra há anos limpo pcs com pinceis de boa e nunca vi nada. E quando tiro o cabo de força por um tempo (dia) volta ao normal e depois começa tudo de novo, foda .

  5. #4
    Membro Avatar de vcalves
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    300
    Verdinhas
    0

    O ruim é que "dizem" que esses pinceis normais, que todo mundo usa, acumulam estática. Não sei se é verdade mesmo.

    Mas acredito que o mais seguro é vc mexer em componentes eletrônicos com o teu corpo aterrado. Logo, uma soluçao prática seria ficar descalço mesmo.

    ---
    Sem esquecer do que o Ice falou. Assoprar não é uma coisa legal também.
    Última edição por vcalves : 02-03-2009 às 19:52

  6. #5
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Tô aqui desde quando??
    Registro
    Feb 2001
    Mensagens
    1.313
    Verdinhas
    55

    Tá com cara de curto... se você montou com a mobo fora do gabinete e funcionou, deve ser isso mesmo. Alguma coisa deve ta encostando nela.

  7. #6
    Membro Avatar de Wolfdale
    Info Conteúdo e Citações Jogos Mensageiros
    Friggin' Samsquanchs
    Registro
    Dec 2008
    Mensagens
    465
    Verdinhas
    52

    Onde você mora? Você tentou pelo menos descarregar a estática antes de tirar as peças?

  8. #7
    Membro Avatar de BIGX333
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Feb 2002
    Mensagens
    6.339
    Verdinhas
    3

    Certeza que é curto

  9. #8
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Descarreguei sim, pois e, vou tentar descobrir o que ta encostando, to vendo uma idéia de revestimento onde a mobo fica pra fazer uns testes.

  10. #9
    Membro Avatar de Cesar Romero
    Info Conteúdo e Citações Jogos Mensageiros
    Vo come a tia do Batima
    Registro
    May 2006
    Mensagens
    7.329
    Verdinhas
    4370

    aqui sempre de tenis calçado, nada de chinela, se um dedinho seu encostar pra fora do chinelo no chao ja elvis

    sempre com secador de cabelo no ar frio, nada de assoprar, e catando a poeira remanescente com a mão, pincel anti estático gera estática tbm lol

    fonte desligada e tomadas fora e bateria de cmos fora tbm (sim, sou um belo cagão de merda em perder componentes pra estática)

    ate hj nunca tive problemas com isso

    @topic
    ideias de gabinete? blue eye da leadership eh o q eu uso lol

  11. #10
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Citação Citando Danilo Borges Ver mensagem
    aqui sempre de tenis calçado, nada de chinela, se um dedinho seu encostar pra fora do chinelo no chao ja elvis

    sempre com secador de cabelo no ar frio, nada de assoprar, e catando a poeira remanescente com a mão, pincel anti estático gera estática tbm lol

    fonte desligada e tomadas fora e bateria de cmos fora tbm (sim, sou um belo cagão de merda em perder componentes pra estática)

    ate hj nunca tive problemas com isso

    @topic
    ideias de gabinete? blue eye da leadership eh o q eu uso lol

    Tive a mesma idéia em relação ao gabinete, to pesquisando ele pro aqui na cidade, pesquisei fora e só querem mandar por SEDEX, assim me metem a faca.

  12. #11
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Troquei de gabinete, fiquei até altas horas montando tudo direitinho e no final funcionou de boa e aidna joguei meia hora de COD4, temperaturas estão excelentes. Desliguei e liguei o PC 2 vezes e tudo normal, hoje cheguei em casa ainda pouco fui ligar e nada, resetei e troquei a baeteria da BIOS e nada ainda, até mudei o slot de memória.

    Resultado, ele não ta mais naquele liga-desliga, mas ainda continua de "frescura", semana que vem to de ferias e vou levar o pc pra casa dos meus pais e testar com o processador do PC da minah irmã (um dua core mais simples que o meu).

    Sinistro, puta merda!

  13. #12
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Heh eu tive um problema parecido e era o jumper do "clear cmos" froxo, não tava dando contato. Foi tosco.

    Troquei por um do HD e na mesma hora a máquina começou a ligar sem problemas ...

    Aposto que deve ser alguma coias ridicula feito essa que você vai dar risada depois

  14. #13
    Jon
    Jon está offline
    Membro Avatar de Jon
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Oct 2002
    Mensagens
    2.136
    Verdinhas
    3490

    Citação Citando bLakito :D Ver mensagem
    Heh eu tive um problema parecido e era o jumper do "clear cmos" froxo, não tava dando contato. Foi tosco.

    Troquei por um do HD e na mesma hora a máquina começou a ligar sem problemas ...

    Aposto que deve ser alguma coias ridicula feito essa que você vai dar risada depois
    Idem, também já tive o mesmo problema e era justamente o jumper do cmos frouxo xD. Depois o teclado começou a dar mau contato e era, advinhem, o jumper do 5V-5VSB. Era muito comum isso nas abits do tempo da NF7-S.

    Fizeste atualização de bios recentemente? Eu tive exatamente este mesmo bug quando coloquei uma bios beta na minha asus. Retornei para a anterior (tinha uma bios reserva) e voltou ao normal

  15. #14
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Pior que não acho que seja algo do meu hardware , porra sou muito cuidadoso, digo por aqueles que já compraram peças minhas aqui e usam até hoje sem problema. Fiz uma atualização de BIOS logo quando comprei a mobo, não creio qeu seja isso, ela fica bem estável e não usei versão beta.

    Pior, vou seguir o teu conselho blakito, se bobear e até isso mesmo do jumper do CMOS, já que ele puxo ele bastante, aidna mais agora devido esse problema. Nem duvido que seja, já recuperei mobo dando um banho de WD40 e lavando com álcool isopropilico, outras vezes só trocava a bateria da mobo.

    Me desejem sorte.

    -----------------------------------------------------------------------------------------------------------------

    Editando: Já troquei a porra do jumper, só se o outro já foi bugado.

    Vai saber que porra e essa!
    Última edição por manisnk : 07-03-2009 às 19:11

  16. #15
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Dei um banho ontem nela com um spray anit-estático, pois agora ela nem dava mais sinal de nada, troquei a bateri e até o jumper e nada . Testei o processador e as memórias no PC da minha irmã e tudo ok, morreu a minha "preciosa", segunda mobo que eu tenho do mesmo modelo (vendi a primeira).

    Vou comprar outra mobo, e foda.

  17. #16
    Suspenso
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2001
    Mensagens
    12.930
    Verdinhas
    6

    Morreu mesmo ? Tenta mobofix, sei la

  18. #17
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Citação Citando bLakito :D Ver mensagem
    Morreu mesmo ? Tenta mobofix, sei la
    Pior que foi, ainda testei várias vezes e nada. Tentei a mobofix, entrei em contato com eles. Vou juntar uma grana e tentar salvar ela por lá.

  19. #18
    Membro Avatar de Rugalxp1
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2002
    Mensagens
    4.984
    Verdinhas
    182

    Citação Citando manisnk Ver mensagem
    Pior que foi, ainda testei várias vezes e nada. Tentei a mobofix, entrei em contato com eles. Vou juntar uma grana e tentar salvar ela por lá.
    cara nessa ai de limpeza periodica, queimei minha placa mãe e fudi minha 7800 GT(que trava com 3 minutos de jogo)


    apos 3 anos de uso. Me acostumei a demonstar de qq jeito e montar sem se preocupar com estatica... quando fui ligar de novo...

    é bem complicado

  20. #19
    Membro Avatar de manisnk
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Ja chegou o disco voador!
    Registro
    Jan 2006
    Mensagens
    26.825
    Verdinhas
    6656

    Pior que essa semana a minha A7N8X-X também supostamente morreu, passa corrente, mas nem liga, nem fechando curto com chave de fenda e nada dos coolers girarem. Uns anos atrás tinham condenado ela, peguei e limpei com spray e alcool isopropilico e troquei abateria da BIOS e funcionava firme e forte, jogava ate DoD Source e COD2 de boa com ela.

    Um banho de sal grosso, to precisando.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões