+ Responder Tópico
  1. #1
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    343
    Verdinhas
    99

    Nvidia não está recebendo energia suficiente

    Amigos, conto com a sapiência de vcs,

    seguinte, atualizei o drive da minha placa de vídeo XFX Geforce 960GT e ao reiniciar o pc, deparei-me com uma msg de que ela não estava recebendo energia suficiente(ver foto)



    ... qdo montei meu PC, no inicio ele vivia reiniciando e o Windows Vista atribuia isto à placa de vídeo, fiz vária atualizações de drivers e configurei o PC pra nunca desligar pra economizar energia e talz... agora ele parou de reiniciar... não virava uma noite sem reiniciar...



    mas agora, instalei o The Sims 2 e com poucos minutos ele trava e reinicia o PC, sempre desconfiei da VGA, então fiz a atualização descrita acima, e surpresa, não tá chegando energia suficiente, segue a configuração do meu PC.

    Intel 2 Duo 8400 @3GHZ
    Gigabyte GA-P35-DS3
    2x2 gb RAM DDR2
    Zalman APS 460W
    XFX Geforce 9600GT
    Windows Vista Ultimate

    Alguém tem noção de que seja esse conector de energia suplementar que precisa ser ligado á placa gráfica?

  2. # Publicidade
    Publicidade

  3. #2
    [email protected] Team Avatar de Gnidaol
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    May 2004
    Mensagens
    1.967
    Verdinhas
    10

    Geralmente essas placas de vídeo precisam de um cabo de energia ligando ela. Não sei te dizer no seu caso se é de 4, 6 ou 8 pinos, só vc olhar na sua placa e puxar o cabo da fonte do seu computador e espetar nela. Normalmente esse plug fica na parte de trás dela (meio q apontando para o lado dos HDs e drives de cd/dvd)

  4. #3
    Membro
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Mar 2003
    Mensagens
    20.930
    Verdinhas
    489

    essa placa usa conector de 6 pinos... veja se esta tudo certinho... se for o caso teste a placa em outro PC...

  5. #4
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    343
    Verdinhas
    99

    Citação Citando Spectrobozo Ver mensagem
    essa placa usa conector de 6 pinos... veja se esta tudo certinho... se for o caso teste a placa em outro PC...



    a placa tá funcionando, porém, acredito em capacidade inferior à nominal, já que minha placa mãe não possui vídeo on-board


    ... já...já eu vou abrir o gabinete e verificar, vai que eu seja iluminado e ache o problema. Obrigado amigos.

  6. #5
    Membro Avatar de vcalves
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2004
    Mensagens
    300
    Verdinhas
    0

    Tudo indica que a alimentação dela não plugada mesmo. Se tiver conectada, dá uma olhada nos cabos, vê se não tem nenhum partido. Ou até mesmo se não é mau-contato no conector.

    Eu tenho uma placa igual à tua, ela usa um conector de 6 pinos como Spectro disse. E ela até vem com um adaptador de 4 p/ 6 pinos junto com ela.

  7. #6
    Membro
    Autor do tópico
    Info Conteúdo e Citações Jogos Mensageiros
    Registro
    Dec 2008
    Mensagens
    343
    Verdinhas
    99

    Citação Citando vcalves Ver mensagem
    Tudo indica que a alimentação dela não plugada mesmo. Se tiver conectada, dá uma olhada nos cabos, vê se não tem nenhum partido. Ou até mesmo se não é mau-contato no conector.

    Eu tenho uma placa igual à tua, ela usa um conector de 6 pinos como Spectro disse. E ela até vem com um adaptador de 4 p/ 6 pinos junto com ela.



    Certo, eu abri o PC e vi que na placa tem uma entrada de 6 pinos, vi que na fonte tem dois cabos machos de 6 pinos, tbm vi no manual da fonte algo escrito com PCI Express VGA Power Connector, era o tal conector...


    conectei e deixei o institor do meu carro aqui de prontidão, já tem uma hora que tá ligado e não pegou fogo... vou reinstalar o the sims2 e testar depois.




    no mais, muito obrigado.

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões