+ Responder Tópico
  1. #1
    Membro Avatar de nicolasm
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Pessoal que manja de eletrônica...

    Tenho um módulo amplificador de som profissional, é um sistema bem simples (a montagem, fabricação... não tem segredo nenhum)... mas esses dias ele ligou sozinho e não desliga mais. Só tirando da tomada, óbvio.

    O botão on/off ficou inútil. Alguém sabe o que pode ser?

    Não tô afim de levar pra assistência se posso soldar em casa, caso precise trocar algo.

    Só não sei como descobrir o que pode ser

  2. # Publicidade
    Publicidade

  3. #2
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    O problema é que teóricamente pode ser um monte de coisa, do botão de Power até o circuito de alimentação.

    Primeira coisa é testar o botão de power e ver se ele tá com algum mal contato. Multímetrozão e verifica condutividade.

  4. #3
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Eu nem abri ele ainda pra ver se tinha algo tostado, por falta de tempo, a única coisa que fiz foi trocar de fusível, mesmo que improvável, mas pela facilidade. Hoje tenho um tempo livre e vou dar uma olha internamente nele.

    Depois posto aqui...

    E aceito mais idéias :]

  5. #4
    Membro Avatar de Rubonov
    Info
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.049
    Verdinhas
    899

    Normalmente botões de liga/desliga são interruptores simples que apenas interrompem o fornecimento de energia para a placa principal. Então se o seu aparelho fica ligado direto (bem incomum heim), o interruptor pode ter entrado em curto circuito. Um jeito fácil de saber seria soltar o fio do interruptor e ver se o aparelho desliga e liga quando vc encosta/solta o fio do contato.

    Vc pode tentar abrir o interruptor e consertar (geralmente o problema volta a ocorrer depois), ou trocar o interruptor por um similar.

  6. #5
    ZCC
    ZCC está offline
    Membro Avatar de ZCC
    Info
    Odiadores...!
    Registro
    Dec 2003
    Mensagens
    33.243
    Blogs
    1
    Verdinhas
    16845

    Citação Citando Rubonov Ver mensagem
    Normalmente botões de liga/desliga são interruptores simples que apenas interrompem o fornecimento de energia para a placa principal. Então se o seu aparelho fica ligado direto (bem incomum heim), o interruptor pode ter entrado em curto circuito. Um jeito fácil de saber seria soltar o fio do interruptor e ver se o aparelho desliga e liga quando vc encosta/solta o fio do contato.

    Vc pode tentar abrir o interruptor e consertar (geralmente o problema volta a ocorrer depois), ou trocar o interruptor por um similar.
    Esse tipo de coisa é melhor trocar logo

    Mas se for um interruptor eletrônico do estilo apertar>ativar ae é um poukinho mais complexo

  7. #6
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando Zecacu Ver mensagem
    Esse tipo de coisa é melhor trocar logo

    Mas se for um interruptor eletrônico do estilo apertar>ativar ae é um poukinho mais complexo

    É simplezão mesmo.

    Parece ser fácil trocar, e acho que é isso mesmo, pois ta funcionando tudo normal, a unica coisa é que meu "liga e desliga" é direto na tomada, pra ligar tenho que plugar na tomar, e pra desligar, tirar.

    Onde acho um interruptor ou como faço um?

    Tava vendo ele e não parece ter mistério, mas não trabalho com isso, nem tenho um estudo aprofundado. Any help?

  8. #7
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    Pics Plz. Kthx.

  9. #8
    Membro Avatar de Rubonov
    Info
    Zeh Ruela
    Registro
    Jan 2001
    Mensagens
    3.049
    Verdinhas
    899

    Citação Citando nicolasm Ver mensagem
    Onde acho um interruptor ou como faço um?
    Pode ser assim (R$ 2,30):



    ou assim (R$ 0,60):



    ou assim(R$ 0,90):




    Ou assim (uns R$ 500,00)



    ou ainda
    Última edição por Rubonov : 17-04-2009 às 18:31

  10. #9
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Foto tirada com celular , mas ok.

    Acho que chega.








  11. #10
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    Quase certeza que é o interruptor ou um desses capacitores / resistor que tá em curto. Só ver qual é o culpado, trocar, e ser feliz.

    Esse som não tem controle eletrônico de ON/OFF, então certamente é algo diretamente conectado a esse interruptor que é o culpado.

  12. #11
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Vou tentar refazer o interruptor...
    Tem como testar ele? Resoldar tudo?

    Se não vou ter um prejuízo de R$1,50.

    Mas alguém me explica, o que pode ter ocorrido sem o negócio estar em uso? Tava na tomada, ok, mas desligado... e do nada ele liga sozinho, e não desliga mais. Pensei que tinha queimado, tirei da tomada podre de medo de explodir na minha cara, dae tomei coragem e taquei na tomada de novo. Ligou normalmente. E assim tem funcionado.

    Mas a tomada é escondida, se fosse de fácil acesso deixava assim mesmo

  13. #12
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    A mola pode ter soltado, o capacitor pode estar com tensão em cima mesmo estando desligado, etc. O que aconteceu exatamente depende de que componente tá zuado

    Mas é uma boa (enorme, até) chance de ser o interruptor, então eu diria mola.

    PS: Cara. Sério. Miguelar uma maldita chavinha? Compra uma nova logo...

  14. #13
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    É mais pelo fato de "eu consertar" invés de só comprar uma nova e trocar

  15. #14
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    Po Nicola, tem limite haehaehaehaehae....uma coisa é consertar na raça uma 8600GT, outra coisa é consertar um interruptor..

    Mas admito que pra fazer um troço desses tem que ter coragem e disposição....depois posta o que deu

  16. #15
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Meio ano depois, mas anteontem me lembrei do interruptor... comprei new caps, etc. soldei e tá funcionando de novo

  17. #16
    Membro
    Info
    Registro
    Dec 2001
    Mensagens
    6.939
    Verdinhas
    1

    Eram os caps então? Eu tava crente que era o interruptor.

  18. #17
    Membro Avatar de nicolasm
    Autor do tópico
    Info
    Registro
    Oct 2006
    Mensagens
    2.522
    Verdinhas
    178

    Citação Citando Malogro Ver mensagem
    Eram os caps então? Eu tava crente que era o interruptor.
    Sim, passei numa lojinha de eletronica e até comprei o interruptor, resoldei tudo no novo, e o fdp era uma pouco maior e não coube... mas tava funcionando já. Soldei no velho e ficou novo

  19. #18
    hardMOB Staff - Moderação Avatar de DouglasteR
    Info
    BOMsoMITO 2018!
    Registro
    Oct 2000
    Mensagens
    16.439
    Verdinhas
    15855

    Uia ^^

    AJeauheuhae mais um tópico com final feliz

+ Responder Tópico Ir para o Fórum

Assuntos do tópico

Compartilhar

Permissões